Problème Xposed Framework Android 5.1

  • Auteur de la discussion SraPos
  • Date de début
SraPos

SraPos

Membre
Inscrit
13 Juillet 2016
Messages
2
Points
0
  • #1
Bonjour, voilà j'ai voulu installer Xposed Framework sur mon Android mais ceci est impossible car d'après Xposed ma version n'est pas supporté.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ayant Flashify, j'ai flasher mon téléphone avec Xposed, mais au redémarrage "La mise n'a pas pu être installer, réessayer".
Je trouve ça très bisare, sachant que mon Archos 55 Platinum n'est pas spécialement non flashable a ma connaissance.

Je vous laisse ma configuration.

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



Merci d'avance a ceux qui m'aiderons. :frime1:
 
Yosh'

Yosh'

Membre
Inscrit
26 Juillet 2016
Messages
290
Points
0
  • #2
Salut,

Essaye d'installer BusyBox, cette application fournit des librairies qui sont nécessaire pour pas mal d'applications qui touchent au système (comme Xposed).
Une fois lancé, installe BusyXox. Redémarre le téléphone et ré-essaye l'installation de Xposed.

BusyBox - >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
SraPos

SraPos

Membre
Inscrit
13 Juillet 2016
Messages
2
Points
0
  • #3
Cela ne marche toujours pas ...

J'ai installer Busy Box, redémarrer, réinstaller Xposed, toujours rien, toujours erreur...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 938
Points
113
  • #4
Bonjour

Tu prends bien un sdk22 d'Xposed?
 

Haut Bas