Problème Wifi

T

thomasmdlm

Membre
Inscrit
10 Octobre 2016
Messages
2
Points
0
Bonjour à tous !
Après ma présentation dans la section attitrée, je vous expose mon problème avec mon Z3 compact

Après avoir changé mon capteur de proximité et la nappe power on/off de mon Z3C,
je capte la wifi uniquement si mon téléphone portable se trouve à 10 cm du routeur !!!
Dès que je m'en éloigne, ne serait-ce que de quelques cm, alors je perds le signal.

Lors du changement de ces deux pièces j'ai démonté la carte mère et l'ai replacé. Petit problème lors de la remise en place de la carte mère, j'ai cassé un petit bout au niveau du trou où la vis vient maintenir la carte mère. C'est une très petite partie de la carte mère qui a donc été cassé (2mm sur 8mm à l'extrémité gauche de la CM)
Toutefois, je me dis que ce qui est bizarre c'est que je capte la wifi même qui ce n'est qu'à 10 cm du routeur.
J'ai changé le câble coaxial qui apparemment joue le rôle d'antenne wifi mais rien n'y fait.

Si quelqu'un a déjà rencontré ce problème ou sait d'où cela peut provenir.

Petite précision, j'ai essayé la réparation avec xperia companion, j'ai fait une réinitialisation pour revenir aux réglages d'usine mais toujours même problème.

Merci à vous !!!
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 435
Points
83
Bonjour

Tu as probablement endommagé autre chose lors de la manip, car il s'agit évidemment d'un souci matériel. La puce qui gère le bluetooth et le wifi a sûrement été touchée lors de cette casse.
 

Haut Bas