Problème Wifi + ramdump

W

WarpeurGames

Membre
Inscrit
10 Décembre 2015
Messages
5
Points
0
#1
Bonjours tous le monde j'ai un gros gros problème depuis que j'ai installer une application pour modifier mon adresse mac ( je crois que sa vien de la ) mon telephone ne veut plus activer la wifi et le bluethoot je suis sous ROM officiel du Wiko Rambow JAM 4G V13

j'ai déjà essayer weep cache reset ... rien ne marche je ne comprend pas et de plus j'ai un fichier .ramdump qui créer des fichiers constamment et qui se remplie même si je le supprime il se remplis,

Je suis root avec Kingroot, j'ai supprimer toutes les applications inutile, nombre reset mais toujours rien je cherche de l'aide svp

telephone : Wiko Rambow Jam 4g

Merci de votre aide je voudrais bien récupéré ma wifi qui ne détécte rien + ne s'active même plus
 
A

Anonymous

#2
Bonjour,
Je pense qu'en jouant à l'apprenti sorcier tu as bien corrompu ton firmware et/ou la NVRAM dans laquelle est stockée l'adresse MAC du wifi.
Tu vas devoir au moins le reflasher en espérant que cela suffise.
Si c'est bien un Rainbow Jam 4G c'est par ici que cela se passe :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.

Ca se fait depuis ton PC Windows connecté en USB.
Prends bien le temps de lire attentivement le manuel d'utilisation (bouton sur la page) et de respecter l'ordre des opérations en n'en sautant aucune (surtout la partie désactivation du contrôle des signatures si tu es sous W8 / W10) et en ne branchant le tél. au PC que quand c'est dit.
 
W

WarpeurGames

Membre
Inscrit
10 Décembre 2015
Messages
5
Points
0
#3
Coredump a dit:
Bonjour,
Je pense qu'en jouant à l'apprenti sorcier tu as bien corrompu ton firmware et/ou la NVRAM dans laquelle est stockée l'adresse MAC du wifi.
Tu vas devoir au moins le reflasher en espérant que cela suffise.
Si c'est bien un Rainbow Jam 4G c'est par ici que cela se passe :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.

Ca se fait depuis ton PC Windows connecté en USB.
Prends bien le temps de lire attentivement le manuel d'utilisation (bouton sur la page) et de respecter l'ordre des opérations en n'en sautant aucune (surtout la partie désactivation du contrôle des signatures si tu es sous W8 / W10) et en ne branchant le tél. au PC que quand c'est dit.
Merci a vous de votre réponse mais quand je vais sur le site que vous m'avais envoyer ( je l'avais déja trouver avant ) si je veut télécharger le manuel tous va bien même si sa mais beaucoup de temps et par contre pour la mise a jour sa marche pas, ma connexion marche très bien donc sa ne viens pas de la.

Si vous aviez un autre lien de la mise a jour ou un solution merci bien.

le lien direct de la version V13 pour Wiko Rainbow jam 4g :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
( selui qui bug sa charge a l'infinit :/
 
A

Anonymous

#4
Je ne comprends pas quel est le problème : tu n'arrives pas à télécharger le fichier depuis le site ou bien tu n'arrives pas à faire le flashage ? essaye d'être plus précis STP.
 
W

WarpeurGames

Membre
Inscrit
10 Décembre 2015
Messages
5
Points
0
#5
Coredump a dit:
Je ne comprends pas quel est le problème : tu n'arrives pas à télécharger le fichier depuis le site ou bien tu n'arrives pas à faire le flashage ? essaye d'être plus précis STP.
Je n'arrive pas a télécharger le fichier quand je clic sur la maj V13 sur le site que vous m'avais envoyer sa m'ouvre une page qui charge a l'infini donc je ne peut pas télécharger le fichier, j'ai essayer plusieur pc et plusieur navigateur sans succès

Parcontre le manuel lui marche bien

edit : la page a réusis a charger mais je vois sa :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
 
A

Anonymous

#6
Tu as un problème avec ta connexion ou ton fournisseur d'accès internet car chez moi le téléchargement fonctionne. C'est lent, certes (Chrome m'annonce 9 heures pour que ce soit fini !) mais cela marche.
Attention j'ai cliqué sur le 2eme lien de texte ( ...Lien secondaire si le premier n'est pas disponible. ) pour que cela démarre.
 
W

WarpeurGames

Membre
Inscrit
10 Décembre 2015
Messages
5
Points
0
#7
Coredump a dit:
Tu as un problème avec ta connexion ou ton fournisseur d'accès internet car chez moi le téléchargement fonctionne. C'est lent, certes (Chrome m'annonce 9 heures pour que ce soit fini !) mais cela marche.
Attention j'ai cliqué sur le 2eme lien de texte ( ...Lien secondaire si le premier n'est pas disponible. ) pour que cela démarre.
Non j'ai aucun problème sur les autres site j'ai jamais eu de problème avec les liens , sinon j'ai essayer votre méthode mais sa na pas marcher
si vous aviez un autre lien comme médiafire ou mega je suis preneur
 
T

Thanaryss

Membre
Inscrit
8 Juin 2018
Messages
1
Points
0
#9
Mais du coup ramdump on peut le supprimer sans risque ?
 

Sujets en relation

Haut Bas