Problème WIFI / Bluetooth

  • Auteur de la discussion Chrno66
  • Date de début
Chrno66

Chrno66

Membre
Inscrit
2 Février 2015
Messages
4
Points
0
  • #1
Bonjour à tous et à toutes,

J'explique mon problème,
Suite à un accident, j'ai malheureusement retrouvé mon Galaxy note 3 Lite SM -N7505 dans de l'eau boueuse.

Il a passé plusieurs jours à sécher dans du riz. Nettoyé par mes soins avec un pinceau pour enlever les résidus (je n'ai pas oser dégrafer les nappes), bref, après tous ça et par miracle, il re-fonctionne correctement (quelques difficultés avec l'écran, peut être due à de la condensation restante, en tout cas, à l'heure où j'écris, l'écran fonctionne normalement). Parfait.
SAUF: Le Wifi et le Bluetooth, qui même lorsque j'active le "switch" reste de couleur grise. et ne détecte absolument rien !

Ce que j'ai essayé:
Reboot du Samsung.
Restauration des paramètres d'usines directement sur le mobile.
*#0011#: Activé "IP Ping Result: Pass" (Or je ne suis pas connecté et ne détecte aucun Wifi).

Ma question:
Y a t-il une procédure pour vérifier l'état d'un éventuel composant interne ? (afin d'être fixer si c'est un problème matériel avec une éventuelle carte wifi qui aurait grillé lors de l'accident, ou une procédure à effectuer pour remettre tout en ordre ?)

Je précise que je suis un novice dans ce milieu, le mobile est d'origine.

Merci infiniment pour vos réponses.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #2
Bonjour

Malheureusement, il n'existe pas d'autre moyen.
Tu peux tenter de flasher une rom, mais je n'y crois pas trop.
Que lis-tu quand tu tapes *#1234# dans les appels stp?
 
Chrno66

Chrno66

Membre
Inscrit
2 Février 2015
Messages
4
Points
0
  • #3
Merci de ta réponse Tardis,
(J'ai aussi pensé à un module externe pour capter la wifi, mais bon.. c'est pas génial)

AP: N7505POUCNK4
CP: N7505XXUCNG2
CSC: N7505OXACNK2
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #4
Chrno66

Chrno66

Membre
Inscrit
2 Février 2015
Messages
4
Points
0
  • #5
Merci, je te tiens au courant.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #6
Ça marche. J'attends ton retour.
 
j74

j74

Membre
Inscrit
27 Décembre 2014
Messages
42
Points
6
  • #7
Bonjour
il y a ce code menu test Service / Test / Hidden functions - *#0*# (mais j'ai pas trouvé wifi...) je viens de l'essayer. (pour sortir de ce menu touche arrière), je sais pas si ça va t'aider.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #8
Bonjour

Le menu wifi est dans le *#011*# testé au premier post :wink:
 
Chrno66

Chrno66

Membre
Inscrit
2 Février 2015
Messages
4
Points
0
  • #9
Bonjour et merci de ta réponse j74 mais comme disait Tardis, procédure déjà effectuée.

Tardis:
J'ai suivi ton tuto (d'ailleurs très bien construit et très clair; merci), la procédure a fonctionné mais malheureusement pas de changement.
Je pense que c'est cuit... mad1
Un aussi bel écran sans Wifi c'est vraiment dommage :-|
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #10
Électronique et humidité ne font pas bon ménage...
 
E

endimyon

Membre
Inscrit
10 Octobre 2013
Messages
6
Points
1
  • #11
Bon....même soucis, 2 jours que le wifi et le bluetooth ne s'enclenchent plus, les icônes passent en vert clair et se regrisent au bout de quelques temps....pas de chocs ni d'humidité pourtant....je pense à un problème hardware et ça c'est dur!!!! Donc si quelqu'un connaît un site où trouver de la pièce détachée surtout une carte mère....je suis à l'écoute ^^ Merci ^^
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #12
Bonjour

Tu as essaye de reflasher ta rom par hasard?
 
X

xCoRZ-74

Membre
Inscrit
11 Septembre 2014
Messages
17
Points
0
  • #13
Bonsoir
Désolé de m'introduire comme ça dans les réponse mais cela m'évitait d'avoir à refaire un topic. J'ai exactement le même problème, mais moi la WIFI me lâche pendant que je téléchargeais une appli sur le PlayStore et devant mes yeux et le bluetooth ne s'allume plus et j'ai besoin du bluetooth de mon smartphone pour mon projet de terminal :pleur4: . J'ai reflashé ma ROM mais en vain, et ma tablette à exactement le même problème. Si vous pouviez m'aider s'il vous plaît :pleur4:
 
Haut Bas