Probleme waze sur android auto et S9

V

vacance69

Membre
Inscrit
4 Septembre 2013
Messages
6
Points
1
Bonjour
Désolé ne savais pas si mon post je devais le mettre dans la section S9 ou ailleurs.
Depuis plusieurs semaines j ai un problème de freez aléatoires avec waze sur android auto et uniquement sur android auto (cela fonctionne bien juste avec l applis)et avec google map sur android auto et sygic sur mirrorlink.
Les freezes apparaissent toujours au démarrage de l applis.
Parfois j arrive a m en sortir en ouvrant le clapet du cover officiel samsung (ce qui est le plus souvent le cas ) parfois il faut que je redémarre le téléphone.et le plus souvent je n ai pas de problèmes.
Mais quand cela survient c est très ennuyeux car waze est inutilisable .il y a de la latence entre la position réelle sur la route et la carte ,la voiture peut-être positionnée sur la route d'a coté.ou alors la carte se fige.
Mon téléphone n est pas roote c est la version 256G et acheté chez samsung shop.il y a 2 Sims free et sfr (j'ai le même problème sur les 2 sims )
J ai efface a de multiples reprise le cache et réinstallé plusieurs fois l appli :d'ailleurs il y a eu plusieurs MAJ de l applis depuis et à chaque fois le problème semblait résolu mais cela revenait plus tard !
J ai changé plusieurs fois le câble USB(pareil cela semblait résolu puis le problème revient.
Il me reste une solution ultime revenir aux paramètres d usine mais cela efface tout et c'est ennuyeux
Si quelqu'un a une solution merci à lui car je ne sais plus quoi faire .
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 460
Points
113
Salut,

Ouais, t'es dans la bonne section. Mais tu aurais placé ton sujet dans la section Questions/Réponses aurait été encore mieux.

Ensuite, Tout ça, ce sont des bugs connus. Waze et Android Auto ne semblent pas encore entièrement compatible, et c'est ce qui fait que je ne l'utilise plus.
Bref, il n'y a rien à faire si ce n'est patienter jusqu'à une éventuelle mise à jour de Waze et/ou d'AA qui viendrait corriger le soucis.
 
V

vacance69

Membre
Inscrit
4 Septembre 2013
Messages
6
Points
1
Merci pour ton retour.
Je trouve cela étonnant car cela fonctionnait très bien pendant plus de 5 mois .
Je vais quand même tenter une réinstallation d usine de mon S9 car j ai aussi la fonction Smart stay qui ne fonctionne plus et l applis mykronoz de ma montre connectée qui a un problème.
Et dire qu avec mon précédent smartphone le A5 2016 que j ai gardé plus de 3 ans ,waze android auto et toutes mes applis fonctionnaient parfaitement.Pas un seul bug.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 460
Points
113
Ben je ne sais pas trop quoi te dire si ce n'est qu'avec un S7 Edge, un S9 et un OnePlus 6T sur une Audi A4 de 2017 et une Opel Corsa E de 2016, Waze via AA n'est absolument pas stable. Il va très bien fonctionner pendant un temps, et du jour au lendemain, ça va merder.
 
Dernière édition:
V

vacance69

Membre
Inscrit
4 Septembre 2013
Messages
6
Points
1
Alors j 'avais vraiment eu de la chance avec mon précédent téléphone et ma golf sportswan aucun problème majeur comme ce que je connais.
Mais je reste optimiste, je vais repartir aux paramètres d udines et réinstaller par étape mes applis
Je donnerais mon retour une fois ceci réalisé. Comme je l ai déjà cité, sur mon S9 il a pleins de petits bugs. encore ce matin avec l appli TuneIn qui se coupait au bout de quelques secondes une fois le clapet du Samsung cover fermé. J ai du réinstalle l appli pour la faire fonctionner !
 
V

vacance69

Membre
Inscrit
4 Septembre 2013
Messages
6
Points
1
Alors j 'avais vraiment eu de la chance avec mon précédent téléphone et ma golf sportswan aucun problème majeur comme ce que je connais.
Mais je reste optimiste, je vais repartir aux paramètres d udines et réinstaller par étape mes applis
Je donnerais mon retour une fois ceci réalisé. Comme je l ai déjà cité, sur mon S9 il a pleins de petits bugs. encore ce matin avec l appli TuneIn qui se coupait au bout de quelques secondes une fois le clapet du Samsung cover fermé. J ai du réinstalle l appli pour la faire fonctionner !
Mon problème est résolu mais pas en réinstallant tout .
J'ai désinstallé l appli free messagerie vocale que j avais instlle en mai et drôle de hasard waze fonctionne a merveille !!
Je ne suis plus obligé d ouvrir le cover Samsung puis d aller sur le bureau pour "debloquer"waze.
C est vrai que mon problème est survenu quelques temps après avoir installé cette appli mais comme j etais a l etranger et que je ne conduisais pas ,je n ai pas fait la relation .
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 460
Points
113
Hello,

Effectivement, comme tu dis, drôle de hasard. Franchement, je n'aurai pas trouvé.

Cependant je vois difficilement comment une app de messagerie vocale peut causer ce genre de soucis si ce n'est avoir des autorisations qu'elle ne devrait pas avoir, et donc utiliser des composants qu'elle ne devrait pas.

Content que ton problème soit résolu ;)
 
Dernière édition:
V

vacance69

Membre
Inscrit
4 Septembre 2013
Messages
6
Points
1
Merci skelett pour ton soutien.
Pour ce qui est du Smart stay qui ne fonctionne plus t as pas une idée ?.
J ai prévu de retour de congés de tout réinstaller cela ne fera pas de mal de repartir à zéro, comme avec Windows.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 460
Points
113
Il se peut que ce soit un fichier corrompu, ou simplement le film/verre protecteur qui empiète sur le capteur.

Si c'est un fichier corrompu, ça se résoudra avec la réinstall' complète de l'appareil.
 
Haut Bas