Problème vibreur sms

yanangez

yanangez

Membre
Inscrit
6 Août 2011
Messages
24
Points
3
Bonjour à tous,

J'ai un soucis avec mon 6T , quand je reçois mes sms mon vibreur de fonctionne pas (mis en mode schéma des vibrations "da-da-dzzz"), j ai juste un micro vibration mais pas de vibration longue pourtant je l'ai réglé comme il faut pour cela.

Quand je le test par mes paramètres il fonctionne bien mais en mode réception sms il fonctionne pas ni quand je met mon téléphone en mode "vibreur".

J'ai fait un wipe etc mais rien ne change.

J'ai testé sur sms normal d origine et avec app Go SMS PRO et même résultat , rien sauf la tout petite vibration unique du coup je loupe mes sms quand il est dans ma poche et aussi quand je le met en mode vibration (tout mis en mode "forte vibration") :(

Une idée? Une correction à faire?

Je suis avec Os 9.0.11 ; magisk 18; twrp fajita-3.2.3-28

Merci à vous
 
Dernière édition:
Dernière édition:
Uzumakinaruto69

Uzumakinaruto69

Membres VIP
Inscrit
28 Septembre 2014
Messages
2 610
Points
63
Salut l'ami essaie de regarder de se côté

 
Dernière édition par un modérateur:
yanangez

yanangez

Membre
Inscrit
6 Août 2011
Messages
24
Points
3
Bonjour et merci de ta réactivité l'ami !!

Alors j'avais bien fait cela aussi et c est juste ça qui fonctionne (petit micro vibration) mais pas le vibreur (mis en mode shéma des vibrations "da-da-dzzz") des sms mais merci beaucoup ;)
 
Dernière édition par un modérateur:
buttinette

buttinette

Membre
Inscrit
6 Novembre 2018
Messages
51
Points
8
Salut @yanangez ,
Avec ma piètre expérience en 6T (car new tél depuis décembre), je sais que le schéma de vibration est uniquement appliqué aux appels entrants et non pas au vibreur lors de réception de sms.
Il est donc normal que tu n'es pas de "schéma" de vibration pour ces derniers :)
 

Fichiers joints

yanangez

yanangez

Membre
Inscrit
6 Août 2011
Messages
24
Points
3
Coucou @buttinette
Arff ben pourtant sur mon oneplus5 j'avais bien ce mode de vibration quand je recevais un sms , j ai zappé un truc?
merci de ta réponse en tout cas et ça m'éclaire un peu plus car j'avais pas fait attention à ce détail..
Du coup je dois comprendre que sur le 6 T je n'ai pas de mode de vibration hormis le petit truc vibrant tout discret :(
 
Dernière édition par un modérateur:
Haut Bas