Problème téléphone

N

nial38

Membre
Inscrit
23 Mai 2014
Messages
12
Points
0
Bonjour à tous :hello:
Ça va faire environ un an que j'ai mon samsung galaxy S4 active. Il est rooté (juste pour l'appli button savior, rien d'autre comme appli rooté) et j'ai la version kitkat 4.4.2 Pays-Bas.
J'avais eu quelques problèmes avec ce téléphone vers le mois de mai/juin mais tout était rentré dans l'ordre. :smile:
Et depuis environ trois semaines la batterie de mon téléphone était chargé par exemple a 80% et mon S4 Active s'éteignait tout seul et je ne pouvais plus le rallumer, la batterie se déchargait complètement. Cela a du m'arriver 2/3 fois, j'ai donc cru que ma batterie était en fin de vie et j'ai donc décidé d'en acheter une autre sur amazon que j'ai reçu hier (04/02/2015), je recharge la batterie à fond et la même problème le téléphone s'éteint comme si je n'avais plus de batterie :eek:
Donc si quelqu'un aurait une idée ou une solution ? Ça ne serait pas de refus car ça m’embêterait que mon portable soit mort à peine un an après l'achat :?
De plus il n'est plus garantit
Merci, bonne journée à tous :smile:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Bonjour

Tu as essayé un autre chargeur et un autre câble?
Tu as essayé de changer de sim et de sd?
 
N

nial38

Membre
Inscrit
23 Mai 2014
Messages
12
Points
0
Pour le chargeur oui celui d'origine et un autre
Par contre j'ai pas changer la sim et je n'ai pas de carte sd
TU penses que ca peut venir de ça ?
Merci de ta réponse rapide :smile:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Une sim usée peut générer interférences et courts circuits. Si ce n'est pas ça, ça peut être le connecteur de charge de l'appareil aussi.
 
N

nial38

Membre
Inscrit
23 Mai 2014
Messages
12
Points
0
Mon chargeur d’origine est abîmé mais celui que j'ai utilisé dernièrement n'a pas l'air défectueux.
J'essayerai une autre sim pour voir si le problème persiste
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
Tiens moi au jus.
 
breizer

breizer

Membre
Inscrit
27 Avril 2012
Messages
361
Points
0
Le soucis des chargeurs Samsung, c'est qu'ils ne font pas longue route tout comme le port de charge du téléphone, j'avoue que c'est un problème récurent chez moi aussi =/
 
N

nial38

Membre
Inscrit
23 Mai 2014
Messages
12
Points
0
Depuis une semaine environ (quand j'ai posté le message) mon s4 active ne s’éteint plus tout seul en se déchargeant. Juste hier il a commencé à bugger je pouvais plus rien faire et il a commencé à chauffer, je l'ai donc éteint, la batterie n'était pas chaude mais le port ou on y rentre la sim, lui l'était un peux, j'ai donc retirer et ré-insérer cette dernière. J'ai rallumé mon téléphone par la suite et il avait perdu environ 10% de batterie.
A part ce petit problème rien à déclarer, j'alterne mes deux chargeurs, celui d'origine qui est défectueux (le fil commence à être mort au niveau de la prise mini usb) et l'autre qui est bon.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
C'est quand même pas normal. A surveilleir.
 
N

nial38

Membre
Inscrit
23 Mai 2014
Messages
12
Points
0
Oui.. :? EN tout cas merci pour tes réponses rapides :)
 
bew78

bew78

Membres VIP
Inscrit
22 Octobre 2012
Messages
3 462
Points
0
Un petit reflash de rom stock remettrai peut-être les choses en place ? (t'en pense quoi @TARDIS ?)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 110
Points
83
ça ne coûte rien d'essayer en effet :wink:
 
N

nial38

Membre
Inscrit
23 Mai 2014
Messages
12
Points
0
Salut bew78 qu'entent tu par reflash de rom stock ? Par exemple de passer en rom android 4.4.2 Fr ou même de redevenir à la version de base (4.2.2, si je ne me trompe pas)
Désolé je suis pas un expert sur le sujet :roll:
 
Haut Bas