Problème tactile aprés MAJ Lolipop ME103K K01E

  • Auteur de la discussion jaundeuf
  • Date de début
jaundeuf

jaundeuf

Membre
Inscrit
1 Mars 2013
Messages
23
Points
0
Bonsoir a tous !! :amen:

Je fait appel a vous car tout a l'heur après avoir mis a jour ma ASUS MemoPad K01E vers Lolipop 5.0.1, une partie de la vitre tactile ne fonctionne plus (4CM en partant de la gauche et sur toute la longueur, photo ci-dessous).

Pensant a un correctif j'applique une deuxième MAJ OTA qui passe la tablette sur Lolipop 5.0.2 : problème toujours présent.
Je fait un reset d'usine standard (via les paramètres) Sans succées.

A noté : La tablette sort d'un long sommeille de 1 an, j'ai soudé un nouveau connecteur usb car l'ancien etait cassé. La soudure fait un peu "boucherie" ( :happy1: ) et le PCB de la carte mere est un peu "grignoté" autour du port USB. Mais j'imagine que le problème n'est pas là et qu'il n'est pas matériel étant donnée que juste avant lors de la remise en route il n'y avait aucun soucis j'usqu'a la MAJ, il y a un an pareille.

Qu'en penser vous ? De quel coté je pourrai chercher ?



Bonne soirée :smile:
 
jaundeuf

jaundeuf

Membre
Inscrit
1 Mars 2013
Messages
23
Points
0
Bonjour à tous,

Mon problème est résolu, une nappe de la vitre tactile que j'avait mal brancher (en biais dans le connecteur) lors du remontage de la carte mère après la soudure du micro USB.

C'était donc bien un problème matériel contrairement à ce que je penser. Aucun lien avec Lolipop 5.0.2. :roll: sealed

Voila voila
 

Haut Bas