Problème son durant les appels

F

Freijo

Membre
Inscrit
10 Janvier 2013
Messages
3
Points
0
Bonjour

J'ai un X10 mini pro depuis plus de deux ans, et depuis une semaine, je n'entends plus mes interlocuteurs durant les appels.
J'ai bien mis à jour mon portable à l'aide de PC Companion dans un premier temps, puis à l'aide d'Update Service, mais cela n'a rien changé.
Je voulais donc savoir si flasher un nouveau kernel pourrait marcher. Je n'ai jamais fait cette opération, et ne veux pas me lancer là-dedans pour rien.

Merci d'avance pour votre réponse.
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 509
Points
38
Salut,

Le téléphone a-t-il récemment reçu un choc, une surtension ou de l'humidité ? :roll:
 
F

Freijo

Membre
Inscrit
10 Janvier 2013
Messages
3
Points
0
Vue mes conditions de travail ces derniers temps, ce n'est pas impossible pour l'humidité. Vous pensez donc plus à un problème d'hardware ?
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 509
Points
38
Re,

Oui, si même après une réinstallation du firmware le correspondant ne t'entend pas, il s'agit d'un bug matériel :/

Pour le vérifier essaie de faire ceci:
  • Tape *#*#7378423#*#* sur le clavier de l'application Téléphone
  • Pars dans device tests puis Microphone
  • Le téléphone enregistrera alors le son capté par le microphone puis le lira. Si tu n'entends rien lors de la lecture, le micro a un problème matériel :roll:
 
F

Freijo

Membre
Inscrit
10 Janvier 2013
Messages
3
Points
0
Merci pour votre réponse. Lorsque je tape sur mon clavier, rien ne se passe, je ne peux donc tester le microphone.
Mais étant donné que mon portable lâche complètement depuis deux jours, le problème est réglé, si on peut dire.

Merci encore pour votre aide !
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 509
Points
38
Re,

Je suis à court d'idées, ça doit être matériel comme bug :/
 

Haut Bas