Problème Root "KingRoot"

  • Auteur de la discussion AlexSoonNight
  • Date de début
A

AlexSoonNight

Membre
Inscrit
24 Mai 2017
Messages
9
Points
0
Bonsoir

Alors voilà j'ai un problème avec KingRoot suite à un Root sans pc ce dernier me dit que le Root à fonctionner mais j'ai une erreur dans les permissions et quand mon téléphone ce redémarre le Root n'est plus actif du tout voir capture écran :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


auriez vous une solution ? Merci
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
Re: Problème Root

Salut AlexSoonNight,

pour commencer tu as quoi comme modèle de tél / tablette ?
 
A

AlexSoonNight

Membre
Inscrit
24 Mai 2017
Messages
9
Points
0
Bonsoir Tiboo

Alors j'ai un téléphone de marque :

> Wiko : Tommy

> Version : Android 6.0.1

> Version du noyau : 3.10.49-g12ec2e6-00358-g351caa4

> Version Personnalisé : Marshmallow 6.0(29)

Désolé d'avoir oublié les détails dans mon post
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
Tu as essayé avec "SRSRoot" ou "OneClickRoot" ?

Sinon regarde aussi ce --> .
 
A

AlexSoonNight

Membre
Inscrit
24 Mai 2017
Messages
9
Points
0
Bonjour tiboo

Non je n'avais pas encore essayé merci pour le lien je n'avait pas pensé à regarder je te tiens au courant de ce que j'ai réussi ou pas :)
 
A

AlexSoonNight

Membre
Inscrit
24 Mai 2017
Messages
9
Points
0
Bonjour tiboo,

Merci encore pour le liens que tu m'a donné j'ai regardé et j'ai essayé de chercher d'autre moyen de Root mon Wiko Tommy sans ordinateur mais il semblerait que rien ne fonctionne pour ce genre de mobile si des personne ont réussi je suis preneur de la solution merci :)
 

Haut Bas