Problème rom xperia x10i

  • Auteur de la discussion xorox13200
  • Date de début
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #1
Bonjour a tous , alors je vous explique j'ai voulu changer la rom de mon SE xperia x10 j'ai suivis se tuto :



mais au moment de redémarrer , le téléphone reste bloqué sur le logo sonny ericsson , sauriez vous comment je peut faire pour redémarrer mon xperia x10 sachant que je ne peut meme plus acceder au recovery....?
je vous remercie par avance ,
Loïc
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #2
Ne vous attendez pas que tout soit aussi parfait sur le premier démarrage - Le Rom doit être s'installer pour fonctionner correctement.
Alors, voici ce que vous avez à faire - Dans le premier démarrage laissez le téléphone pendant environ 5-10 minutes pour laisser le balayage des supports.
Faites un redémarrage - puis vérifier que tout fonctionne - Gestionnaire de fichiers / appareil photo / etc
Configurer votre téléphone (MIUI la restauration du système gâcher avec la rom sans doute), de sorte que restaurer les données de sauvegarde MIUI
Titanium Backup est recommandé pour une meilleure stabilité.
MIUI ont beaucoup d'applications inclus dans la ROM - de sorte que vous n'avez pas besoin de la plupart des widgets et d'applications (comme bascule de garder le silence / task killer intégré / moniteur de données / etc)
Auto Flash ne fonctionne pas dans une rom pour X10 - Alors Ne pas poser des questions sur le flash automatique.
Si vous n'aimez pas le thème, Il suffit de télécharger un thème via le gestionnaire de thème ou à partir du site miui - il ya beaucoup de thèmes et MIUI est le plus personnalisable rom disponibles
si certaines applications ne fonctionnent pas correctement, telles que les polices ne peuvent pas être vu - aller à des applications -> sélectionnez l'application - tour> le mode de compatibilité.
Plz lire le op bien avant de se plaindre!
Toujours donner une évaluation après avoir installé la rom (- au sujet de la vitesse - les erreurs que vous rencontrez -)
& Enfin - j'ai donné presque tout mon temps libre pour obtenir cette rom fonctionne pas comme il devrait l'être - si vous pouvez me faire un don, même avec 1 balle
Merci d'essayer out! ! !

As tu suivi correctement toute la procédure?
Aussi non re flash ton firmwère avec flashtool.
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #3
tout dabord merci pour votre reponse,
ensuite , j'ai saute l'étape du changement de kernel car flashtool ne voulais pas reconnaitre mon telephone etein , alors que quand il etait allumer j'ai pu le rooter.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #4
si tu n'as pas le bon kernel c'est normal qu'il ne démarre pas
essais de l'installer
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #5
j'essaye mais , d'après flashtools le telephone n'est pas connecter en mode debugging usb , or avant que j'installe la rom il etait bien en mode debugging usb.
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #6
je tente une réparation avec pc compagnon , je verrai bien se que sa donne.
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #7
Alors ce que je te conseil, c'est de flasher le firmware d'origine avent l'installation de la rom.
Ensuite recommence l'installation mais installe le kernel, et installe la Rom avec le recovery de ton kernel
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #8
merci beaucoup pour vos conseil , en se qui concerne le flash de la rom d'origine , comment dois-je m'y prendre ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #9
Le X10i, c'est le normale ou le mini?
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #10
le normal.
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #12
j'essaye d'installer ces baseband mais bien que flash me dise flash finished, a chaque fois le téléphone reste figé sur sony ericsson . n'y aurais t'y pas un boot loader bloqué ou un truc comme sa ?
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #13
Alors regarde pour installer le firmware et le kernel qui va avec
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #14
merci a toi , mais meme la a chaque fois que j'essaye de flasher cela me dit flashing aborted...une solution ? :)
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #15
06/022/2012 21:22:23 - INFO - <- This level is successfully initialized
06/022/2012 21:22:29 - INFO - Preparing files for flashing
06/022/2012 21:22:30 - INFO - Searching Xperia....
06/022/2012 21:22:30 - INFO - Found at USB\VID_0FCE&PID_ADDE\6&2C24CE2E&0&2
06/022/2012 21:22:30 - INFO - Start Flashing
06/023/2012 21:23:35 - INFO -
06/023/2012 21:23:36 - INFO - Flashing loader
06/023/2012 21:23:36 - ERROR - Error flashing. Aborted
06/023/2012 21:23:36 - INFO - Now unplug the device and power it on
06/023/2012 21:23:36 - INFO - Then go to application settings
06/023/2012 21:23:36 - INFO - turn on Unknown Sources and Debugging
voila ce que j'ai , mais je peut vous assurer que le telephone est belle est bien mode debugging usb et j'ai autorisé les application de source inconnue
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #16
La je suis un peu perdu, je demande de l'aide plus haut
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #17
ok he bien la je suis ces etapes :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

pour le moment cela fonctionne alors...., encore merci pour votre aide , c'est super simpa de votre part :) .
 
MutantX

MutantX

Membre
Inscrit
29 Octobre 2011
Messages
6 679
Points
0
  • #18
Ok, de rien
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #19
Pour vous dire ou j'en suis , je suis aller jusqu'a l'installation de la rom , et au démarrage cela fige sur le logo oodie avec les 4 petite couleurs , je pense que je vais chercher une autre rom , car la je galere un peu --'
 
X

xorox13200

Membre
Inscrit
4 Mai 2012
Messages
12
Points
0
  • #20
Bon enfin après avoir essayé plusieurs kernel , la rom fonctionne niquel , merci beaucoup :)
 

Sujets en relation

Haut Bas