Problème redémarrage S7

M

Marou81

Membre
Inscrit
27 Août 2017
Messages
1
Points
0
Bonjour,

Je pense avoir fait une bêtise, un ami m'avait dis de faire des manipulations sur les options de développement et je pense avoir sans le faire exprès désactiver l'OEM ou bien essayer de désactiver les option de développement tout en haut, du coup par la suite j'ai redémarré mon téléphone (rooté) et là message rouge : "Custom binary blocked by FRP lock", du coup le tél bloque à ce message.

Y a t-il une solution pour faire à nouveau fonctionner le téléphone sans perte de données ?

Merci à ceux qui m'aideront pas à pas.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 096
Points
63
Hello.

Reflash une rom officielle avec Odin. Voir les tutoriels.

Utilise les fichiers AP, BL, CP, HOME_CSC.
 
K

Kortakir

Membre
Inscrit
17 Juillet 2019
Messages
3
Points
1
bonjour j'ai un problème similaire mais quand je flash la rom de mon tel (s7 edge) pour que çà fonction j'ai besoin de passer par une rom 3/4 et non une rom one package. et non cela ne vien pas du root contrairement a ce beaucoup crois car moi rooter il fonctionner a merveille et c'est quand j'ai désactiver le déverrouillage OEM que celui ci ne se réallumer plus une fois étain.
merci de votre convivialités sur ce forum
 
K

Kortakir

Membre
Inscrit
17 Juillet 2019
Messages
3
Points
1
Salut,

Oui et alors, pas de souci

Ne cherches pas plus loin. Une fois rooté il ne faut pas le toucher.
Tu as raison mais quand tu ne sais pas a quoi elle sert tu fais des connere... donc bon a savoir car dans les tuto il ne dises pas quil ne faut surtout pas la desactiver sous risque de blocker le tel
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
23 231
Points
113
Salut

Pour OEM c'est écrit sur mon tuto ( vois mon screen )

@+

Kikou Fred ;)
Screenshot_20190719-184406_Chrome.jpeg
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 731
Points
113
Haut Bas