Problème recharge OPO

  • Auteur de la discussion MyBoO
  • Date de début
M

MyBoO

Membre
Inscrit
19 Juillet 2016
Messages
8
Points
0
  • #1
Hello les amis, alors voilà je suis possesseur d'un OPO, root sous RR v5.7.3 , depuis ce matin, quand je charge le téléphone, il se rechargé très très lentement, genre 5% en 30min, avant tout se passait très bien, j'ai essayé avec un autre chargeur, le probleme persiste, quelqu'un aurait une idée? Merci d'avance :)

Et autre petite question, si je veux mettre la dernière version de RR, est-ce que cela va tout effacer? au c'est une simple update qui ne change rien? Merci :)
 
jejemc

jejemc

Modérateur de secteur
Inscrit
28 Mars 2014
Messages
3 734
Points
63
  • #2
Hello essaye un autre kernel pour la recharge ou une mise a jour on sais jamais ;)
Pour une mise a jour d'une même rom en général un simple wipe dalvik/cache suffit
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 709
Points
113
  • #3
Bonsoir les gars,
J'ai un doute, wipe data ça efface les données non?
à vérifier...
 
speedou94

speedou94

Membre
Inscrit
3 Décembre 2012
Messages
35
Points
6
  • #4
Salut,

Oui Wipe Data supprime toutes tes données mais pour ton problème de charge commence par essayer un truc tout bête.
Le miens me faisait pareil et j'ai essayer avec une aiguille de nettoyé mon port usb du téléphone, si tu avais vu le nombre de peluche (du à la poche de mon jean) que j'ai sorti de la dedans c'est à faire peur.
Depuis il ce recharge très bien mais je pense à nettoyer de temps en temps.

Commence par ça et ensuite si vraiment ca ne change rien passe au flash kernel etc ;)
 

Sujets en relation

Haut Bas