Problème pour accéder au fastboot et au recovery mode

  • Auteur de la discussion Fox-SkyFail
  • Date de début
F

Fox-SkyFail

Membre
Inscrit
2 Février 2016
Messages
5
Points
0
  • #1
Salut :) !
Après l'annonce de cyanogenmod 13 sur Zenfone 2 j'ai eu l'envie de reprendre tout à zéro pour basculer vers cm13 .
J'ai donc gardé mes contacts/ mes messages puis quelques données d'applications avec titanium backup (Je suis rooté)
puis j'ai réinitialiser via l'onglet "sauvegarde et réinitialiser"

Ensuite j'ai fouillé sur internet à la recherche d'un tutoriel. J'ai trouvé celui là pour les liens qu'il fournissait :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


En vérité je n'avais que des bases confuses et donc par conséquent j'ai comme on pourrait dire essayé des choses sans vraiment savoir si ça allait marcher, ce que maintenant je regrette fortement.
Je ne saurais pas exactement vous décrire les étapes que j'ai suivis car c'était très confus pour moi.
Je tiens à préciser que les drivers adb sont bien installés puis ceux à télecharger sur le site d'intel aussi.

Je sais que j'ai voulu déverrouiller le bootloader via les commandes adb ce qui n'a pas fonctionné.
-J'ai flash le recovery de la version que je devais installer (pourquoi ai-je fais ça ?) :?
-Ensuite j'ai du downgrade car au dessus d'une certaine version je ne pouvais pas unlock le bl (via recovery mod)
-Puis après plusieurs tentatives infructueuses, le déverrouillage du bootloader ne voulait toujours pas s'effectuer.
-Mon Problème est que depuis une certaine manipulation, mon recovery mode n'est plus accessible ainsi que le fastboot car à la place du petit android couché avec les écritures en dessous ce trouve : un logo USB !

J'ai trouvé plusieurs personnes dans mon cas il semblerait que ce soit une sorte de recovery brick (je pense que j'ai du flasher un mauvais recovery.img)

Je me demande donc si il est possible de réparer le recovery sans avoir recours à des méthodes nécessitant de mettre en fastboot mon téléphone pour ainsi pouvoir réinstaller la dernière rom officielle Asus et ne plus penser à cyanogen (pour le moment).

Comme je l'ai déjà dis je suis un peu inexpérimenté donc essayé d'être compréhensif SVP :)
En attente de vos réponse. Merci d'avance
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #2
Salut à toi,

Sais-tu qu'on a les tutos nécessaires pour effectuer ses manipulation sur notre forum ? Regarde [LIEN SUPPRIMÉ] :wink:

On peut dire que c'est un "Recovery Brick", le Recovery que tu as flashé n'étant peut-être pas compatible avec la ROM que tu as installée par la suite (ce qui est bizarre car lorsque tu flash une ROM, le Recovery suit derrière).

Si tu connais le numéro de build de la version que tu as installé et éventuellement celle qui était installée avant que tu fasses les manipulations, récupère les firmwares sur le site d'Asus (pour le , pour le et pour le ... Il existe tellement de modèles alors que physiquement ils se ressemblent tous, fais bien attention à celui que tu vas prendre. D'ailleurs, ce n'est même pas sûr que ton appareil soit un de ces 3 modèles là, mais ce sont les plus courants). Comme ce sont des .zip, tu peux les ouvrir pour récupérer le fichier du recovery pour le flasher directement sur ton appareil.
 
F

Fox-SkyFail

Membre
Inscrit
2 Février 2016
Messages
5
Points
0
  • #3
Merci pour ta réponse :D
J'avais oublié de donner le modèle, c'est un ZE550ML.
Le problème c'est que je ne peux pas flashé le recovery sur mon téléphone car il faut avoir accès au bootloader pour flashé via l’utilitaire asus ou même via les commandes adb :?
Donc même si je retrouve le recovery de ma version comment est-ce que je peux faire pour le flasher sur mon téléphone ?
Je suis désolé si il y a un topic pour cela mais j'ai cherché et je n'ai pas l'impression qu'il y ait quelqu'un dans mon cas.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #4
Fox-SkyFail a dit:
Le problème c'est que je ne peux pas flashé le recovery sur mon téléphone car il faut avoir accès au bootloader pour flashé via l’utilitaire asus ou même via les commandes adb :?

Exact, j'avais oublié ... Et là, c'est plus que délicat. Juste pour m'informer, quelle combinaison de touche utilises-tu pour démarrer ton appareil en recovery/fastboot, tout ça ?

En attendant, je vais tenter quelques trucs sur le Zenfone 2 de ma copine et je vais voir de quoi il en retourne :wink: (Je te demanderais d'être patient, car ça peut mettre du temps à tout essayer)
 
F

Fox-SkyFail

Membre
Inscrit
2 Février 2016
Messages
5
Points
0
  • #5
J'utilise la combinaison power + volume haut puis j'attends et c'est là que le logo USB apparait
 
F

Fox-SkyFail

Membre
Inscrit
2 Février 2016
Messages
5
Points
0
  • #6
Bonjour après plusieurs recherches j'ai trouvé ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ce sont des tutos utilisant l'utilitaire XFSTK downloader.
J'ai essayé de suivre leurs tutoriels mais le problème c'est que je reste bloqué au début à l'installation des drivers intels.
J'ai désinstallé puis réinstaller ces drivers mais à chaque fois lorsque je vais dans mon gestionnaire de périphérique j'ai soit le droit à un "périphérique inconnu" soit j'ai le "intel soc usb driver" mais par le "cloverviewplus device" .
Alors je ne comprends pas comment il faut installé les drivers et dans quelle état doit être mon téléphone pour les installés.
Je ne sais pas non plus quelles versions des drivers et du logiciel xfstk utiliser car la 1.7.0 a fonctionné une fois puis n'a plus jamais voulu ce lancer (du coup j'ai essayé avec la 1.5.1 qui ce lançait elle au moins ^^ )

J’espère pouvoir donné une piste à la résolution de mon problème.
En attente de vos réponses :D
 
F

Fox-SkyFail

Membre
Inscrit
2 Février 2016
Messages
5
Points
0
  • #7
Bon j'ai une bonne et une mauvaise nouvelle.
J'ai réussi à refaire marcher le bootloader grace à l'utilitaire xfstk !
Le seul problème c'est que je n'ai toujours pas accès au recovery ni à mon télephone.
C'est à dire que quand j'éteinds puis rallume mon tel il va automatiquement sur le bootloader.
Je pense que c'est du au fait que j'ai voulu wipe data via le flashtool d'Asus.
Maintenant ma question est : Comment réinstallé un recovery et une rom sachant que quand j'essaye dans flashé avec adb ça me met ceci :

C:\adb>fastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (11526 KB)...
OKAY [ 1.121s]
writing 'recovery'...
FAILED (remote: flash_cmds error!
)
finished. total time: 2.432s
 
  • Like
Les réactions: Seal20
Haut Bas