Problème partage de connexion en mode USB

Wally91

Wally91

Membre
Inscrit
27 Juin 2012
Messages
6
Points
1
#1
Bonjour,

Alors voila, j'aimerais pouvoir utilisé mon partage de connexion via USB et ça marche mais au bout d'un moment ça coupe la connexion et vu que je joue avec sur mon PC, ça me déconnecte en pleine partie, la connexion revient automatiquement mais c'est gênant... Cependant ça marche très bien via le partage de connexion en mode Wifi. Mais je perd en "ms" donc voila.. Je passe de 40ms à 60-80ms ce qui change tout sur un FPS.

Le câble USB est neuf acheter sur Amazon et non chez OnePlus, le débogage USB est activé, Je suis en ROM Stock Oxygen OS 3.6.1, Android 6.0.1.
Le PC Asus, Intel core i5-2450M CPU @ 2.50GHz, 4Go RAM, Widows 10 64bits.

Désolé si j'oublie une information capitale. Merci d'avance pour votre réponse.
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
617
Points
16
#2
salut
Question bête mais la coupure intervient de manière aléatoire ou après un laps de temps bien régulier ?
Car pas mal de téléphone maintenant "coupe" tout au bout d'un certain délai pour économiser de la batterie
 
Wally91

Wally91

Membre
Inscrit
27 Juin 2012
Messages
6
Points
1
#3
C'était au bout de 5 minutes à peu près mais j'ai réussi à résoudre mon problème ! Merci quand même..

Pour ceux que ça intéresse, j'ai juste réinstallé le plugin USB et ça à refonctionné. Certainement une mise à jour non faite ou bien encore une mauvaise manip lors de l'installation. Du coup j'ai tout repris à 0 et voilà. Problème résolu. :)
 

Sujets en relation


Haut Bas