Résolu Problème ODIN Fail! (+ firmware SM-J600FN)

  • Auteur de la discussion deujer
  • Date de début
D

deujer

Membre
Inscrit
10 Mars 2020
Messages
2
Points
1
  • #1
Bonjour, j'ai dernièrement essayer de root mon téléphone (Samsung Galaxy SM-J600FN),
pour ça, j'ai flasher un firmware (Avec Odin v1.07, tout fonctionnais) et lors du choix du code pin du téléphone j'ai fait une faute de frappe (deux fois de suite, ce qui a confirmé le pin) mais je n'arrivais pas à le trouver.

Je l'ai donc éteint pour le réinitialisé (Wipe Data Cache).
Une fois que j'essayais de démarrer le téléphone, j'avais le fameux message
"official released binaries are allowed to be flashed"

J'ai donc essayer de trouver le dernier firmware, ça ne fonctionne pas, j'ai bien télécharger le tout dernier firmware disponible (XEF) (et d'autres...) via sammobil, samfrew ou encore SamFirm. Le Binary correspond bien (U3). Le problème est qu'avec n'importe quel Firmware, Odin (Sur toute les versions) m'annonce (Fail!) et sur le download mod du téléphone c'est écris : Secure check fail (bootloader).

J'ai aussi essayer avec Smart Switch, il ne reconnais pas mon téléphone.

J'aimerais savoir si quelqu'un pourrais m'aider (Je ne m'y connais absolument pas).

Merci à toute vos futurs réponses.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #2
Bonjour,
Quand tu passe en mode download, c'est marqué quoi à droite de "PRODUCT NAME:" stp.
SM-J600FN ou autre chose ?
Et quand tu flash la rom avec Odin, il y a pas une erreur sur le téléphone du style "SW REV. CHECK FAIL. DEVICE: 4, BINARY: 3 par hasard ?
 
Dernière édition:
D

deujer

Membre
Inscrit
10 Mars 2020
Messages
2
Points
1
  • #3
Dirk@B a dit:
Bonjour,
Quand tu passe en mode download, c'est marqué quoi à droite de "PRODUCT NAME:" stp.
SM-J600FN ou autre chose ?
Et quand tu flash la rom avec Odin, il y a pas une erreur sur le téléphone du style "SW REV. CHECK FAIL. DEVICE: 4, BINARY: 3 par hasard ?
A droite de PRODUCT NAME c'est bien écris "SM-J600FN"

Grace à toi (inconsciemment) j'ai reussi a flasher le dernier Firmware ;)
Je te remercie.

Je ne suis pas sur mais je crois que le problème venait de mes ports USB, car je suis partie dans mon gestionnaire de périphérique, j'ai désactiver et réactiver tout mes ports USB et quand j'ai FLasher le firmware pour voir si j'avais l'erreur que tu m'a indiqué, tout fonctionnais, encore merci à toi.

Ce que je comprend pas c'est que j'avais essayer sur deux PC différents, mais je crois que je n'avais pas installé les Drivers USB samsung sur mon ordi portabe.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 243
Points
113
  • #4
Avec plaisir et probablement lié au port / voir au drivers usb mais content pour toi que le téléphone est à nouveau fonctionnel :)
 
  • Like
Les réactions: deujer

Sujets en relation

Haut Bas