Résolu [Problème] Odin 3.13.1 bloqué sur "Set Partition"

  • Auteur de la discussion vykio
  • Date de début
  • Tags
    odin probleme
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #1
Bonjour bonsoir à tous,
je souhaite mettre mon galaxy S8+ sous android 9.0 (pie) [étant en ce moment sur 8.0.0]

J'ai effectué mes recherches, j'ai téléchargé le firmware (BL, AP, CP et CSC/HOME_CSC) sur samMobile de mon modèle: SM-G955F.

Après mise en mode Téléchargement / Odin de mon téléphone et démarrage de Odin, il reste bloqué sur "Set Partition".
Dans les logs, les deux dernières lignes sont:
Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Puis plus rien.
Il reste bloqué là-dessus. Et malgré mes recherches, je n'ai trouvé aucune solution valable.

Pouvez-vous m'aider s'il-vous-plait ?

Merci et bonne soirée.
 
Dernière édition par un modérateur:
Dernière édition par un modérateur:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #2
Salut,
Post une capture complète de Odin avec l'erreur.
Et tu utilises bien la version 3.13.3 ?
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
15 237
Points
113
  • #3
Salut Fred,
Apparemment, c'est la 3.13.1, regarde le titre [emoji6]
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #4
Ce n'est pas une erreur, juste bloqué (à l'infini?)
Je viens de le faire avec la version 3.13.3, et même soucis...
Voila la capture
4566
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #5
Hello Seb,
J'ai vu après mais la capture est bien en 3.13.3
Rentres en mode Download et donnes ce qui est inscrit en haut à gauche
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #6
Product Name: Sm-G955F
Sys. Status: Official
FRP (FAP?) LOCK : OFF
OEM LOCK : OFF
Secure Download : Enabled
CCIC = S2MM005 hw: 6 boot : 7 main : 43
CARRIER_ID : XEF
WARRANTY VOID : 0

Le reste ne me semble pas important. Je vous le transmet quand même ?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #7
Ben oui
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #8
RP SWREV : B:4 K:3 S:3
DID: 03f42f151bc2
EVT 1. 1
LOT_ID = NBWUT
CHIP_ID = 03f42f151bc2
nASV_Table_Version: 8
nASV_Group_CPUCL0: 3
nASV_Group_CPUCL1: 4
nASV_Group_G3D: 4
nASV_Group_MIF: 5
nASV_Group_INT: 5
nASV__Group_CAM_DISP: 5
nASV_Group_CP: 5
nASV_Group_PMIC: 0
nASV_Group_PMIC_CP: 0
PMIC_ID = 2(e4)
LPDDR4 manufacturer = Samsung
LPDDR4 process ver = D18
LPDDR4 size = 4G
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #9
Recharges la rom avec Samfirm (lien dans ma signature) - Cela te donnera la dernière en date
Sur Samfirm tu rentres :
Model : SM-G955F
Region : XEF
Tu coches Auto, Binary Nature et Decrypt Automatically puis tu fais Check Update et enfin Download.
Ensuite tu la flash avec Odin 3.13.3
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #10
texas2607 a dit:
Recharges la rom avec Samfirm (lien dans ma signature) - Cela te donnera la dernière en date
Sur Samfirm tu rentres :
Model : SM-G955F
Region : XEF
Tu coches Auto, Binary Nature et Decrypt Automatically puis tu fais Check Update et enfin Download.
Ensuite tu la flash avec Odin 3.13.3
Je fais ça dès que je peux (problème de co), je te tiens au courant
Merci pour ton aide

EDit :
Je viens de refaire la manip avec le firmware téléchargé avec SamFirm. Même résultat. Toujours bloqué sur sboot.bin...
Malheureusement..
 
Dernière édition par un modérateur:
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #11
Salut,
Tu utilises bien les fichiers AP, BL, CP et CSC ( et pas le home-csc ) ?
 
  • Like
Les réactions: balance56
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #12
Autant pour moi, maintenant que j'ai utilisé le CSC (et pas home_csc), il bloque sur "Set Partition" et "DO NOT TURN OFF TARGET!!"
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #13
Voici une capture de ce que j'obtiens
4575
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #14
Changes de câble, de port USB, désactives ton antivirus.
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #15
J'ai changé de port, j'ai bien désactivé mon antivirus. Le câble c'est le Samsung EP-DG930 : C'est peut-être le problème car il est décrit comme un câble de charge, malgré le fait que j'arrive à transférer des fichiers de mon téléphone à mon pc
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #16
Prends le câble d'origine.
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #17
Je ne l'ai pas, je vais acheter le EP-DG950CBE qui me semble être celui d'origine
Je vous tiens au courant
Merci encore
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #18
Ok j'attends ton retour.
 
V

vykio

Membre
Inscrit
16 Août 2017
Messages
10
Points
1
  • #19
Très bien, j'ai acheté un autre câble et tout fonctionne à merveille! :love:
Merci, vraiment merci.
je ne ferais plus avoir la prochaine fois
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 910
Points
113
  • #20
Salut
L'essentiel c'est le résultat. Et le problème des câbles est récurrents
 
Haut Bas