Problème mise au point appareil photo galaxy A3

  • Auteur de la discussion Arthurgiagnorio
  • Date de début
A

Arthurgiagnorio

Membre
Inscrit
1 Juin 2017
Messages
2
Points
0
#1
Bonjour à tous,

J'ai acheter sur internet un Samsung galaxy A3 à Noël dernier. Je n'ai rencontré aucun problème avec celui ci depuis que je l'ai, avant la semaine dernière.

Mon téléphone s'est décharge totalement, et le lendemain lorsque je l'ai branché apparaissait sur l'écran un logo de batterie gris et immobile. Impossible de faire quoi que ce soit avec le téléphone avant que je fasse la manipulation "power" + "volume bas" + "bouton centrale" en même temps, comme un site internet me l'avait conseiller.

De la s'affiche un message et un logo warning, qui me demande d'accepter ou de refuser je ne sais plus quoi (un truc en anglais avec les lettres "OS" il me semble) et après avoir cliquer sur "refuser", le téléphone s'est remis à fonctionner correctement. Enfin je pensais.

Depuis, je rencontre un problème avec mon appareil photo (seulement celui derrière le téléphone, le frontal fonctionne sans souci). Il est constamment flou, et lorsque je touche l'écran pour faire une mise au point, rien ne se passe, hormis un minuscule bruit d'une seconde à peine émanent de l'objectif, comme si il "claquait" une dizaine de fois très rapidement.

Cela est très dérangeant, surtout qu'étant actuellement en vacances, je ne peux immortaliser les magnifiques paysages qui s'offrent à moi.

Si quelqu'un a la solution, une idée ou même un conseil, je le prend avec joie. [SMILING FACE WITH SMILING EYES]

Merci d'avance !
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 020
Points
48
#2
Hello
Perso je tenterai les tests habituels
1 wipe cache et dalvik (si pas de résultat → 2 )
2 factory reset (si pas de résultat → 3)
3 réinstallation de la rom
 
A

Arthurgiagnorio

Membre
Inscrit
1 Juin 2017
Messages
2
Points
0
#3
dug30 a dit:
Hello
Perso je tenterai les tests habituels
1 wipe cache et dalvik (si pas de résultat → 2 )
2 factory reset (si pas de résultat → 3)
3 réinstallation de la rom
Merci pour ta réponse Dug30, mais étant un eu pommé quand il s'agit des nouvelles technologie, j'ai pas vraiment compris les manip ahah. Peux tu me traduire ça dans un langage plus accessible stp ?
 
dug30

dug30

Modérateur de secteur
Inscrit
1 Décembre 2013
Messages
6 020
Points
48
#4
Hello
Sujet déplacé dans la bonne section

Pour le wipe dalvik il te faut rebooter en mode recovery

Pour le Factory reset tu dois l'avoir dans les options de sécurité.
 
C

camille-hry

Membre
Inscrit
19 Août 2017
Messages
1
Points
0
#5
Bonjour, je suis actuellement dans la même situation que vous, après avoir eu des problèmes de batterie, la caméra arrière de mon téléphone galaxy a3 donne des photos floues. Avez-vous trouvé une solution? Merci d'avance. :)
 
F

FloreGo76

Membre
Inscrit
18 Décembre 2017
Messages
1
Points
0
#6
Bonjour a toutes et tous

Depuis ce matin je rencontre le même problème.
Je faisais des photos puis sans rien faire de particulier la mise au point n'a plus été possible d'un seul coup d'une photo à une autre.
En mode selfie aucun souci l'image est nette. Mais pas en mode classique.
Avez vous trouvé la solution Arthurgiagnorio ?
Les réponses de dug30 ne sont absolument pas pédagogiques.
Désolée dug30 c'est vraiment sympa d'intervenir vu l'absence de réponses mais si tu relis tu te rendras bien compte que ce que tu nous décris n'est pas de l'ordre de la langue française, qui est alors notre seule langue commune ici.

Help help :D
Merci pour votre aide ou complément d'informations explicites en français. Soyez pédagogiques SVP !!
:hello:
 
P

Pat02850

Membre
Inscrit
10 Novembre 2013
Messages
1
Points
1
#7
Bonjour

il y a une méthode toute simple qui fonctionne aussi avec les S8

On quitte l'appli photo, on éteint l'appareil puis on secoue l'appareil dans tout les sens.
Remise en route et miracle, la mise au point se fait à nouveau.

ça peut paraître bizarre mais ça fonctionne.
 

Sujets en relation


Haut Bas