Résolu Probleme maps lineageos 14.1

  • Auteur de la discussion superplus
  • Date de début
S

superplus

Membre
Inscrit
4 Août 2019
Messages
20
Points
1
  • #1
Bonjour,
J'ai installé cyanogène 13 sur mon note 3 mais il y avait un problème dans laps, on n'arrivait pas a lancer la navigation.
Tout marchait, mais quand on cliquait sur démarrait, ça commençait a rentrer dans la navigation mais ça ressortait tout de suite.
Comme de toute façon sur cette version de cyanogène il y avait plein de petits problèmes, j'ai installé cyanogène 14.1, mais ça fait le même problème dans maps
Pouvez vous m'aider a régler ce problème ?
Merci beaucoup
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
28 389
Points
113
  • #2
Bonjour
Tu as flashé quelle version des Gapps après le flash de la ROM ?
 
S

superplus

Membre
Inscrit
4 Août 2019
Messages
20
Points
1
  • #3
Merci pour ta réponse rapide.
J'ai flashé la version arm 7.1 micro
et avec cyanogène 13, j'avais flashé des gapps que j'avais trouvé je ne sais plus où et qui s'appelaient banks dynamic gapps
le problème peut venir de là ? Il faudrait flasher une version plus complète ?
j'avais aussi essayé avant de flasher la version pico, mais ça n'avait pas marché


Edit : Inexplicablement, j'ai réinstallé la même ROM avec les mêmes gapps, et ça a marché.
Alors qu'il avait le même problème avec cyanogène 13.
Par contre ce que j'ai pas compris, c'est que j'avais essayé au début de flasher les gapps pico, et j'ai réessayé maintenant de flasher les gapps sock, mais ça n'a pas marché, il y avait écrit erreur 70 je crois avec quelque chose comme binary.
En tout cas merci le temps que tu a passé pour moi
 
Dernière édition par un modérateur:
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
28 389
Points
113
  • #4
Bonjour
je ne peut pas forcément de donner d'explications sur la raison du blocage, mais en tout cas il est toujours conseillé d'installer une version minimaliste des Gapps (Pico, Nano), et d'installer ensuite les applications supplémentaires souhaitées.
De plus il vaut mieux également partir d'une version connue, par exemple
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
Et surtout de choisir la version compatible avec son appareil.

Bref le principal c'est que ça fonctionne maintenant pour toi ;)
Je passe ton post en Résolu
 

Sujets en relation

Haut Bas