Problème lecteur d'empreinte / Power Button

  • Auteur de la discussion Morgan_67
  • Date de début
M

Morgan_67

Membre
Inscrit
22 Janvier 2018
Messages
1
Points
0
  • #1
Bonjour le Forum,

J'ai récemment acheté un LG G5 H850 en bon état avec "uniquement" un problème de lecteur SIM/SD qui concernait la carte mère.

Après m'être planté sur mes capacités à réparer cette carte mère, j'ai racheté une autre carte mère fonctionnellequi était dans un téléphone avec écran cassé mais avec un lecteur SIM/SD fonctionnel.

Maintenant que j'ai tout remonté écran + chassis + coque arrière avec "power button" et avec la nouvelle carte mère, c'est impossible d'allumer le téléphone avec le "Power Button", il faut systématiquement que je le branche pour qu'il s'allume.

Problème du "Power Button"? Ok, c'est pas grave je le change avec un neuf OEM sur Ebay.
J'ai toujours le même problème même avec un nouveau "Power button".

J'ai pu remarquer que l'option de verouillage/déverouillage par empreinte digital n'est pas disponible dans le menu paramètre sécurité....

Est-ce un problème logiciel? (Logiciel actuel : Android 7.0 Nougat)

Remarques:
J'ai réinitialisé le téléphone dans le menu paramètres avec succès mais rien ne change.
Je voulais faire un Hard Reset mais impossible de le faire car le "Power button" ne marche pas.

Avez-vous une idée de ce que ça pourrait être?

Merci,

En espérant avoir été claire sur l'explication de mon problème.

Morgan_67
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Du nouveau pour ton problème?
 
T

tbreezy

Membre
Inscrit
21 Août 2012
Messages
170
Points
16
  • #3
Salut, j'ai exactement le même problème. J'ai accès par contre à l'empreinte digitale, je sais d’ailleurs le déverrouiller grâce à ça mais il m'est impossible de l'éteindre avec le bouton ou de le redémarrer. As tu trouvé une solution ?
 
J

jux6962

Membre
Inscrit
3 Août 2016
Messages
3
Points
1
  • #4
Bonjour,
Depuis quelques jours cette panne est revenue pour moi aussi.. Je trouve cela bizarre car il me semble que ma dernière réinitialisation avait résolu ce problème. Soucis Logiciel?
 

Sujets en relation

Haut Bas