Problème LBE master security

E

Etoiline

Membre
Inscrit
21 Octobre 2013
Messages
7
Points
0
Hello,

Déjà, mon téléphone (galaxy S4) est rooté.
Dans un premier temps j'ai voulu installer LBE security guard mais ça ne fonctionnait pas sous android 4.2 donc j'ai trouvé ensuite LBEMS (tuto ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
).

En démarrant l'application je lui autorise l'accès root (ok, elle apparait bien dans superSU) et j'ai un problème pour la défense active : elle n'est pas démarrée. Je mets "autorisation ROOT LBE", un message s'affiche pendant le chargement de l'appli indiquant qu'elle s'est vu autoriser les droits super user pour un shell interactif et puis "échec de chargement de défense active". J'ai tenté de redémarré (comme indiqué dans l'appli) mais rien de mieux. Il faut aussi vérifier les applications qui pourraient bloquer le démarrage (comme xprivacy mais je ne l'ai pas).

Là je bloque, y a-t-il un truc que j'ai mal fait ou oublier de faire ?
 
Lucas_59840

Lucas_59840

Membre
Inscrit
25 Octobre 2013
Messages
627
Points
16
Bonjour,

Tu aurais un screens à nous proposer ?

Cdt,
Lucas_59840
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 396
Points
48
J'ai le même soucis depuis que je suis passé sous kitkat
 
E

Etoiline

Membre
Inscrit
21 Octobre 2013
Messages
7
Points
0
idem sous kitkat.... mais j'ai juste le message

"LBESM n'arrive pas à obtenir les droits root, votre appareil n'est pas rooté ou lbe n'a pas obtenu les privilèges root"
=> Rootchecker est OK
=> SuperSU a bien lbe
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 396
Points
48
D'après ce que j'ai lu sur xda, c'est normal. Il faut attendre la prochaine maj de LBE.
 
typhoox

typhoox

Membre
Inscrit
18 Janvier 2013
Messages
39
Points
0
+1 j'ai exactement le même problème donc depuis l'achat de mon S4 il est toujours dans la boite je ne l'utilise plus (retour au nexus S) pfff
 
bew78

bew78

Membres VIP
Inscrit
22 Octobre 2012
Messages
3 462
Points
0
Re: Re : Problème LBE master security

typhoox a dit:
+1 j'ai exactement le même problème donc depuis l'achat de mon S4 il est toujours dans la boite je ne l'utilise plus (retour au nexus S) pfff
T'utilise pas le s4 a cause d'UNE appli qui bug ? C'est dommage..

Vous avez essayer une reinstall de la rom ?
 
typhoox

typhoox

Membre
Inscrit
18 Janvier 2013
Messages
39
Points
0
je l'utilise uniquement pour tout ce qui n'est pas en relation avec le net et le reste de la journé au taf je prend le nexus S donc il fait dodo toute la journée car je ne fais pas confiance a ces applications qui veulent des autorisations spéciales pour tout et pour rien :contrac:
pourquoi connaitre ma position GPS mes contacts accès a mes photos et j'en passe pour des applications type Angry birds et FB

Alors moi je dis :nonon:
Pour la Rom je veux garder ma ROM officielle samsung 4.3 XXEMK8 ou une MAJ officielle KIES ou OTA et juste appliquer le root j'aime que mon tel soit pas trop modifié.

Donc je passe ici une fois par jour en attendant une reponse :pleur4:
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 396
Points
48
Puisqu'il est root, pkoi tu n'installes pas xposed et xprivacy tout simplement? tu pourras gérer tes autorisations de la même manière, et c'est beaucoup plus léger que l'usine LBE.
 
S

sysedit35

Membre
Inscrit
17 Février 2013
Messages
3
Points
1
Vous devez avoir sy selinux sur en forcing. Cela bloqué LBE te le charger selinux gratuitement et activé permissive
 
bootsy

bootsy

Membre
Inscrit
12 Octobre 2012
Messages
597
Points
0
Bonjour,
Je voudrai juste faire un retour pour ceux qui auraient le même problème.
je viens d'essayer et selinux et rien ne se passe, j'ai bien peur qu'il ne faille attendre une nouvelle version de LBESM.
 
korrigan3

korrigan3

Membre
Inscrit
16 Janvier 2013
Messages
5
Points
0
Bonjour,

Joyeux Noël déjà. J'aurais aimé savoir si il y avait une solution au problème exposé ci-dessus ? Je deviens fou, mon père m'a demandé de rooter son xperia e1 kitkat, et voilà le root c'est bien passé, mais après installation la défense active de LBESM ne se lance pas...

Merci.
 

Haut Bas