probleme installation TWRP

  • Auteur de la discussion alex85200
  • Date de début
A

alex85200

Membre
Inscrit
10 Septembre 2012
Messages
7
Points
1
  • #1
bonjour a tous, voila je poste ce message car mon galaxy s8 est vraiment lent avec la rom d'origine.
donc j'ai décider d'installer une rom custom celle ci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

mais je reste bloqué avec TWRP, j'ai un message qui m’empêche de flasher n'importe quelle rom :(
ce message est :failed to mount preload invalid argument
pourtant avant d'intaller TWRP, j'ai flasher une rom stock avec samfirm (dernière mise a jour) avec Odin .
J'ai bien Activer le déverrouillage OEM et debogage USB.
je pence avoir bien suivi le tuto et fait un wipe juste après le flash de TWRP.
j'ai quand même le pu flasher Magisk.zip et
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et j'ai vérifier le root fonctionne parfaitement mais impossible de flasher une rom avec TWRP
 

Fichiers joints

  • Screenshot_2020-06-28-11-22-07.png
    Screenshot_2020-06-28-11-22-07.png
    70.5 KB · Affichages: 19
M

Membre supprimé 648771

  • #2
Bonjour,

As tu avancé sur ton problème?
Peut-être serait il judicieux de recommencer depuis le début...
Rom stock puis flash du recovery.
Attention à bien faire le format data, le wipe ne suffit pas.
 
A

alex85200

Membre
Inscrit
10 Septembre 2012
Messages
7
Points
1
  • #3
salut non ça na pas avancer je suis vraiment bloquer sur cette erreur. J'ai trouver une vidéo récente pour installer twrp sans erreurs
(
) mais sans succès pour moi j'ai tj la même erreur et impossible de flasher une autres rom :( si quelqu’un aurai une solution je suis preneur :)
 

Sujets en relation

Haut Bas