Problème horloge et clavier Google qui ne fonctionnent plus (S5 avec Lineage OS)

  • Auteur de la discussion hugski
  • Date de début
H

hugski

Membre
Inscrit
18 Juin 2017
Messages
2
Points
0
  • #1
Bonjour,

J'ai rooté et et installé la dernière version de Lineage OS sur mon S5 le weekend dernier. J'ai relevé 2 problèmes :

- l'horloge de base Android ne fonctionne pas, quand je clique dessus j'ai tout de suite une fenêtre me disant de fermer l'application.
- le clavier Gboard fonctionne, mais il m'est impossible de mettre des emojis (pas un gros problème mais quand même), quand je fais glisser mon doigt sur le logo correspondant aux emojis rien ne se passe. De même quand je vais dans les options / paramètres du clavier par exemple pour enlever le vibreur à chaque appui de touche, le même problème que pour l'horloge se déclenche, une fenêtre s'ouvre me disant que le clavier a cessé de fonctionner et je dois appuyer sur "éteindre (ou fermer) l'application".

J'ai une hypothèse : est-ce que ce ne serait pas Gapps que j'ai installé lors du passage à Lineage qui ne seraient pas les bons ?

Du coup si tel est le cas que puis-je faire ? Car il m'est impossible de désinstaller le clavier ou l'horloge.

Est-ce que je peux repasser par le recovery et réinstaller les Gapps ? (mais quelle version ?), ou bien si vous avez d'autres idées ?

Merci d'avance pour vos réponses et idées :)
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
27 600
Points
113
  • #2
Bonjour
tu es bien partit d'une base propre (wipe datas) avant de flasher la rom custom ?
tu as flashé quelle version des gapps ?
tu n'as pas fait de redemarrage entre le flash de la rom et des gapps ?
 
H

hugski

Membre
Inscrit
18 Juin 2017
Messages
2
Points
0
  • #3
Oui j'ai suivit le processus de bout en bout expliqué sur les pages de ce forum.

j'ai mis les Gapps ARM / 7.1 / Mini package ...

et la dernière version de Lineage OS du coup
 
G

gea60

Membre
Inscrit
6 Février 2018
Messages
2
Points
0
  • #4
Hello,
J'ai exactement le même problème mais sur un Leeco,
As-tu trouvé une solution?
 
Dava

Dava

Membre
Inscrit
8 Septembre 2012
Messages
4
Points
1
  • #5
J'ai également le même soucis.

Tout fonctionnait bien pendant un moi et depuis ce matin j'ai constamment le message suivant "gboard a cessé de fonctionner" et je ne peux plus utiliser de clavier


Edit :
Tekken a dit:
Bonjour
tu es bien partit d'une base propre (wipe datas) avant de flasher la rom custom ? --> oui
tu as flashé quelle version des gapps ? --> 7.1
tu n'as pas fait de redemarrage entre le flash de la rom et des gapps ? --> oui
 
G

gea60

Membre
Inscrit
6 Février 2018
Messages
2
Points
0
  • #6
Hello, tout a été corrigé quand je suis passé à la version 15.1.
Bonne journée
 
Dava

Dava

Membre
Inscrit
8 Septembre 2012
Messages
4
Points
1
  • #7
tu l'as trouvée ou la version 15 ? sur le site lineage il y a que la 14.1 du 11 mars

Edit : J'ai appliqué la maj du 11 mars ver 14.1 et le problème est toujours présent
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
27 600
Points
113
  • #8
Salut
tiens regarde ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !



P.S : attention aux multi-posts, ce n'est pas toléré sur le forum, merci d'utiliser le bouton "Editer" en haut à droite si tu souhaites rajouter des informations ;)
 
Dava

Dava

Membre
Inscrit
8 Septembre 2012
Messages
4
Points
1
  • #9
Bonjour,

Merci pour votre réponse. Je pense que le problème doit provenir de gapps. Je vais essayer de le réinstaller puis je regarderais les infos du lien.

Désolé pour le multi posts, je ferais attention la prochaine fois.

EDIT - Résolu

Problème résolu en réinstallant gapps 7.1

Merci de votre aide et bonne journée
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
27 600
Points
113
  • #10
Salut
parfait, merci pour ton retour :super:

P.S : pour infos pour passer ton post en résolu c'est dans le titre du 1er message qu'il faut le faire, regarde ce tuto ;) editer-un-post-sur-le-forum-t166958.html
 
Dava

Dava

Membre
Inscrit
8 Septembre 2012
Messages
4
Points
1
  • #11
Re: [Résolu] Problème horloge et clavier Google qui ne fonctionnent plus (S5 avec Lineage OS)

Comme ce n'est pas moi qui est créé le poste, j'étais pas sur si je devais le mettre en résolu.

Par contre, l'horloge ne fonctionne toujours pas. Pour moi, ce n'est pas bien grave.
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
27 600
Points
113
  • #12
ah oui désolé j'avais pas fait attention que tu n'etais pas le createur
j'ai donc enlevé le status résolu ;)
 

Sujets en relation

Haut Bas