Problème haut parleur

  • Auteur de la discussion bihboys
  • Date de début
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #1
Bonjour à tous,

Donc voila j'ai un Samsung S4 i9505, depuis quelques temps l'haut parleur ne fonctionne plus, je n'ai plus de sonnerie et je ne peux plus écouter de musique, mais par contre le micro et l'haut parleur pour les appels fonctionne.

J'ai acheté un haut parleur sur internet et j'ai enlevé les 4 vis en bas du téléphone pour le remplacer mais sa ne fonctionne toujours pas.
C'est une rom d'origine, je ne sais pas d'ou peux venir le problème.

J’espère obtenir de l'aide, car je ne souhaite pas me débarrasser de mon téléphone car j'adore la qualité des photos et j'y tiens ...
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #2
Salut ,si cela fonctionne avec la fonction appel ,alors c'est que le soucis est Firmware et pas hardware .

as tu tenté de repartir sur une base propre ?
 
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #3
luizon a dit:
Salut ,si cela fonctionne avec la fonction appel ,alors c'est que le soucis est Firmware et pas hardware .

as tu tenté de repartir sur une base propre ?

Oui sa fonctionne même quand je branche des écouteurs j'entends le son !
Comment repartir sur une base propre ?
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #4
Quel est ton Firmware actuel ?
 
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #5
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #6
Oui OK, mais le nom de ta rom actuelle
 
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #7
luizon a dit:
Oui OK, mais le
nom de ta rom actuelle

C'est la rom officiel samsung acheté chez sfr
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #8
Tu n'a pas compris ce que je te demande :D

Tu vas dans paramètres/ A propos du téléphone

Ex: PDA I9505XXUHOJ2
CSC I9505OXXHOJ1

et tu me marque tout ce qui est noté .

Sinon ce que tu peux tenté, c'est une réinitialisation usine .

Pense a sauvegarder photos /musique ect....
 
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #9
luizon a dit:
Tu n'a pas compris ce que je te demande :D

Tu vas dans paramètres/ A propos du téléphone

Ex: PDA I9505XXUHOJ2
CSC I9505OXXHOJ1

et tu me marque tout ce qui est noté .

Sinon ce que tu peux tenté, c'est une réinitialisation usine .

Pense a sauvegarder photos /musique ect....

Si je fais un wipe data factory ?
Par contre quand je vais dans a propose du téléphone dans version de configuration il n'y a rien. Il y a marqué indisponible ..

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #10
Oui tu peux faire un wipe data/factory reset.
Sinon tu peux aussi faire une reinitialisation à partir des paramètres du téléphone.
Pour ton Firmware j'ai vu ce que je voulais voir sur tes screen.
Je me renseigne sur les dernières roms disponibles pour ton mobile.
 
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #11
Je viens de faire un factory reset et toujours pareil ! Dégouté ! Je sais plus quoi faire ..
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #12
A la racine du téléphone, il te reste des anciens dossiers ?

Quand tu fais le test *#0*# cela donne quoi ?

Sinon ton téléphone n'est pas tombé ?
 
B

bihboys

Membre
Inscrit
11 Mai 2015
Messages
12
Points
0
  • #13
luizon a dit:
A la racine du téléphone, il te reste des anciens dossiers ?

Quand tu fais le test *#0*# cela donne quoi ?

Sinon ton téléphone n'est pas tombé ?

Sa donne rien aucun son, comme ça fais des années que j'ai ce téléphone il est déjà tombé à plusieurs reprise, mais la panne n'est pas arrivé après être tombé !
 
luizon

luizon

Modérateur de secteur
Inscrit
3 Juin 2013
Messages
3 471
Points
38
  • #14
Alors ça c'est bizarre car si tu viens de changer ton haut parleur tu devrais en avoir ,ou alors cela signifie que ce haut parleur ne fonctionne pas

bien lui non plus

A tu pensé a redémontrer pour voir si la mappe était bien raccordée ?et qu'il n'y a pas de poussière entre les contacts .
 
O

orb42

Membre
Inscrit
17 Novembre 2012
Messages
26
Points
1
  • #15
bonjour, je me permet de deterrer ce sujet car j'ai le meme probleme. Suite a une exposition partielle a la pluie le hp externe a tiré sa reverence ou presque: micro coupures sur le son ou la plupart du temps pas de son du tout. Donc demontage de l'appareil, sechage du haut parleur et de la carte. Remontage : probleme toujours present. J'ai changé 2 fois le hp externe; la 1ere fois avec un d'occase que j'avais la le probleme s'est résolu puis quelques legers crachotements du son. Je me dis ok je laisse l'appareil en veille une journée je le sors de veille et la oh surprise plus de son du tout! Je ne sais pas trop comment peut etre en bougeant l'appareil ou en le connectant en charge le son revient mais avec des crachottements puis ok. La je remet le tel en veille je le reprends le lendemain et encore PLUS RIEN plus de son! Aujourdh'ui j'ai installé un hp externe acheté depuis le site SOSAV je le monte et rien du tout aucun son! je remonte l'ancien et la soit rien soit ca crachotte un peu. Je change alors la nappe du connecteur de charge et c'est pareil! le probleme persiste. Du coup j'effectue une renitialisation du tel mais rien n'y fait, toujours pas de son. Ensuite je fais un wip data puis je reflashe la rom qu'il y avait cad "Android 5.0.1 LOLLIPOP - STOCK - XEF" I9505XXUHPK2_I9505OXXHPL1_I9505XXUHPK2. Tout se passe bien mais toujours pas de son. Je pense donc que le probleme pourrait: soit venir d'un pb de connexion sur la prise casque ou la carte mere endommagée, pas un pb de ROM car ca marchait avant. mais pas de piste valable je crains. Les S4 m'en auront fait baver, entre les "carte SIM non detectée", les slots de carte et ce pb de son c'est le pompon. J'en étais même venu à me demander si les MAJ playstore n'en étaient pas responsable dans les cas d'une obsolesance programmée ou une certaine incompatibilité materielle mais ce ne semble pas être d'actualité. PAr pitié Aidez moi ou je le jette contre un mur!
 
O

orb42

Membre
Inscrit
17 Novembre 2012
Messages
26
Points
1
  • #16
J'ai changé la prise casque et toujours pas de son.
J'ai remarqué un truc c'est quand je depose et repose la piece du haut parleur externe le son revient et soit ca crachote souvent ou pas du tout. Ensuite je laisse en veille je reviens et a chaque fois plus de son ...et rien a faire. Il n'ya qu'en enlevant le hp et en le reclipsant. J'ai testé ce hp sur un autre S4 et il marche tres bien! J'en arrive à la conclusion que ca doit -encore- venir de la carte mere qui est defectueuse. Soit dit en passant ce S4 est de 2014 il a deja eu droit à 2 changements de cartes mere et je vous assure je ne m'en sers pas comme raquette de ping pong : vitre protectrice, coque silicone. Le s4 d'un ami pareil deja 1 carte remplacée...Vous trouvez ca normal?
 

Sujets en relation

Haut Bas