Problème GT-N7105 (non rooté) "failed mount/efs"

  • Auteur de la discussion twenty54
  • Date de début
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #1
Bonsoir à toutes et à tous,

Je viens auprès de vous pour comprendre un problème (apparemment courant pour les SGS3 dans ce que j'ai retrouvé sur ce forum mais rien correspondant au GT-N7105).

Je me suis donc permis d'ouvrir un sujet, après une recherche négative. (sinon au temps pour moi si ça existe déjà!)

Le portable Galaxy Note 2 GT-N7105 (SFR) de ma femme ne redémarre plus depuis cette après midi, il reste bloqué sur le logo "Samsung", sans suite. J'ai effectué un recovery pour voir ce qu'était le problème, voici en image ce que je vois:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Je suis actuellement en train de télécharger le dernier firmware officiel sur Sammobile (un peu longuet mais bon ça télécharge)
Model: GT-N7105
Model name: GALAXY Note II LTE
Country: France (SFR)
PDA: N7105XXUFNK2

Dernière version Kies installé, sinon Odin v3.07 également installé.

Que dire d'autre, j'attends vos réponses sur les démarches à suivre. En vous remerciant d'avance :super:
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #2
Je pose une colle je crois ^^
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #3
Re: Problème GT-N7105 (non rooté)

Bonjour,
(désolé pour les posts, impossible de rééditer pour ma part)

Après un rom officiel et fichier PIT (N7105_t0_Mx-MDM.pit) installés via Odin, j'en suis toujours au même point...

<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Set PIT file..
<ID:0/007> DO NOT TURN OFF TARGET!!
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> sboot.bin
<ID:0/007> NAND Write Start!!
<ID:0/007> tz.img
<ID:0/007> boot.img
<ID:0/007> recovery.img
<ID:0/007> system.img
<ID:0/007> modem.bin
<ID:0/007> cache.img
<ID:0/007> hidden.img
<ID:0/007> RQT_CLOSE !!
<ID:0/007> RES OK !!
<ID:0/007> Removed!!
<ID:0/007> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)


Le démarrage reste bloqué sur le logo "Samsung" ... donc là je ne sais pas quoi faire de plus, j'attends impatiemment votre aide et vos lumières pour éclaircir tout cela... merci!
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #4
Personne ne sait??? :/
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #5
Salut !
J'ai du mal à agrandir ton screen, donc illisible. A tu fais des manipulations particulières dessus avant ?
A tu fais un wipe data factory reset avant de flasher ?
Quelle etait la dernière version de rom sur le tel.?
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #6
Salut!

Aucune manip de root ou custom, ma femme n'y touche pas. Le seul truc nouveau qu'il y a eu c'est la dernière maj c'est tout. Et elle était en train d'écrire un sms quand le portable s'est éteint, depuis après rechargement, on a ce problème.

J'ai fait les wipes comme conseillé oui et la dernière version c'est celle que j'ai tenté de réinstaller.

Reedit:
Voilà l'image en taille normale j'avais mis la vignette sur le premier com car pas osé trop envahir lol!

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #7
Essaye de refaire le flash après avoir desintalle kies qui crée parfois des conflits avec Odin. Peux tu également repreciser ce qu'il y a d'indique dans le mode recovery stp !
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #8
J'ai justement arrêter tout logiciel tournant avec le kies via le gestionnaire de tâches avant de flasher avec odin. J'avais lu via les recherches que c'était conflictuel entre ces deux là.

Alors sur le recovery:

reboot system non
Apply update from adb
Apply update fromage external storage
Wipe data/factory reset
Wipe cache partition
Apply update fromage cache

______________

E:failed to mount/efs (invalid argument)
E:failed to mount/efs (invalid argument)

# MANUAL MODE #
-- Appling Multi-CSC...
Applied the CSC-code: unknown
Successfully applied multi-CSC
E:failed to mount/ data (invalid argument)

Can't mount '/data' (invalid argument)
E:Can't mount /data/log/recovery_log.txt
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #9
Il faudrait que tu essayes d'installer la version qui était juste avant la maj. Car c'est ça qui a du poser problème, soit au telechargement , soit à l'install. Si tu as un antivirus ou pare feu sur ton pc, pense à les désactiver avant les manips.
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #10
Avast est désactivé pendant la manoeuvre. Pourtant la maj était faite courant novembre/décembre et le problème date depuis vendredi. Sur mon note 2 je n'ai aucun souci et c'est le même que celui de ma femme.
Faudrait que j'essaie de retrouver la version d'avant mais je doute que cela soit la solution...
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #11
Ok, il faut tester..... Cela peut être aussi matériel mais avant, on regarde differentes solutions !
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #12
Oui merci Thijac.

Je vais rechercher le rom précédent s'il existe toujours et tiendrais au courant du résultat.
 
Thijac9994

Thijac9994

Membres VIP
Inscrit
6 Septembre 2013
Messages
3 132
Points
36
  • #13
Je t'en prie ! J'attends ton retour.

Edit : tu peux regarder la sinon viewtopic.php?t=39120
[ROMS] Liste roms officielles Samsung Galaxy Note 2 N7105
 
T

twenty54

Membre
Inscrit
13 Janvier 2015
Messages
10
Points
0
  • #14
Re: Problème GT-N7105 (non rooté)

Voilà j'ai dll la version 4.1.2 (sfr) et installé avec Odin, mais cela m'a marqué "fail" (et non "Pass") ...

Je retente une autre version 4.1.2 (en cours de dll):
Model: GT-N7105
Model name: GALAXY Note II LTE
Country: France
Version: Android 4.1.2
Changelist: 1071214
Build date: Wed, 27 Mar 2013 02:09:07 +0000
Product Code: XEF
PDA: N7105XXDMC3
CSC: N7105XEFDMB3
MODEM: N7105XXDMC3

Edit:
De nouveau la même chose, voilà ce qu'Odin affiche:
<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N7105XXDMC3_N7105XEFDMB3_N7105XXDMC3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> sboot.bin
<ID:0/008> NAND Write Start!!
<ID:0/008> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

Re-edit:

Retenter à nouveau avec cette version 4.3
Model: GT-N7105
Model name: GALAXY Note II LTE
Country: France (SFR)
Version: Android 4.3
Changelist: 2437454
Build date: Wed, 15 Jan 2014 09:52:13 +0000
Product Code: SFR
PDA: N7105XXUENA1
CSC: N7105SFRENA1
MODEM: N7105AEUENA1

Installation nickel mais malheureusement même résultat, ça bug toujours au démarrage sur le logo "Samsung"....
<ID:0/008> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N7105XXUENA1_N7105SFRENA1_N7105AEUENA1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> boot.img
<ID:0/008> NAND Write Start!!
<ID:0/008> cache.img
<ID:0/008> hidden.img
<ID:0/008> modem.bin
<ID:0/008> recovery.img
<ID:0/008> system.img
<ID:0/008> tz.img
<ID:0/008> sboot.bin
<ID:0/008> RQT_CLOSE !!
<ID:0/008> RES OK !!
<ID:0/008> Removed!!
<ID:0/008> Remain Port .... 0
<OSM> All threads completed. (succeed 1 / failed 0)


:roll: :roll: :roll:
 
F

fcharbit

Membre
Inscrit
3 Octobre 2014
Messages
26
Points
0
  • #15
Re: Problème GT-N7105 (non rooté)

bonjour,

j'ai exactement le même problème !!! personne ne trouve la solution ?
bon je continue à chercher et je vous dit si je trouve !
 
L

ledub10

Membre
Inscrit
26 Juillet 2015
Messages
2
Points
0
  • #16
Re: Problème GT-N7105 (non rooté)

jai le meme probleme que toi
je viens d'y passer la journée ... mais rien de mieux
un coup odin , un coup kies
un coup avec re partition
pas mieux
merci d'avance a celui qui
 
Haut Bas