Problème envoi Message via Android Auto

S

Sam Touta

Membre
Inscrit
16 Janvier 2020
Messages
5
Points
1
Bonjour,

Depuis hier matin, je ne peux plus "répondre" ou "envoyer" de messages (Sms ou Whatapps) quand mon Galaxy Note 9 est branché sur la prise USB de mon véhicule.
Android Auto fonctionne bien, mise à part ce problèmes (Waze, réception et lecture des Message, ...)
Lorsque "la voix" me demande si je souhaite répondre, cela bloque et un message sonore m'indique, soit :
- la connexion n'est pas fiable actuellement"
- la connexion est faible
- la connexion internet manque de puissance.

La veille de cet incident 14/01/2020, la mise à jour suivante, pourtant daté du 1er décembre 2019 a été lancée et effectuée :
-Niveau correctif sécu. Android 1er décembre 2019
Cela a t'il un lien ? je ne vois pas autre chose, et j'ai revu tous les paramétrages (véhicule et téléphone).

Caractéristiques de mon appareil : Galaxy Note 9
Version Android 10 - Version One UI 2.0
Version Kernel : 4.9.118-17594460 #1 Fri Dec 20 19:44:4 KST 2019
Version Android Auto installée : 4.9.594934-release

Je suis chauffeur et utilise Android Auto tous les jours et cela est très handicapant,
je viens de passer 3 heures et ne sais plus comment m'y prendre.

Merci pour votre aide, si quelqu'un a une idée du problème.
Cordialement.
S.T.
 
Dernière édition:
Dernière édition:
K

kiteanimal

Membre
Inscrit
7 Mai 2014
Messages
1
Points
1
Bonjour,

Depuis hier matin, je ne peux plus "répondre" ou "envoyer" de messages (Sms ou Whatapps) quand mon Galaxy Note 9 est branché sur la prise USB de mon véhicule.
Android Auto fonctionne bien, mise à part ce problèmes (Waze, réception et lecture des Message, ...)
Lorsque "la voix" me demande si je souhaite répondre, cela bloque et un message sonore m'indique, soit :
- la connexion n'est pas fiable actuellement"
- la connexion est faible
- la connexion internet manque de puissance.

La veille de cet incident 14/01/2020, la mise à jour suivante, pourtant daté du 1er décembre 2019 a été lancée et effectuée :
-Niveau correctif sécu. Android 1er décembre 2019
Cela a t'il un lien ? je ne vois pas autre chose, et j'ai revu tous les paramétrages (véhicule et téléphone).

Caractéristiques de mon appareil : Galaxy Note 9
Version Android 10 - Version One UI 2.0
Version Kernel : 4.9.118-17594460 #1 Fri Dec 20 19:44:4 KST 2019
Version Android Auto installée : 4.9.594934-release

Je suis chauffeur et utilise Android Auto tous les jours et cela est très handicapant,
je viens de passer 3 heures et ne sais plus comment m'y prendre.

Merci pour votre aide, si quelqu'un a une idée du problème.
Cordialement.
S.T.
Même pb pour moi depuis ce soir, j ai aussi un Note 9
 
Montero79

Montero79

Membre
Inscrit
8 Septembre 2012
Messages
269
Points
28
Bonjour
Sous Android 10, j'utilise "Android Auto pour mobile" dispo sur le store.
Bon tests
 
S

Sam Touta

Membre
Inscrit
16 Janvier 2020
Messages
5
Points
1
Bonjour,
Pour infos, voici ce que je viens de tenter, suite à ma demande d'aide auprès de Samsung, mais cela ne résout pas le problème :
- Réinitialisation des paramètres du réseau : dans les « Paramètres » -> « Gestion globale « -> « Réinitialiser » -> « Réinitialisation des paramètres du réseau ».

- Réinitialisation des paramètres : dans les « Paramètres » -> « Gestion Globale » -> « Réinitialiser » -> « Réinitialiser les paramètres ».
 
Z

Zio

Membre
Inscrit
7 Février 2020
Messages
3
Points
1
Bonjour,

Depuis hier matin, je ne peux plus "répondre" ou "envoyer" de messages (Sms ou Whatapps) quand mon Galaxy Note 9 est branché sur la prise USB de mon véhicule.
Android Auto fonctionne bien, mise à part ce problèmes (Waze, réception et lecture des Message, ...)
Lorsque "la voix" me demande si je souhaite répondre, cela bloque et un message sonore m'indique, soit :
- la connexion n'est pas fiable actuellement"
- la connexion est faible
- la connexion internet manque de puissance.

La veille de cet incident 14/01/2020, la mise à jour suivante, pourtant daté du 1er décembre 2019 a été lancée et effectuée :
-Niveau correctif sécu. Android 1er décembre 2019
Cela a t'il un lien ? je ne vois pas autre chose, et j'ai revu tous les paramétrages (véhicule et téléphone).

Caractéristiques de mon appareil : Galaxy Note 9
Version Android 10 - Version One UI 2.0
Version Kernel : 4.9.118-17594460 #1 Fri Dec 20 19:44:4 KST 2019
Version Android Auto installée : 4.9.594934-release

Je suis chauffeur et utilise Android Auto tous les jours et cela est très handicapant,
je viens de passer 3 heures et ne sais plus comment m'y prendre.

Merci pour votre aide, si quelqu'un a une idée du problème.
Cordialement.
S.T.
Bonsoir, j'ai exactement le même problème que toi avec mon note 9 depuis la mise à jours à android 10 via Google assistant impossible d d'envoyer un Sms et me dit connexion trop faible et s arrête exactement les mm msg que toi, a tu trouver une solution? ? Merci
 
S

Sam Touta

Membre
Inscrit
16 Janvier 2020
Messages
5
Points
1
Bonjour,
J'avais réinitialisé totalement mon note 9 après avoir sauvegardé contacts, applis, ....
Cela a re-fonctionné ... 2 jours.
Depuis il m'a refait une maj "niveau du correctif de sécurité : 1 janvier 2020" et rebelotte, ça ne refonctionne plus.
Je viens de perdre mon temps à tout réinitialisé aujourd'hui, une fois de plus, et retour à la case départ, ça ne fonctionne pas.
Je craque sérieusement, je m'en sers tous les jours pour mon métier et Samsung ne me réponds pas non plus.......
 
Montero79

Montero79

Membre
Inscrit
8 Septembre 2012
Messages
269
Points
28
Bonsoir @Sam Touta & Zio
Sur XDA, certains ont résolus le problème par la suppression de GBoard et sont revenus au clavier Samsung.
Mais ce n'est peut-être pas votre cas.
 
S

Sam Touta

Membre
Inscrit
16 Janvier 2020
Messages
5
Points
1
Sur XDA, certains ont résolus le problème par la suppression de GBoard et sont revenus au clavier Samsung.
Bonsoir et Merci de trouver des pistes,
mais personnellement GBoard n'est pas installé :(
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
14 712
Points
113
Salut
Pas de bonjour, toujours le problème c'est gênant
 
Montero79

Montero79

Membre
Inscrit
8 Septembre 2012
Messages
269
Points
28
Salut @texas2607
J'adore ton humour matinal et c'est pas gênant ;)
 
Krissou

Krissou

Membre
Inscrit
19 Février 2020
Messages
1
Points
1
Bonjour,

Depuis hier matin, je ne peux plus "répondre" ou "envoyer" de messages (Sms ou Whatapps) quand mon Galaxy Note 9 est branché sur la prise USB de mon véhicule.
Android Auto fonctionne bien, mise à part ce problèmes (Waze, réception et lecture des Message, ...)
Lorsque "la voix" me demande si je souhaite répondre, cela bloque et un message sonore m'indique, soit :
- la connexion n'est pas fiable actuellement"
- la connexion est faible
- la connexion internet manque de puissance.

La veille de cet incident 14/01/2020, la mise à jour suivante, pourtant daté du 1er décembre 2019 a été lancée et effectuée :
-Niveau correctif sécu. Android 1er décembre 2019
Cela a t'il un lien ? je ne vois pas autre chose, et j'ai revu tous les paramétrages (véhicule et téléphone).

Caractéristiques de mon appareil : Galaxy Note 9
Version Android 10 - Version One UI 2.0
Version Kernel : 4.9.118-17594460 #1 Fri Dec 20 19:44:4 KST 2019
Version Android Auto installée : 4.9.594934-release

Je suis chauffeur et utilise Android Auto tous les jours et cela est très handicapant,
je viens de passer 3 heures et ne sais plus comment m'y prendre.

Merci pour votre aide, si quelqu'un a une idée du problème.
Cordialement.
S.T.
Hello,
J'ai exactement le même problème que toi. Suite a la MaJ plus moyen de répondre. Et pire la phrase : "Ok google " ne fonctionne plus.
J'ai tout désinstallé et vider les caches rien a faire.
Attendre un correctif de la part de Google
 
T

TeHoDenN

Membre
Inscrit
4 Mars 2020
Messages
2
Points
3
Bonjour à tous,

Certes ce message ne servira à rien mais je confirme un souci d'envoi de SMS depuis l'assistant avec Android auto. Je suis sur un Samsung Galaxy S10e (cela semble donc particulièrement lié aux Samsung). Ce téléphone est mon téléphone pro et comme vous tous, le problème est apparu depuis la mise à jour de Février. Je vais tenter avec mon perso (un OnePlus 6T) pour voir si le problème est le même.

Soit c'est Samsung soit effectivement, le correctif de Février de Google est bugé ...
 
Dernière édition:
  • Like
Les réactions: Krissou
Z

Zio

Membre
Inscrit
7 Février 2020
Messages
3
Points
1
Bonjour à tous,

Certes ce message ne servira à rien mais je confirme un souci d'envoi de SMS depuis l'assistant avec Android auto. Je suis sur un Samsung Galaxy S10e (cela semble donc particulièrement lié aux Samsung). Ce téléphone est mon téléphone pro et comme vous tous, le problème est apparu depuis la mise à jour de Février. Je vais tenter avec mon perso (un OnePlus 6T) pour voir si le problème est le même.

Soit c'est Samsung soit effectivement, le correctif de Février de Google est bugé ...
Bjr cela concerne tout les téléphones en général, pas uniquement samsung, on attend toujours le correctif de la part de Google mais apparemment il.ne savent pas d'où provient le soucis...j ai mm tenté de revenir à une version antérieur rien.ne change, il est possible le de mettre une ancienne version d android auto, en allant dans application, android auto, cliquer sur les 3 petit point en haut à droite et faire désinstaller les mises à jours, vous pourrez alors installer une version plus ancienne mais pour moi rien a changer toujours le mm soucis d envois de sms avec l assistant google , tu le mm msg co.nexion pas assez forte ou pas assez puissante...bref le mm msg que toute un chacun...il faut espérer qu'il trouve une solution, je précise que sous android 9 je n ai jamais eu aucun soucis .voilà j espère vous avoir aider malgré tout. Bonne journée.
 
T

TeHoDenN

Membre
Inscrit
4 Mars 2020
Messages
2
Points
3
Hello Zio :
Je ne pense pas que le souci soit répandu à tous les téléphones android. Avec Android auto à jour dernière version, sur mon OnePlus, tout marche impeccable et pas sur mon Samsung. Tous les messages de ce post parle d'un Samsung, difficile d'affirmer qu'il s'agit que de Google (Peut être as tu lu/vu une communication officielle de google disant que le problème vient bien de leur coté, auquel cas effectivement, attendons le correctif de Google).

Je ne pense pas que le souci soit lié à la version d'Android Auto, mais plutôt à la mise à jour de Février de Samsung. Encore une fois, tout marche très bien sur mon OnePlus. Il y a eu une mise à jour sur mon S10e mais étant en confinement pour le moment, je ne me déplace plus donc je n'ai pas testé si cela avait corrigé le problème. Je testerai dans les jours à venir.

Bonne continuation :)
 
P

pat banche

Membre
Inscrit
17 Août 2020
Messages
1
Points
1
bonjour à vous

j'ai depuis peu le même problème. impossible de répondre aux SMS et Whatsapp.
la voiture me donne comme raison d'ouvrir les notification pour pouvoir répondre!?
j'ai en S20 ultra.
savez vous si un correctif a été mis en place?

merci à vous
 

Haut Bas