Problème émission et réception appel

  • Auteur de la discussion dom59111
  • Date de début
D

dom59111

Membre
Inscrit
10 Août 2014
Messages
3
Points
0
  • #1
Bonjour,

J'ai besoin de votre aide. J'ai un Samsung Galaxy Express qui jusqu'à la semaine dernière fonctionnait bien.

Et depuis je ne peux plus passer ni recevoir d'appel.

- Opérateur Bouyghe
- J'ai essayé 3 cartes Sim différentes et même chose, l'appel n'aboutit pas ça coupe immédiatement
- Le téléphone n'avait jamais été routé, j'ai tout essayé à mon avis. Routé, installé Cyanogene 11, remis la ROM d'origine, chercher dans tous les forums jusqu'à vérifier l'IMEI (tuto pour GS2 avec le répertoire EFS mais cela ne doit pas fonctionner pour ce téléphone).

Résultat :
Wifi ok, Data en 3G ok, SMS envoi et réception ok, appel 112 fonctionne.
Mais si appel ça ne marche pas.

Il me reste peut être à tenter les drivers pour le téléphone, modem ...
Avez vous d'autres idées.

J'ai vraiment chercher, ça fait trois jours que je bosse sur ce téléphone et c'est dommage car il a moins d'un an, comme neuf et c'est mon outil de travail.

Merci pour votre aide

Dom
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

L'imei est toujours là?
Pour le savoir, tape *#06# dans les appels et compare ton imei avec celui inscrit sous la batterie
 
D

dom59111

Membre
Inscrit
10 Août 2014
Messages
3
Points
0
  • #3
Bonjour,

Il me met execution du code USSD puis problème de connexion ou code IHM non valide

Pourtant quand je vais dans paramètres/ A propos du telephone/Etat Je retrouve bien un IMEI = à celui sous la batterie.

Ca te parle ???

Merci pour ton aide.

J'ai fait *#6# et appeler. J'ai installé la version Cyanogene 11
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Ça sent le problème de ril. Encore un bug de cyano.
Essaie de repasser en rom stock pour voir si le problème est toujours là
 
D

dom59111

Membre
Inscrit
10 Août 2014
Messages
3
Points
0
  • #5
Bonjour

Je viens de remettre la ROM officielle.
Ca m'énerve un peu car il va très bien ce téléphone à part les appels.

Bon résultat des courses :
Message :
Problème de connexion ou code MMI non valide avec la ROM officielle.
Soit à peu prêt la même chose qu'avec Cya 11

Donc avec Rom officiel :
A propos de l'appareil
N° du model : GT-I8730
Version Android : 4.1.2
Version de la bande : I8730XWAMC2
Version Kernel :
3.4.0-1048681
dpi@DELL155#1
KST2013
N° de Version :
JZO54K.I8730XWAMC4

Etat du téléphone :
Réseau Bouyghe
Force du décibel : -77 dBm 63 asu
Type de Réseau LTE:14
Etat du service : en service
Etat du Réseau mobile : Déconnecté
N° de téléphone Inconnu
IMEI : 3550520 ............ Identique à celui du téléphone en dessous de la Batterie
IMEISV : 01
N° de Série : R31D ......
Statut du Périphérique officiel

Voilà toutes les infos.
Les SMS marchent bien et les data aussi mais pas de tel

Merci pour ton aide
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #6
Je pense à une panne matérielle du coup. Je vois pas d'autre chose
 

Sujets en relation

Haut Bas