Problème "Écouteurs branchés"

G

gedeon70

Membre
Inscrit
15 Octobre 2012
Messages
11
Points
0
Bonjour,
j'ai fait l'acquisition d'un Samsung Galaxy S3 début septembre. Il se trouve que je connaissais un magasin qui m'a rooter le téléphone pour me le débloquer (à la base il devait me le débloquer "légalement", donc bon mauvaise surprise.)

Depuis hier, j'ai un gros problème d’écouteur:
J'était dans la voiture d'un ami et j'ai cru que je branché une prise jack sur le galaxy S3 (pour que le son sorte via le poste de radio) alors que c'était une prise de caméra de recul.
Et lorsque j'ai retiré le câble, le téléphone me dit qu'ils y a toujours des écouteurs de branchés alors que ce n'est pas le cas !
J'ai donc branchés des écouteurs et débranchés mais rien du tout. De plus, le son des écouteurs est nettement plus faible qu'avant !
Je me dit que ça viens peut-être de la prise dans le téléphone que j'aurais "abîmé" en mettant une prise légèrement plus grosse, sauf que j'ai pas le souvenirs d'avoir forcé.
Donc voilà déjà pour le problème n° 1

Ensuite, j'ai une mise à jour que je ne peut pas faire, car je pense que comme le téléphone est rooté, on ne peut pas installé les mise à jours, du coup j'aimerais savoir comment on fait.

Enfin, j'aimerais savoir si c'est possible de remettre le téléphone de base, sans déverrouiller ni rootage, puisque j'en suis à 3 mois chez mon opérateur et donc il peut me donner le code pour le déverrouiller.

Merci d'avance !
 
G

gedeon70

Membre
Inscrit
15 Octobre 2012
Messages
11
Points
0
Je viens de vérifier le câble et c'est exactement le meme que celui des écouteurs samsung, donc normalement il n'y a pas eu de dégat hardware donc je ne comprend pas ...
 
Topless

Topless

Membre
Inscrit
1 Septembre 2012
Messages
962
Points
16
Evidemment, tu as essayé de simplement redémarrer le téléphone?
 
G

gedeon70

Membre
Inscrit
15 Octobre 2012
Messages
11
Points
0
Redémarrage, mise à jour via KIES, factory reset rien à faire ...
 
Topless

Topless

Membre
Inscrit
1 Septembre 2012
Messages
962
Points
16
Je ne sais pas d'où peut venir ce probleme alors...

Et flasher une autre rom tu as essayé?
Le telephone se comporte normalement sinon?
Tu n'as pas de saleté dans la prise jack?

Enfin, j'aimerais savoir si c'est possible de remettre le téléphone de base, sans déverrouiller ni rootage, puisque j'en suis à 3 mois chez mon opérateur et donc il peut me donner le code pour le déverrouiller.
Oui bien sur, d'ailleurs si tu veux l'envoyer au SAV ce sera nécessaire.

Pour cela, il faut: passer un coup de Triangle Away ( tu trouveras un tuto sur le forum), puis tu flashes une ROM officielle ( avec ou sans opérateur, ça dépend si tu avais une surcouche au départ)( pareil, tutos sur le forum).
Quand tu auras fait ces deux étapes, ton téléphone ne sera plus rooté, et il n'existera plus de trace du rootage que tu as effectué.

Après avoir fait ça, tu pourras toujours voir si ce problème d'écouteurs persiste, si c'est le cas, c'est surement matériel.
 
G

gedeon70

Membre
Inscrit
15 Octobre 2012
Messages
11
Points
0
Merci de tes précisions, par contre j'ai fait une mise à jour "officiel" via KIES et donc à a retirer le root puisque la carte sim ne fonctionne plus.
Par contre, comment fait-on pour voir si il y a eu des traces de root dessus ? Histoire que je sache si j'ai besoin de faire un coup de "TriangleAway" comme tu dis :)
 
Topless

Topless

Membre
Inscrit
1 Septembre 2012
Messages
962
Points
16
Tu vas dans parametres , A propos de l'appareil, Etat: et tout en bas tu as " statut du périphérique", si tu as noté " modifié", il faut utiliser Triangle Away ( suivi d'un flash de rom officielle car c'est le flash de la rom après T.A. qui enlèvera le " modifié". ) pour un renvoi SAV.
 
G

gedeon70

Membre
Inscrit
15 Octobre 2012
Messages
11
Points
0
Ok merci beaucoup, je viens de vérifié et le statut est "normal" je vais donc l'amener au SAV.
Encore merci pour votre aide !
 
E

ederic.fr

Membre
Inscrit
16 Septembre 2013
Messages
2
Points
0
Bonjour, j'ai acheté un S3 d'occasion et je viens de constater qu'il n'y a pas de son durant l'exécution des applications (jeux, lecteur audio etc) sauf quand je mets un casque.
Pourtant dans la partie où on règle les sons, en modifiant les réglages de "sonnerie et notifications" mon S3 joue les mélodies correctement. Mais rien en modifiant "Système" ou "Musique, vidéo, jeux et autres médias"

Un indice, en permanence est affiché : Ecouteurs branchés à l'appareil.
Cet appareil fonctionnait avec la dernière version officielle (je crois que c'est la 4.1.2 actuellement)
Supposant un problème logiciel, j'ai ré-installé la version 4.0.4 en suivant ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

toujours pas de son.
J'ai rooté cet appareil : rien.
J'ai soufflé et gratté les contacts de la prise casque comme vu dans des forums : toujours rien.
J'ai alors ouvert ce S3 et détaché la partie où se trouve la prise casque. Et là stupéfaction, toujours : " Ecouteurs branchés à l'appareil. Et donc pas de son alors que la prise était carrément en dehors de l'appareil.
Que puis-je tenter d'autre ? Quelle partie (défectueuse ?) dois-je remplacer ?
auriez-vous une idée SVP ?
Merci

Samsung Galaxy SIII GT-I9300 - bleu - Version Kernel 3.0.15-782020-user
 
E

ederic.fr

Membre
Inscrit
16 Septembre 2013
Messages
2
Points
0
bonjour,
vu le peu de réponse, pensez-vous que je doive créer un nouveau sujet pour ce problème d'écouteurs signalés branchés en permanence ?
Merci
 
C

Christoph3

Membre
Inscrit
31 Juillet 2015
Messages
1
Points
0
Bonjour,

J'ai un peu le même problème :
Les sonneries sont OK et je peux mettre ce que je veux.
Par contre, impossible d'avoir le moindre son avec les applications (sur le Net (Youtube, ...) sur la FM ou en lecture de fichiers musicaux (les mêmes qui servent de sonnerie)).
D'où cela peut-il bien venir ?
Y-a-t-il un moyen de résoudre le problème ?
Merci.
 
I

ine-conroy

Membre
Inscrit
16 Décembre 2013
Messages
2
Points
1
Bonjour,

J'ai un peu le même problème :
Les sonneries sont OK et je peux mettre ce que je veux.
Par contre, impossible d'avoir le moindre son avec les applications (sur le Net (Youtube, ...) sur la FM ou en lecture de fichiers musicaux (les mêmes qui servent de sonnerie)).
D'où cela peut-il bien venir ?
Y-a-t-il un moyen de résoudre le problème ?
Merci.
Bonjour.

J'ai exactement le même problème, avec ces précisions complémentaires :
- Les sons Média ne sortent que par écouteurs jack ou BT;
- Lors de communications téléphoniques : pas de sons par le haut-parleur face avant;
=> pour entendre les communications :
+ soit par écouteurs jack ou BT;
+ soit par activation haut-parleur latérale.

Mon Smartphone : SAMSUNG J5 Pro DUAL SIM (SM-G570F).

Je suis preneur d'une solution pour résoudre ce problème.

Merci beaucoup.
 
Haut Bas