Problème démarrage

  • Auteur de la discussion lolorob
  • Date de début
L

lolorob

Membre
Inscrit
10 Septembre 2014
Messages
123
Points
16
  • #1
Bonjour,
depuis la semaine passée mon Redmi ne veut plus démarrer. Je m'explique : quand j'appuie sur On, il commence à démarrer arrive à l'écran Mii ...et redémarre, que je sois sur batterie ou sur secteur. Par contre, si je suis connecté à mon PC, il arrive à un démarrage à peu près correct mais il repart aussi au bout d'une ou deux manipulations.
J'ai réussi durant ce laps de temps à lancer une réinitialisation (réussie) mais le problème demeure.
Si je tente le Fastboot, je reste bloqué sur l'écran Fasboot.
A votre avis, de quoi peut venir le problème : matériel, logiciel, autre ?
Merci d'avance pour vos conseils.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 303
Points
113
  • #2
Salut,

Il faut faire un test pour savoir d'où ça vient :
Commencer par réinstaller de 0 le système de l'apapreil. Si le problème persiste, c'est que c'est un problème matériel.
 
L

lolorob

Membre
Inscrit
10 Septembre 2014
Messages
123
Points
16
  • #3
Skelett a dit:
Salut,

Il faut faire un test pour savoir d'où ça vient :
Commencer par réinstaller de 0 le système de l'apapreil. Si le problème persiste, c'est que c'est un problème matériel.
Bonsoir,
quand tu dis réinstaller le système, faut-il faire par réinstallation (ce que j'ai fait) ou par Fastboot mais là je n'y arrive pas (aucune réaction une fois sur l'écran d'accueil)
Ou alors passer par un programme sur mon PC ?
Merci pour ton aide.
 

Sujets en relation

Haut Bas