Problème de touches

  • Auteur de la discussion Membre supprimé 1236708
  • Date de début
M

Membre supprimé 1236708

  • #1
Bonjour tout le monde,

J'ai encore un problème avec mon Archos 50 Hélium Plus ! :evil:

En effet, les touches "retour" "accueil" et "applis récentes" ne fonctionnent plus ! :pleur4:
J'ai donc essayé de réinstaller mon système avec SP Flash Tool mais ça ne marche toujours pas..

J'en ai vraiment marre car du coup je ne peux rien faire à cause des touches qui ne fonctionnent plus. Depuis que j'ai acheté ce téléphone je n'ai eu que des problèmes !

Avez-vous une solution ou alors est ce un problème matériel(je crains fort que oui) ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #2
Salut Florian,

Malheureusement, en réinstallant le système, tu as confirmé mes doutes : c'est forcément matériel. Je sais bien que tu galères depuis le début avec, et c'est encore le cas aujourd'hui :(
 
M

Membre supprimé 1236708

  • #3
Tardis a dit:
Salut Florian,

Malheureusement, en réinstallant le système, tu as confirmé mes doutes : c'est forcément matériel. Je sais bien que tu galères depuis le début avec, et c'est encore le cas aujourd'hui :(

Pourtant je ne l'ai jamais fait tomber ni quoi que soit :-|
Bon en attendant j'utilise l'application
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et ça me sauve bien la vie ! :D
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #4
C'est mieux que rien en effet. Pourvu que l'écran tienne le choc maintenant! :hehe:
 
M

Membre supprimé 1236708

  • #5
Tardis a dit:
C'est mieux que rien en effet. Pourvu que l'écran tienne le choc maintenant! :hehe:
Eh bien justement l'écran est parfois beugé ! :lol:
Je m'explique : parfois il clignote et je le trouve trop lumineux mais sinon ça va :mrgreen:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #6
Brûle un cierge, je ne vois plus que ça :mdr3: :mdr3:
 
M

Membre supprimé 1236708

  • #7
Tardis a dit:
Brûle un cierge, je ne vois plus que ça :mdr3: :mdr3:
En tout cas je ne reprendrai plus jamais de Archos ! :rougefaché:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #8
D'habitude, on a pas autant de mauvais retour sur la marque. Tu dois faire preuve de malchance avec une mauvaise série.
 
M

Membre supprimé 1236708

  • #9
Tardis a dit:
D'habitude, on a pas autant de mauvais retour sur la marque. Tu dois faire preuve de malchance avec une mauvaise série.
Oui sûrement mais sinon il est pas trop mal bref arrêtons la discussion ici :wink:
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #10
Tiens nous au jus si jamais tu décides de te lancer dans une réparation à grande échelle :wink:
 
M

Membre supprimé 1236708

  • #11
Tardis a dit:
Tiens nous au jus si jamais tu décides de te lancer dans une réparation à grande échelle :wink:
Comment ça ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #12
Sav, réparation par toi même ou même "jeter d'Archos contre mur" ;)
En gros, si tu veux le réparer avant d'en changer définitivement.
 
M

Membre supprimé 1236708

  • #13
Tardis a dit:
Sav, réparation par toi même ou même "jeter d'Archos contre mur" ;)
En gros, si tu veux le réparer avant d'en changer définitivement.
Je pense que pour le SAV c'est mort vu que je l'ai déjà brické et rooté et aussi réinstaller le système plusieurs fois via Flashtool.
Et pas trop chaud pour une réparation par moi même car j'ai pas envie de le casser :?
Mais je ne pense pas le changer pour le moment
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #14
Bon courage dans ce cas :wink:
 
M

Membre supprimé 1236708

  • #15
M

Membre supprimé 1236708

  • #16
Florian_03 a dit:
Bonjour tout le monde,

J'ai encore un problème avec mon Archos 50 Hélium Plus ! :evil:

En effet, les touches "retour" "accueil" et "applis récentes" ne fonctionnent plus ! :pleur4:
J'ai donc essayé de réinstaller mon système avec SP Flash Tool mais ça ne marche toujours pas..

J'en ai vraiment marre car du coup je ne peux rien faire à cause des touches qui ne fonctionnent plus. Depuis que j'ai acheté ce téléphone je n'ai eu que des problèmes !

Avez-vous une solution ou alors est ce un problème matériel(je crains fort que oui) ?

UPDATE : Je ne sais par quel miracle mais tout remarche nickel ! :super: ça devait être un beug temporaire mais c'est bizarre :?
UPDATE 2: En fait non ça recommence à beuguer... Je me demande donc si c'est un problème matériel ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #17
Sûrement un faux contact ou un point d'oxydation :(
 
M

Membre supprimé 1236708

  • #18
Tardis a dit:
Sûrement un faux contact ou un point d'oxydation :(
Oui sûrement et qu'est ce qu'un point d'oxydation ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 939
Points
113
  • #19
Il se peut que ton Archos ait pris un peu d'humidité (sdb, piscine, ...). De l'oxydation peut se former dans l'appareil et altérer son fonctionnement. Cela arrive de temps en temps. Mais vu tes autres soucis, c'est plus sûrement une pièce défectueuse ou un faux contact.
 
M

Membre supprimé 1236708

  • #20
Tardis a dit:
Il se peut que ton Archos ait pris un peu d'humidité (sdb, piscine, ...). De l'oxydation peut se former dans l'appareil et altérer son fonctionnement. Cela arrive de temps en temps. Mais vu tes autres soucis, c'est plus sûrement une pièce défectueuse ou un faux contact.
Oui pour l'humidité c'est quasi sûr.. Mais comme tu le dis c'est peut être une pièce défectueuse et j'ai pas envie de réparer ou de changer de téléphone donc je vais continuer à me battre avec celui là lol
 
Haut Bas