Problème de surconsommation de la batterie - Serveur multimédia

  • Auteur de la discussion Shade
  • Date de début
S

Shade

Membre
Inscrit
22 Août 2012
Messages
70
Points
0
  • #1
Bonjour à tous.

Comme je l'ai indiqué dans le titre, depuis que j'ai le Xperia Z, j'ai remarqué que l'application "Serveur multimédia" consomme beaucoup de batterie, même trop. En général, ça varie de 17 à 30% de la consommation. Je n'avais jamais eu une consommation aussi forte sur mon autre Xperia, donc je me suis posé des questions. Après quelque recherches sur le net, j'ai vu que c'était un problème qui était rencontré sur d'autres portables (One X), éventuellement réglé par une mise à jour logicielle. Mais ma question est : y a-t-il d'autres utilisateurs qui ont ce problème ? Est-il possible de le régler sans avoir à attendre une mise à jour ?
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #2
Salut, ton téléphone est d'origine ?
 
J

jmgailliegue

Membre
Inscrit
1 Mars 2013
Messages
21
Points
0
  • #3
Ça n'a peut-être rien à voir,mais j'ai eu le même souci avec mon galaxy s2. Il se trouve que c'était la carte sd un peu 'noname' que j'avais ajoutée. En la retirant, plus de problème. As tu une carte en plus du stockage interne ?
 
S

Shade

Membre
Inscrit
22 Août 2012
Messages
70
Points
0
  • #4
Erik, j'ai du mal à saisir ta question, mais si tu veux savoir si je l'ai acheté sur le Sony store, non, je l'ai acheté en pack chez SFR.

Jmgailliegue, effectivement, j'ai une SD sandisk 32Go en plus de la mémoire interne. Je vais tester sans, pour voir si le problème persiste, merci ! :)
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #5
Je voulais savoir si tu n'avais pas du tout bidouillé ton téléphone : root / flash etc. ..
 
S

Shade

Membre
Inscrit
22 Août 2012
Messages
70
Points
0
  • #6
Ah d'accord ! Et bien la réponse est toujours non, je n'ai encore rien flashé, le téléphone n'est pas rooté non plus, et le bootloader ne peut pas être déverrouillé.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #7
Je ne trouve pas de retour flagrant sur ce problème et sur ce modèle ci....attends une maj, ou bien flash une rom. ..
Cordialement.
 
S

Shade

Membre
Inscrit
22 Août 2012
Messages
70
Points
0
  • #8
Merci de ton aide, Erik :).
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #9
Pas de soucis ;).
 
J

jmgailliegue

Membre
Inscrit
1 Mars 2013
Messages
21
Points
0
  • #10
En arrivant au travail ce matin, j'ai vu que
- j'avais 38% de consommation pour serveur multimédia
- j'avais 96% de batterie restante. Pas trop mal après 1h1/2-2 heures, dont une heure environ en walkman.
De retour maintenant, il me reste 68%de batterie (pour 12 h tout rond sur batterie), et j'ai 19% en serveur multimédia. J'avais moins en partant du travail mais j'ai à nouveau écouté de la musique (3/4 h).
Ma conclusion personnelle, c' est que le walkman consomme normalement, et que le reste du téléphone consomme très peu,en tout cas en veille. Du coup, en pourcentage, ça "booste" le score multimédia...
Une précision : je n'utilise pas stamina, j'ai gmail et un compte email en push, plus 3 comptes k9 mail relevés pour leur part toutes les 1/2 heures, et j'ai (un peu) surfé.
Phénomène mathématique en ce qui me concerne.
Si ça peut te rassurer :)
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #11
C'est honorable avec le Walkman. ...
 
J

jmgailliegue

Membre
Inscrit
1 Mars 2013
Messages
21
Points
0
  • #12
J'ai désactivé facebook et google +, et je ferme l'écran sans traîner dès que j'ai fini ce que j'ai à faire...
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #13
Ce n'est vraiment pas se qui bouffe ces deux là. ..
 
J

jmgailliegue

Membre
Inscrit
1 Mars 2013
Messages
21
Points
0
  • #14
C'est vrai, mais ça m'énervait de les voir tout le temps chargés et occuper de la RAM (et donc quand même bouffer un peu).
En ce qui me concerne, c'est surtout l'écran le morphale, mais après tout on a signé pour !
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #15
Tout juste ! :D
 
S

Shade

Membre
Inscrit
22 Août 2012
Messages
70
Points
0
  • #16
Je viens de re-jeter un oeil à la conso de ma batterie, et après 21h d'utilisation, je suis à 81%, avec un peu de transfert de fichiers via bluetooth, un peu de musique (environ 1/2h), quelques sms, et un peu de surf. Je ne laisse jamais le trafic de données ou le wi-fi allumé lorsque je n'en ai pas besoin. Maintenant le serveur multimédia n'est qu'à 10%, derrière "téléphone inactif" 11%, veille GSM 14%, écran 16%, et... Système Android, 30% ! Alors, en suivant le raisonnement de jmgailliegue, est-ce que ces 30% seraient dû au fait que, sur les 21h, mon téléphone est resté longtemps en veille, et donc que c'est le système qui a le plus consommé ?
En tout cas, la consommation du serveur multimédia paraît plus raisonnable comme ça, ça me rassure.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #17
Ça me paraît raisonnable tout ça en tout cas. ...
 
B

batoo-selecta

Membre
Inscrit
15 Avril 2013
Messages
2
Points
1
  • #18
Bonjour, je viens de désactiver l'appli google play music et je n'ai plus le "multimédia" et "media serveur" qui me bouffait plus de 50% de la batterie. a voir je reposterai un message si je vois des changements.

j avais précédemment enlevé la carte SD . je fonctionne avec un xperia T non rooté mais flashé pour que la rom orange ne soit plus. android 4.1 jelly bean.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #19
Ok, pas de soucis.
;)
 
Magnavox

Magnavox

Membre
Inscrit
10 Avril 2013
Messages
1 232
Points
36
  • #20
jmgailliegue a dit:
j'avais 96% de batterie restante. Pas trop mal après 1h1/2-2 heures, dont une heure environ en walkman.

Seulement 4% de batterie épuisée avec 1h d'utilisation en WALKMAN :shock:
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #21
Oui, même réaction ... comme quoi ...
 
B

batoo-selecta

Membre
Inscrit
15 Avril 2013
Messages
2
Points
1
  • #22
Ce que j avais fait avant n avait rien donné suite a la remise en place de ma micro SD.
J ai donc réinitialisé mon portable et avant de rentrer mon compte gmail, je suis allé désactiver google play music et film.

J ai donc essayé de remettre ma carte SD et apparemment le "multimédia" ne dépasse plus 15% de la batterie alors qu il etait a 50% avant.

bonne journée.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 919
Points
63
  • #23
Bon, c'est déjà ça.
Merci pour le retour.
 

Sujets en relation

Haut Bas