Problème de redirection de liens URL

  • Auteur de la discussion Remimi32
  • Date de début
R

Remimi32

Membre
Inscrit
26 Avril 2014
Messages
34
Points
6
  • #1
Bonjour a tous,
J'ai depuis peu un Xperia XA1 G3121 et je rencontre un problème. Lorsque je clique sur un lien URL depuis une application autre qu'un navigateur internet, j'ai une genre de mini navigateur sans option qui ouvre le liens au lieu de mon navigateur. Or ce mini navigateur ouvre très mal les pages, et les affiches partiellement la plupart du temps. Auriez-vous un moyen d'ouvrir ses liens via mon navigateur internet?

Cordialement,
Remimi32
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 425
Points
113
  • #2
Salut,

Ce mini-navigateur flottant peut-être désactivé dans les Réglages -> Applications. Je n'ai plus son nom en tête, par contre. C'est d'ailleurs au même endroit que tu pourras gérer ses permissions.

Perso, je te conseille de le désactiver, s'il t'embête, si tu ne l'aimes pas ou encore s'il te sert à rien.
 
R

Remimi32

Membre
Inscrit
26 Avril 2014
Messages
34
Points
6
  • #3
Merci de ta réponse,
Mais je n'ai pas trouvé ce navigateur flottant. J'ai vérifié plusieurs fois mais en vain...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 425
Points
113
  • #4
Normalement, il s'appelle tout simplement Navigateur, dans mes souvenirs
 
R

Remimi32

Membre
Inscrit
26 Avril 2014
Messages
34
Points
6
  • #5
Oui j'y pensé mais il n'y a pas d'applications à ce nom. J'ai même regarder dans l'onglet processus système...
 
S

Soissoo

Membre
Inscrit
24 Juillet 2017
Messages
1
Points
0
  • #6
Bonjour,

Je rencontre actuellement le même problème que vous. Avez-vous pu obtenkr une solution ?
D'avance, merci !
 
P

Patrick-L

Membre
Inscrit
2 Août 2017
Messages
1
Points
0
  • #7
Bonjour à vous tous!
J'ai le même problème et pas de solutions...
Si vous avez la solution alors vous ferai un heureux merci pas avance.
Patrick.
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 477
Points
83
  • #8
Hello

Essayes App Redirect sur le Playstore

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

myriange

Membre
Inscrit
9 Décembre 2013
Messages
2
Points
0
  • #9
App redirect ne résoud en rien le problème. UN mois que j'ai acheté mon Xperia,un mois que je galère à tenter de virer ce truc pourri.et orange qui me pond des trucs aberrant quand je leur demande de l'aide. Le gars ne connais pas Android mais a voulu jouer au fort. Résultat toujours rien et sur Internet je ne trouve rien non plus. Mon seul navigateur visible dans les paramètres est chrome.
Que faire svp
 
M

myriange

Membre
Inscrit
9 Décembre 2013
Messages
2
Points
0
  • #10
Il faut juste réparer/réinitialiser le téléphone.
Je viens de le faire et le soucis à disparu comme par magie.
Ce mini navigateur vient d'une mise à jour qui ne s'est pas passé comme prévu. Le fait de réinitialiser corrige le problème. C'est le seule solution.
Source : assistance sony
 
M

mario53

  • #11
Bonjour

Un petit peu de lecture ne te ferais pas de tort;

Celle-ci également;
 
T

Tom3659

Membre
Inscrit
28 Août 2017
Messages
1
Points
0
  • #12
Bonjour
J'ai actuellement le même problème...
Quelqu'un a-t-il trouvé une solution ?

Cordialement
 
N

Nico85800

Membre
Inscrit
25 Octobre 2017
Messages
1
Points
0
  • #13
Bonjour
J'ai eu le même problème et j'ai passé un sacré bout de temps a trouver la solution.
Quand on est dans Chrome j'ai remarqué que les 3 points en haut à droite proposent: version ordinateur / ouvrir dans assistant d'installation... Pourquoi ouvrir mon lien avec ce truc ? Je me suis souvenu que cet assistant est proposé dans la liste des navigateurs par défaut... Petite recherche sur internet et certains ont eu le soucis lors du passage en nougat.
Bref je suis allé dans réglage /application
Les 3 points en haut à droite : afficher les processus système, j'ai trouvé l'assistant d'installation dans la liste, j'ai ouvert et je l'ai désactivé... Problème résolu !
Reste que dans l'aperçu des liens de Google quand on va dans les 3 points en haut à droite il nous propose toujours ouvrir dans assistant d'installation mais si on le valide la page s'ouvre bien dans le navigateur choisi par défaut (Chrome, Firefox etc...)
En espérant dépanner certains...
 
J

jftoracca

Membre
Inscrit
22 Avril 2014
Messages
1
Points
1
  • #14
un grand merci a toi Nico85800... 6 mois que je galère avec ce mini navigateur... et en quelques clic il a disparu... encore merci
 
S

SamBraham

Membre
Inscrit
5 Février 2018
Messages
1
Points
0
  • #15
Merci beaucoup Nico85800,
j'ai pu résoudre ce même problème rapidement ! grâce à ton post.


Nico85800 a dit:
Bonjour
J'ai eu le même problème et j'ai passé un sacré bout de temps a trouver la solution.
Quand on est dans Chrome j'ai remarqué que les 3 points en haut à droite proposent: version ordinateur / ouvrir dans assistant d'installation... Pourquoi ouvrir mon lien avec ce truc ? Je me suis souvenu que cet assistant est proposé dans la liste des navigateurs par défaut... Petite recherche sur internet et certains ont eu le soucis lors du passage en nougat.
Bref je suis allé dans réglage /application
Les 3 points en haut à droite : afficher les processus système, j'ai trouvé l'assistant d'installation dans la liste, j'ai ouvert et je l'ai désactivé... Problème résolu !
Reste que dans l'aperçu des liens de Google quand on va dans les 3 points en haut à droite il nous propose toujours ouvrir dans assistant d'installation mais si on le valide la page s'ouvre bien dans le navigateur choisi par défaut (Chrome, Firefox etc...)
En espérant dépanner certains...
 
B

Bane40

Membre
Inscrit
7 Novembre 2014
Messages
3
Points
1
  • #16
Un grand merci Nico85800 !

J'avais le problème sur mon OnePlus 5, c'était insupportable !! 3 mois que je cherchais !
 

Sujets en relation

Haut Bas