Résolu Problème de partage de connexion

  • Auteur de la discussion blabob
  • Date de début
B

blabob

Membre
Inscrit
29 Août 2020
Messages
2
Points
1
  • #1
Bonjour tout le monde,

j'espère poster dans la bonne section.
Mise en contexte : J'ai un vieil Xperia arc S, sous Ice Cream Sandwich, dernier firmware fourni par Sony Ericsson. Ce téléphone, je l'avais eu à l'époque avec un forfait Bouygues, il était donc personnalisé par Bouygues et simlocké. Je ne peux a priori pas installer de rom custom puisque quand je fais la manip pour savoir si je peux déverrouiller le bootloader, j'ai "no". Lorsque j'étais chez bouygues, la 3g (je n'ai pas la 4g sur ce vieux téléphone) et le partage de connexion fonctionnaient très bien.
Il y a quelques jours, j'ai quitté Bouygues pour un forfait Red (SFR, donc). Quand j'ai reçu la carte SIM, il a fallu que je desimlocke le téléphone, aucun problème de ce coté. J'ai ensuite dû configurer manuellement l'APN, que j'ai renseigné comme suit :
Nom : SFR webphone (a priori le nom n'a aucune importance dans la configuration)
APN : sl2sfr
Proxy : non défini
Port : non défini
Nom d'utilisateur : non défini
Mot de passe : non défini
Serveur : non défini
MMSC :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Proxy MMS : 10.151.0.1
Port MMS : 8080
MCC : 208
MNC : 10
Type d'authentification : aucune
Type d'APN : default,supl,hipri,mms,dun
Protocole APN : IPv4
Réseau : non spécifié
C'est la configuration que j'ai trouvée un peu partout sur les forums, donc a priori c'est la bonne. Malgré ça, le partage de connexion ne fonctionne pas, alors que la 3g sur le téléphone, elle, fonctionne très bien. Je ne pense pas qu'une quelconque solution viendra de SFR, j'imagine que je fais partie des cas particuliers desquels il ne serait pas rentable pour eux de se préoccuper, même si j'ai pris contact avec le service technique (qui pour le moment, ne m'aide pas beaucoup). J'ai vu que d'autres personnes avaient des problèmes avec le partage de connexion, et il a été conseillé à ces personnes de modifier une valeur via ADB, valeur qui configure si oui ou non le téléphone indique au fournisseur si oui ou non on passe par le tethering ( settings put global tether_dun_required 0). Le problème c'est que ma version d'android ne reconnait pas la commande settings...

Sachant que mon téléphone est rooté (avec Eroot), quelqu'un aurait-il un moyen de contourner cela, ou simplement un moyen de voir plus en détail ce qui se passe au niveau du téléphone quand je tente de passer par le tethering ?

Merci d'avance.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
15 222
Points
113
  • #2
Salut,
en y regardant de plus près, il semble que l'option modem dispose d'un apn à lui :

Informations à renseigner pour l'APN option modem :
  • Nom : SFR option modem
  • APN : websfr
  • Type d’APN : dun
tu dois pouvoir le rajouter. j'espère que c'est ça mais c'est tout d'abord une piste à explorer.
tiens nous au jus en espérant que tu ais trouvé la soluce , désolé pour la réponse si tardive.
a+
 
B

blabob

Membre
Inscrit
29 Août 2020
Messages
2
Points
1
  • #3
Salut Spat,

entre temps j'ai eu le service client de Red, et suite aux diverses tentatives d'aide infructueuses, et parce que le service client n'a pas voulu voir ce qui pourrait clocher plus en profondeur (l'APN était à priori bon), j'ai changé d'opérateur. C'était soit ça, soit je devais changer de téléphone. Donc là avec ce nouvel opérateur, je n'ai plus de problème de partage de connexion :)

Merci en tout cas d'avoir pris la peine de répondre
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
15 222
Points
113
  • #4
Salut,
Méthode radicale bien que plus simple de nos jours.
Merci de ton retour.
A plus, je passe en résolu.
 

Sujets en relation

Haut Bas