Problème de mise à jour de firmware sur talk 9x

  • Auteur de la discussion sebbatteur
  • Date de début
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Bonjour à tous,

Je viens d'acheter un talk 9x chez HongKongGeek aujourd'hui.
Le système m'a proposé une mise à jour qui a fait planté la tablette.
Au préalable j'avais mis la tablette en root et j'ai supprimé tous les softs en chinois.
Lors du redémarrage j'ai une icône avec android couché avec le ventre avec un point d'exclamation et il est indiqué "Aucune commande".
J'ai la possibilité de choisir un fichier de restauration.
Savez-vous svp où je peux trouver ce fichier ?

Merci pour votre aide.
 
W

w852x

Membre
Inscrit
11 Novembre 2014
Messages
28
Points
1
Salut,
Pour l'icône couché avec un point d'exclamation, c'est normal. Il te suffit d'appuyer sur le bouton "home " ou le bouton "power" pour avoir accès au mode recovery.
N'ayant pas la même tablette, je n'ai pas de firmware à te proposer. Je pense qu'il te faudras la flasher avec la stock rom, c'est à dire celle d'origine.
Comme je ne connais pas les caractéristiques de ta tablette, pour les firmwares regarde là :

Pour le logiciel essais spflash tool.
J'ai laissé un lien dans un post qui se trouve dans la même rubrique.
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Merci pour ta réponse.
Sur le site il n' y a pas firmware pour la U65GT.
Effectivement quand j'appuie sur le bouton power j'ai un menu à la dos qui s'affiche et qui propose :

reboot system now
apply update from ADB
apply update from sdcaed
apply update from sdcard2
apply update from cache
wipe data/factory reset
wipe cache partition
backup user data
restore user data

Quoi que je choississe il m'indique "Aucune commande"
J'ai l'impression qu'il n'y a plus l'exe qui permet de restaurer.
En effetj'ai utilisé RootGenius pour être root et j'en ai profité pour désintaller toutes les applis chiinoises.
J'ai peur d'avoir désinstallé trop d'appli.
Que dois-je faire ?

Merci pour ton aide
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Personne a une idée ?
Merci
 
W

w852x

Membre
Inscrit
11 Novembre 2014
Messages
28
Points
1
Le message d'erreur "aucune commande" viens du fait que tu reviens en arrière.
il te faut changer de bouton pour la confirmation de ton choix.
Par exemple, si tu veux faire un "wipe cache" et que lorsque tu appuis sur le bouton "Power" ou "home" ça t'affiche "aucune commande", il te faut revenir dans le "recovery" puis valider ton choix avec un autre bouton. Le "+" du volume. Et si ça ne fonctionne toujours pas essaie le bouton "-".
Je parierai sur le bouton "+"
Et pour la stock rom écrit au service Cube.
Ils m'ont répondu et envoyé un lien pour ma tablette.
Tiens moi au courant :wink:
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Merci pour ton message.
Je ne peux pas faire le test pour le moment, je te tiens au courant dans la semaine pour le résultat.
C'e'st étrange que ca plante comment ca car c'est android qui m'a proposé de faire cette MAJ de firmware.
Ca arrive souvent ce genre de problème ?

Aurais-tu stp l'adresse exacte de qui contacter chez Cube?
J'ai déjà envoyé un mail à [email protected] sans réponse pour le moment.

Merci pour ton aide
 
W

w852x

Membre
Inscrit
11 Novembre 2014
Messages
28
Points
1
Sache qu'ils ne répondent pas toujours de suite. Il m'a fallu attendre une dizaine de jour pour avoir ma 1ère réponse.
Ils ne communiquent qu'en anglais. si tu ne sais pas et en fonction de ta demande, je peux t'aider tant que tu n'écris pas à Shakespeare. En clair, c'est de l'Anglais commercial.
Pour l'adresse : [email protected]
Tiens moi au courant wink
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Merci pour l'adresse.
Je leur envoie de suite un mail en anglais.
Je te tiens au courant.
Merci encore
 
J

jaif

Membre
Inscrit
16 Novembre 2013
Messages
42
Points
0
J'ai moi aussi tenté une nouvelle fois la mise à jour (v2.0 du 09/04) après un factory reset mais j'ai toujours l'erreur avec le triangle et le !.
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
J ai le même souci.
Je n ai toujours pas eu de réponse de Cube. Je ne sais pas si je renvoie chez HongHonkGeek pour le moment ou je refais des tests sachant que je ne sais plus quoi faire. Est ce possible que ca soit un probleme hatdware?
Merci pour votre aide
 
J

jaif

Membre
Inscrit
16 Novembre 2013
Messages
42
Points
0
Je viens de tenter autre chose :
Téléchargement de la mise à jour (6.03mo) et copie de celle-ci "udapte.zip" à la racine de ma carte sd. Je passe ensuite par "Systeme Update" et confirme ma maj. La tablette s'éteint, redémarre et tente d'installer la maj.

Cette fois aucun message d'erreur mais pour autant je suis toujours en 20150114....
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Où puis-je trouver cette mise à jour ?
Merci d'avance
 
J

jaif

Membre
Inscrit
16 Novembre 2013
Messages
42
Points
0
Paramètres/A propos de la tablette/Mise à jour.
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Le probleme est que je ne peux plus booter sur Android. Il faut donc que je puisse recuperer cette mise à jour sur un site et la mettre sur une sd pour botter dessus.
Aurais tu le lien sur lequel je pourrai receperer ce fichier?
Merci d avance
 
W

w852x

Membre
Inscrit
11 Novembre 2014
Messages
28
Points
1
Peut être là :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Si c'est bien une u65gt. Figure sur cette page la procédure à suivre, en anglais.
Je pense, néanmoins, qu'il vaut mieux attendre une réponse du service officiel de Cube.
 
S

sebbatteur

Membre
Inscrit
27 Décembre 2012
Messages
27
Points
0
Merci beaucoup pour ce lien.
J'ai réussi à récupérer l'OS avec un fichier update sur un SD.
Mais lorsque je veux faire une mise à jour proposée par Android, cette mise à jour plante.
Cette mise à jour est la 0502L012_EP79-U65GTB18MXXTDC_V2.0_20150114.
Est-ce normal ?
Est-ce que ca peut être un problème hardware?
Merci
 
W

w852x

Membre
Inscrit
11 Novembre 2014
Messages
28
Points
1
Sebbatteur,
Pour faire simple. Les difficultés que tu rencontres sont similaires aux miennes avec ma t9 LTE. J'ai tenté les mises à jour puis l'installation des roms proposé sur needrom et freaktab. Deux sites qui font références pour moi.
Hé bien............. ça n'a jamais fonctionné. Ton problème n'est pas due au hardware. C'est un problème logiciel. Il te faudra démarrer par la stock rom de base puis faire les mises à jour sans en sauter une.
Tentes la mise à jour comme je le décris sur un post, dans cette section mais pour ma tablette T9 :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Si ça ne fonctionne toujours pas je te donnerai le liens du tutoriel de la mise à jour de ma t9 lte ou le processus est détaillé.
 
A

adraenalin

Membre
Inscrit
10 Octobre 2015
Messages
4
Points
1
Bonjour, je ne sais pas si j'aurais dû ouvrir un nouveau sujet ou non,

J'ai rencontré exactement le même problème il y a quelques jours avec ma cube talk9x U65gt 16GB blanche.

J'avais reçu cette tablette quelques jours plus tôt et l'avais rootée avec kingo root version PC, puis j'ai remarqué qu'elle me proposait une toute petite mise à jour système (genre 3 mb).
Je me suis dit qu'il devait s'agir d'un petit patch de sécurité, rien de bien méchant en soi. J'ai donc lancé son installation et là ... échec de la mise à jour.
Au démarrage suivant la tablette fige pendant qu'elle affiche l'écran de chargement (le logo du Cube multi-couleurs) puis elle redémarre, et refais ça plusieurs fois de suite, pour finalement m'afficher l'image du robot couché sur le dos avec la mention "aucune commande".
J'ai donc accès au menu recovery, mais rien de plus.

Quelqu'un saurait-il m'indiquer comment me sortir de cette mauvaise passe ?
J'ai lu ce post mais n'y ai pas trouvé (ou pas compris) quelle est la solution.

Existe-t-il une solution simple qui consisterait à copier un fichier sur la sd card externe puis à mettre à jour/réinstaller le système via le recovery de la tablette ?

Je viens de mailer Cube dans l'espoir qu'ils me communiqueront la rom stock.

Quand vous dite tablette "éteinte" ça signifie bien avec le logo de la pile quand la tablette est branchée en USB ? (je demande ça car elle ne vibre pas à l'extinction).

Mon N° de série commence par U65GT16GB1530
Le recovery m'indique ce que je suppose être le n° de version du système : u65GTB18MXXTDC_V2.0_20150409

Merci d'avance pour votre aide.





EDIT :
En recoupant de nombreuses pages et plusieurs tutos, J'ai finalement réussi à installer les drivers, et compris comment utiliser SP Flash Tool v.5.1452.0, associé à une rom sensée être une v2.0.
La tablette remarche, et j'ai conservé mon user data (en le décochant dans sp flash tools), par contre j'ai apparemment downgradé mon système en v1.8.
Je suis néanmoins fort soulagé de ne plus avoir une tablette inutilisable ! (Merci à x852 pour son post qui m'a permis de ré-assembler les pièces du puzzle).

- j'ai installé les drivers MediaTek PreLoader USB VCOM Port sur mon PC
- j'ai téléchargé SP Flash Tool v.5.1452.0
- j'ai téléchargé une supposée "stock rom" 2.0 ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
je l'ai décompressée, et je n'en ai conservé que le deuxième dossier (celui contenant la rom). Il semble que cette rom soit plutôt une v1.8 datant du 12 aout 2014.
- tablette éteinte et débranchée, j'ai ouvert spflash tools.
Dans l'onglet "download" le champ download agent était pré-rempli (MTK_AllInOne_DA.bin)
pour le champ "scatter-loading file" j'ai linké le fichier MT6592_Android_scatter.txt qui est inclus dans le dossier contenant la rom que j'ai téléchargée
en dessous j'ai tout coché sauf preloader et userdata
puis j'ai appuyé sur download et enfin j'ai connecté la tablette (toujours éteinte) au pc.
la nouvelle rom s'est installée en moins d'une minute. (j'espere que j'ai pas bousillé le numéro IMEI )
Ensuite j'ai débranché la tablette du pc, et j'ai pu la démarrer normalement :frime1:

Il ne me reste plus qu'à refaire la même chose, mais avec une vraie rom v2.0 cette fois :mrgreen:
(si quelqu'un a un lien je suis volontiers preneur :wink: )





EDIT 2 : je viens de tomber sur ce lien :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

ça dit que c'est une rom v2.0 à installer via une carte micro SD externe si j'ai bien compris,
j'imagine que ça signifie également que ce n'est pas installable via sp flash tool ? :-|
En fait c'est une rom 2.0 du 11/11/2014 bourrée d'applications chinoises :evil:
Et la mise à jour que le menu "paramètres" --> "à propos de la tablette" --> "mise à jour" me propose échoue à l'installation, mais ne flingue pas pour autant le système.
 
G

gaou30

Membre
Inscrit
19 Septembre 2015
Messages
26
Points
0
Même problème pour moi, avec le même modèle, et numero de série finissant par 1534
Même numero de build : u65GTB18MXXTDC_V2.0_20150409
et la mise à jour finissant par V2.0_20150908 qui ne veut pas passer (fichier de 5.84 Mb pour ma part ...)
 
J

jaif

Membre
Inscrit
16 Novembre 2013
Messages
42
Points
0
Pour vos maj il ne faut pas être root, je déroot à chaque fois, fais la maj puis root à nouveau la tablette c'est nickel.

Pour refaire la tablette comme à l'origine j'ai commencé par flasher la U65GT_V2.0_141111 avec Flashtool v5.1352.01 puis installer via le recovery le firmware U65GT_update_aatt_20141215 et enfin installer les maj via l'update d'Android.
 
A

adraenalin

Membre
Inscrit
10 Octobre 2015
Messages
4
Points
1
Bonjour Jaif, merci de ta réponse.
Aurais-tu gardé les liens de téléchargement de ces 2 firmwares sous le coude ?
Avec quel utilitaire as-tu rooté la tienne ?
 
J

jaif

Membre
Inscrit
16 Novembre 2013
Messages
42
Points
0
J'ai chopé toutes les infos avec les liens dispo ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Je root avec Kingo Root v1.4.0 c'est super simple. Tu installes sur le PC, tu lances et tu branches la tablette.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
A

adraenalin

Membre
Inscrit
10 Octobre 2015
Messages
4
Points
1
Merci pour ces précisions.
J'ai également téléchargé ma rom v2.0 20141111 officielle sur le lien yadi.sk du post principal de cette page, et c'est elle qui s'affiche en tant que v1.8 du 12 aout 2014 une fois installée sur ma tablette :?

As-tu téléchargé la rom hébergée sur mega par Aimless en page 5 ?

Je ne vois pas de mise à jour officielle du 20141215 ni sur le post principal, ni dans les messages :oops:

EDIT : J'ai téléchargé la rom stock v2.0 du 11/11/2014 postée par Aimless sur mega :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
et l'ai installée via flashtools, cette fois ci ça a l'air d’être la bonne :frime1:

EDIT 2 : Grâce à cette rom, j'ai pu effectuer successivement les 3 mises à jour disponibles via le menu "paramètres" --> "à propos de la tablette" --> "mise à jour" :super:
 
G

gaou30

Membre
Inscrit
19 Septembre 2015
Messages
26
Points
0
Bonjour à vous,

Y-a-t-il possibilité de flasher via une carte sd externe ? Car malheureusement, j'ai beau batailler depuis hier sur différents ordis, ma tablette, une fois éteinte et branchée en usb, n'arrête pas de se connecter/deconnecter sans arrêt. Du coup, je n'arrive même pas à l'étape SP Flash tool.

J'ai vu quelques tutos pour ce qui est du flash via carte sd, apparemment, il suffirait de mettre la rom zippée (U65GT_V2.0_141111) dans la carte sd, d'allumer la tablette en mode recovery, et d'aller chercher via les menus la ROM dans la carte. C'est tout ?

Est ce bien via une carte SD externe que je peux faire ça ? Ou bien suis je obligé de remplacer la carte Sd interne (ce que je ne ferais probablement pas ...)

Si c'est bien ça, ça semble plus simple que de galérer à aller installer plein de drivers et de faire reconnaître sa tablette par un pc ...

Si je fais fausse route, auriez vous un tuto bien expliqué sous la main, adapté au noob que je suis ? (je ne savais encore pas ce qu'était un flashage il y a quelques semaines ...)

J'ai bien tenté ça :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
(tuto vidéo en 3 parties) mais je bloque dès l'install des drivers et la reconnaissance de la tablette. J'ai expliqué ça ici:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci à vous !
 
A

adraenalin

Membre
Inscrit
10 Octobre 2015
Messages
4
Points
1
Salut,

gaou30 a dit:
ma tablette, une fois éteinte et branchée en usb, n'arrête pas de se connecter/deconnecter sans arrêt.
Du coup, je n'arrive même pas à l'étape SP Flash tool.
C'est normal, la tablette (éteinte) ne doit être connectée au PC qu’après que tu aies appuyé sur le bouton download de sp flash tools, et là normalement le PC l'accroche direct et elle ne se déco plus.

Pour le tuto video, idem, j'ai essayé de faire pareil point par point, et j'ai beau etre aussi sur Win7, ça ne m'affichait pas les mêmes choses dans le gestionnaire de périphériques !

Pour le flashage via carte SD externe, je ne saurais pas trop t'aider, vu que je ne m'y connais pas plus que toi ^^
mais je suppose que cette procédure cible davantage une mise à jour, plutot qu'une vraie remise à plat d'un système hors service, mais je me trompe peut-être, et je ne pense pas qu'une rom conçue pour être utilisée avec flashtools puisse être compatible avec le méthode de la carte SD.

Enfin, dans le recovery on te propose de mettre à jour depuis sd card 1 et sd card 2, je suppose donc que la N°2 correspond à la carte externe.

Je croise les doigts pour toi !

Sans rapport : Prenez-vous aussi le jus quand vous effleurez la coque métallique alors que la tablette est branchée sur chargeur / port usb ?
 
G

gaou30

Membre
Inscrit
19 Septembre 2015
Messages
26
Points
0
Merci adraenalin pour ta réponse. Je comprend un peu mieux !

Mon gros stress, c'est que je ne suis même pas sûr que les drivers soient correctement installés à la base. Du coup, un doute persiste quand au bon fonctionnement de la tablette pendant le flash. Je n'aimerais pas qu'un problème surgisse que je n'aurais de toute façon pas les compétences de rattraper ...

En fait, même pendant les quelques secondes où la tablette est reconnue, je n'ai même pas le fameux MT65XX preloader qui apparait dans le gestionnaire de préiphérique. Il a fallut que je passe par ce tuto:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour les installer à la main.
J'ai ensuite "MediaTek DA USB VCOM Port" qui apparait dans Port COM et LPT, avec un triangle jaune (genre attention).

Tout ceci ne me met pas vraiment en confiance et me met un peu la flipette pour passer à la suite.

D'autant plus que je n'arrive pas non plus à faire de backup avec MTK Droid, j'ai une erreur "file adbd not install" ...
Je vais m'y remettre ce soir et suivre ce nouveau tuto:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
en espérant ne pas faire encore de grosse boulette ...

Si vous avez d'autres bon tuyaux, merci !

PS: Pour ma part, je n'ai jamis pris le jus avec ma tablette, pas de soucis de ce coté là.
 
T

Trotsky03

Membre
Inscrit
25 Octobre 2015
Messages
1
Points
0
Salut !
Alors moi j'ai le même problème mais lorsque j'essaye d'appliquer ce qu'a fait adraenalin, sans succès parce que je n'arrive pas à installer les pilotes. L'ordinateur me met "appareil déconnecté" quand les pilotes s'installent...
Du coup Adraenalin, pourrais tu expliquer plus précisément comment tu as installé ces pilotes ?
Merci d'avance !
 

Haut Bas