Problème de localisation via wifi/mobile

  • Auteur de la discussion weblinefr
  • Date de début
W

weblinefr

Membre
Inscrit
20 Juillet 2012
Messages
18
Points
0
  • #1
Bonjour,

J'ai un petit souci, mon téléphone ne géolocalise plus en mode wifi/mobiles, du coup la météo reste sur ma ville d'habitation et non celle de mon travail alors qu'avant ca changeait, google map me demande d'activer une source de geolocalisationn pour ma position.

Je précise que tous les réglace dans localisation sont coché sauf gps....

Par ailleurs, j'ai SFR FEMTO ENT comme nom d'opérateur au lieu de F SFR.... et cela ou que je sois et je n'ai pas de femto à la maison.

Est ce que quelqu'un a une solution ?
 
Loulou-13

Loulou-13

Membres VIP
Inscrit
9 Mai 2013
Messages
2 858
Points
0
  • #2
salut ! ;)

la géolocalisation (si GPS non actif ) se fait par le reseau 3G ,3G+ ...

donc vérifie BIEN tes APN (point d'accès )dans les paramètres réseau ,au cas ou .... :|
 
W

weblinefr

Membre
Inscrit
20 Juillet 2012
Messages
18
Points
0
  • #3
Bonjour,

Et bien en fait hier soir, j'ai réinitialisé tout le téléphone via le menu paramêtre, et tout est rentré dans l'odre :

J'ai de nouveau F SFR et la geolocalisation via 3g/3g+. Je pense que c'était un problème avec le SFR FEMTO ENT qui a du bloquer certaine fonction.

Le problème c'est que je n'ai pas de FEMTO chez moi et que je n'ai jamais demandé à me connecter à ces bornes.
 
Loulou-13

Loulou-13

Membres VIP
Inscrit
9 Mai 2013
Messages
2 858
Points
0
  • #4
ben voilà ce que je pensait !!!!!!!! ça venait bien des APN ..... :D ;)

le fait de réinitialiser , justement ..... remet à neuf les APN détecté automatiquement selon ton forfait opérateur (en théorie) ! :)
mais TOUT ton téléphone est réinitialisé aussi ....... :? ... pas eu de pertes importantes ? :oops:

ben nickel ! résolu ... ;)
 

Sujets en relation

Haut Bas