Problème de lecture de la SD depuis le PC

  • Auteur de la discussion poulain2k
  • Date de début
poulain2k

poulain2k

Membre
Inscrit
8 Septembre 2012
Messages
208
Points
0
  • #1
BOnjour,

petit souci... j'ai copié toutes mes photos de famille sur la SDXC (Sandisk 64 go) de ma xPeria Z Tablet - Sur ma tablette je lis sans problèmes les dizaines de dossiers avec les centaines de photos etc...

Mais quand je la connecte sur le PC, j'arrive à lire la SD mais quand je vais dans le dossiers des photos.. il ne me montre pas 80% des dossiers au moins.. comme si ils y étaient pas ! Pareil pour d'autres dossiers, mais le plus flagrant c'est lui !

J'ai fais un scandisk tout ça de la carte SD sur le PC, mais aucune erreur... Je ne vois pas trop le problème ? Merci !
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 299
Points
48
  • #2
Salut

as tu essayé sur un autre PC ?
 
poulain2k

poulain2k

Membre
Inscrit
8 Septembre 2012
Messages
208
Points
0
  • #3
oui, pareil :(
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 299
Points
48
  • #4
es-tu sûr que les fichiers sont bien sur la micro sd et non dans la mémoire interne de la tablette ?
 
poulain2k

poulain2k

Membre
Inscrit
8 Septembre 2012
Messages
208
Points
0
  • #5
Scumpi a dit:
es-tu sûr que les fichiers sont bien sur la micro sd et non dans la mémoire interne de la tablette ?

Oui oui certain, je bidouille pas mal l'informatique et les téléphones depuis des années, la ca me surprends ce problème
 
D

dncky

Membre
Inscrit
25 Mars 2013
Messages
52
Points
6
  • #6
hello,

un ptit coup de formatage et remettre tes fichiers dessus directement via un port SD du pc, juste pour voir, pas possible?
 
poulain2k

poulain2k

Membre
Inscrit
8 Septembre 2012
Messages
208
Points
0
  • #7
Ou a tester mais... 15 go de photo etc.. ca va etre long mais je tente ça dans la semaine :)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 042
Points
36
  • #8
Salut,

Oui un formattage en fat32 est recommandé... j'utilise aussi une sdxc samsung classe10 64 gig et ça marche nickel...ainsi qu'un hdd externe de 1T sans aucun soucis mais en fat32....

As tu essayé de simplement activer/désactiver le débogage usb dans les options pour les developpeurs pendant qu'elle était branchée au pc?
As tu essayé aussi les autres modes usb...mtp et ptp?
 

Sujets en relation

Haut Bas