Problème de lancement de l'appareil photo toshiba at200

  • Auteur de la discussion mymy
  • Date de début
M

mymy

Membre
Inscrit
6 Novembre 2011
Messages
10
Points
0
  • #1
Bonjour tout le monde,

J'ai un problème pour lancer mon appareil photo, j'ai le message d'erreur suivant "impossible d'établir une connexion avec l'appareil photo". Quelqu'un aurait il une idée d'ou cela peut-il provenir ?

Merci d'avance pour votre aide
 
Joe

Joe

Membre
Inscrit
23 Juillet 2011
Messages
13 097
Points
38
  • #2
Re: pb connexion appareil photo toshiba at200

Salut mymy,

Est-ce que la tablette t'affiche ce message depuis l'acquisition de l'appareil ?
 
M

mymy

Membre
Inscrit
6 Novembre 2011
Messages
10
Points
0
  • #3
Re: pb connexion appareil photo toshiba at200

Bonjour,

Non, ce message est apparu a peu près au bout de 3 semaines. Je pense qu'elle va faire un petit retour au SAV car même après une réinitialisation de la tablette + installation d'une autre appli "appareil photo" le message est touours présent.
J'ai l'impression que le connecteur est soit endommagé soit débranché... :(
 
Joe

Joe

Membre
Inscrit
23 Juillet 2011
Messages
13 097
Points
38
  • #4
Re: pb connexion appareil photo toshiba at200

Re,

Est-ce que la tablette est déjà tombée ?

Si une carte SD y est insérée, est-ce que cette dernière fonctionne bien ?
 
M

mymy

Membre
Inscrit
6 Novembre 2011
Messages
10
Points
0
  • #5
Re: pb connexion appareil photo toshiba at200

Re,

Non la tablette n'est jamais tombée, même pas un petit choc.
La carte sd fonctionne très bien, j'arrive à voir toutes les données qui snt stockées dessus.

Merci de t'intéresser à mon problème. ;)
 
Joe

Joe

Membre
Inscrit
23 Juillet 2011
Messages
13 097
Points
38
  • #6
Re: pb connexion appareil photo toshiba at200

Ok. Est-ce qu'une mise à jour de la tablette est proposée ? Sous quelle version d'android est-elle ?
 
M

mymy

Membre
Inscrit
6 Novembre 2011
Messages
10
Points
0
  • #7
Re: pb connexion appareil photo toshiba at200

Aucune mise à jour proposée. La tablette est en version 4.0.3...
 
Joe

Joe

Membre
Inscrit
23 Juillet 2011
Messages
13 097
Points
38
  • #8
Re: pb connexion appareil photo toshiba at200

Re,

D'accord, je pense qu'il va effectivement falloir amener la tablette au SaV :|
 
M

mymy

Membre
Inscrit
6 Novembre 2011
Messages
10
Points
0
  • #9
Oui, snifff ma pauvre tablette :cry: :cry:

Merci quand même d'avoir passé du temps sur mn problème ;)
 
Joe

Joe

Membre
Inscrit
23 Juillet 2011
Messages
13 097
Points
38
  • #10
Désolé plus pouvoir t'aider, sur le site officiel je n'ai pas trouvé de firmware à télécharger pour AT200 :/
 
M

mymy

Membre
Inscrit
6 Novembre 2011
Messages
10
Points
0
  • #11
Pas grave lerci qyand même, c'est sympa d'avoir pris un peu de ton temps. :D
 
Joe

Joe

Membre
Inscrit
23 Juillet 2011
Messages
13 097
Points
38
  • #12
De rien c'est normal ^^
 

Sujets en relation

Haut Bas