Problème de connexion WIFI galaxy tab 3

  • Auteur de la discussion lolo6413
  • Date de début
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #1
Bonjour,

J'ai une tablette galaxy tab 3 depuis plus d'un an. Elle est connectée en wifi depuis le début sans aucun soucis mais depuis hier soir je n'ai plus de connexion. J'ai parcouru le net, j'ai changé la sécurité de "TKIP et AES" à "TKIP" mais j'ai toujorus le problème. Elle se connecte bien au départ puis au bout de quelques minutes elle perd la connexion même si le réseau wifi est toujours détecté. Mon filtrage MAC est également désactivé et le DHCP auto. Après 2h de recherche sur le web je sèche... Auriez vous une idée?
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #2
Bonjour,

Dans tes paramètres wifi, tu laisses ton doigt appuyé sur la connexion et tu cliques sur "oublier" ou "supprimer" puis tu la recrée.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #3
Bonjour,

Deja fait plusieurs fois. De temps en temps la connexion se fait puis se coupe après quelques minutes.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #4
Tu as fait un reset de ta box ?
Prends wifi analyser sur le playstore et vérifies que tu es sur le canal que l'application te recommande.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #5
Je n'ai pas fait de reset de la box. Je vais tenter mais j'ai des doutes. Là ma tablette ne capte même plus le signal wifi. J'ai l'impression qu'il ne s'active même plus.
Du coup je ne peux pas télécharger d'appli...
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #6
Bonjour Lolo
De fois, le wifi se désactive complètement, sans raison apparente.
La solution, tu te mets en mode avion (donc la tablette désactive tout), puis de la tu actives uniquement le wifi (et hop, ça marche); puis enfin tu enlève le mode avion sans toucher au wifi déjà activé et qui continue donc
Essaie ça ;-) ...
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #7
J'ai tenté mais malheureusement ça n'a rien changé. En plus la tablette se décharge super rapidement.
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #8
Mince alors, c'était ma seule ptite astuce la dessus
Espérons que d'autres vont t'en dire plus...
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #9
Merci quand même d essayer de m aider.
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #10
Welcome...
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #11
Bonjour,

Essaies de reflasher ta Rom, si çà ne change rien, c'est que tu as sûrement un problème matériel.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #12
Comment je fais ça?
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #13
Tu vas dans la section galaxy tab 3, puis ROM officiel stock, puis tu suis le tuto. Après si tu as des questions poses directement tes questions là-bas, ces sera plis rapide et plus efficace ;-)
Courage...
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #14
Ok merci. Je vais tenter ça. Par contre est ce que si ca ne fonctionne pas la garantie sera toujours valable?
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #15
Si tu ne fais que remettre la ROM stock sans rien toucher d'autre, oui il n'y a po de raison que ta garantie soit évincée !
Repose directement cette question dans la section dédiée galaxy tab 3 room stock, les grands spécialistes galaxy tab répondrons à tt tes interrogations ;-)...
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #16
Ok merci. Je vais tenter ça.
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #17
Courage...
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #18
lolo6413 a dit:
Ok merci. Je vais tenter ça. Par contre est ce que si ca ne fonctionne pas la garantie sera toujours valable?
Ça n'affecte absolument pas la garantie.
Concernant la Rom, Prends ta version actuelle ou ultérieure mais pas une version plus vieille.
Tu peux revenir ici si tu veux des précisions ou que tu as des soucis ;)
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #20
Yop...
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #22
Ce sont les mêmes mais celle du dessus est plus récente.
Prends celle ci ;)
 
aimalibaba

aimalibaba

Membre
Inscrit
5 Avril 2013
Messages
552
Points
0
  • #23
Je viens de vérifier aussi, la 2nde est plus récente oui^^...
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #24
Par contre ma tablette se décharge assez vite. J'ai vu qu'il vaut mieux avoir 70% de la batterie, combien de temps dure la manip?
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #25
Bonjour,
C'est assez rapide, 10mn environ.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #26
Bonjour,

Je viens de faire un essai. J'ai lancé l'install mais ça a planté dès la 1ère étape (j'ai eu FAIL dans la 1ère case du haut). Du coup j'ai relancé mais là il est bloqué à:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> P5210XXUBNK2_P5210OXABNK2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Can't open the serial(COM) port.
<OSM> All threads completed. (succeed 0 / failed 1)
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #27
Ta tablette est bien en mode download ? (avec le petit Android)
Dis moi ce que tu vois d'afficher.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #28
Oui elle était bien en mode download avec les touches Volume Bas + Power . Du coup après l'erreur j'ai quitté. Maintenant j'ai le message "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again". J'ai tenté le démarrage en mode recovery mais ça n'a pas l'air de fonctionner je vois toujours la même chose.

Je fais quoi du coup?
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #29
Elle est toujours reconnue par ton Pc ?
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #30
J'ai l'assistant d'ajout de nouveau matériel donc non. Et toujours le même message sur la tablette.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #31
Si odin la reconnaît toujours, relances le flash.
Tu te branches sur l'arrière de la tour.
Tu exécutes odin en administrateur.
Si tu as Kies d'installer Désactive les processus.
Désactives ton antivirus.

Si rien via odin, fais avec kies:
viewtopic.php?t=94831
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #32
Finalement je pense que oui parce que quand je lance Odin et que je la connecte j'ai le ID :COM qui se colore. Je relance vite alors avant de le plus avoir de batterie.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #33
Donc fait avec odin.
Fais également ce que je t'ai dis au dessus.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #34
J'ai changé de port USB, j'ai relancé et ça a l'air de mieux se dérouler. Je te dis dès que c'est terminé. Merci beaucoup pour ton aide.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #35
Ok je t'en prie, j'attends ton retour.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #36
Voilà c'est terminé. Le WIFI ne fonctionne toujours pas malheureusement. Je l'active mais le bouton repasse à gauche en suivant.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #37
Bon ben t'as au moins récupéré ta tablette.
Pour ton wifi c'est bizarre. Tu ne m'avais pas dit que le bouton revenait sur off. Je regarde ça.
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #38
En fait au départ ça le faisait pas. Je captais le signal sans pouvoir m'y connecter. Mais maintenant il ne s'active même plus.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #39
Bon, de retour après quelques recherches et c'est bien ce que je pensais, le problème est matériel.
En effet, au début tu avais du mal à te connecter ou à rester connecter et maintenant plus rien même après le flash.
Elle est bien sous garantie ?
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #40
Oui c'est ça, elle a bien fonctionné pendant 1 an. Je vais donc la renvoyer par colissimo pour la prise en charge par la garantie. Merci pour ton aide en tous cas.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #41
Je t'en prie, avec plaisir.
Donnes moi des nouvelles quand tu l'auras récupéré.
Bonne fin de journée ;)
 
L

lolo6413

Membre
Inscrit
11 Mai 2015
Messages
21
Points
0
  • #42
Bonjour,

Comme convenu quelques nouvelles (en retard mais mieux vaut tard que jamais!). J'ai envoyé ma tablette au CEAT qui l'a réparé en un temps record avec prise de garantie. Ils ont changé des pièces ainsi que la batterie.

Voilou! Heureusement qu'elle était sous garantie. Ça m'a juste couté l'envoi en colis.
Merci pour votre aide.
 
Angryschtroumph

Angryschtroumph

Membres VIP
Inscrit
6 Décembre 2014
Messages
3 035
Points
36
  • #43
Bonjour,

Super, Excellente nouvelle et merci de ton retour.
Bonne fin de journée ;)
 
Haut Bas