probleme de charge

  • Auteur de la discussion tinomabas
  • Date de début
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #1
Bonjour à tous , je vien vers vous car apres avoir epluché pratiquement tout les forums existant sur la tab 3 je ne trouve pas de solution a mon probleme,

j'ai acheté une tab 3 8.0 d'ocase (et oui j'aurai pas du) il y a quelque jour , quand je l'ai reçu elle était completement a plat et quand je la branchai j'avais bien l'icone

baterie avec l'anneau et puis plus rien , a plusieur reprise et d'un coup ça a marché icone avec la barre verte qui monte et les petits points dessous je l'ai laissé chargé

je l'ai alumé nikel tout content mais au moment de la recharger rebelote , aucun effet sur l'icone de la barre des taches , mais en l'eteignant et en insistant j'arrive a la

recharger , j'ai remplacé le port usb rien changé , j'ai reinitialisé la tablette , réinstallé la rom avec odin rien changé quelqu'un à t'il une idée je suis preneur...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #2
Bonjour ,

Vu que tu a remplacer la fiche usb, réinitialiser, flasher une rom d'origine, je pencherais sur un problème au niveau
chargeur ou de la batterie. Mais quand tu branche la tablette sur un PC, elle recharge ou pas ?
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #3
Re: Re : probleme de charge

Bonjour quand je la branche à l'ordinateur il ne ce passe rien elle n'est pas reconnu sauf quand je la met en mode downloading et la elle est reconnu ce qui est bizarre c'est que quand jarrive a charger ça marche nickel et elle tien longtemps
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #4
Oui en faite, j'ai oublié de préciser qu'elle doit être éteinte quand tu la branche au PC et voir si elle charge à ce moment là.
Mais tu a eu l'occasion de tester avec un autre câble usb ? Possible qu'il y a un défaut aussi.
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #5
Re: Re : probleme de charge

Par contre quand je la branche allumé à l'ordinateur ça ne devrai pas m'afficher la connection usb a gauche comme sur mon galaxy s4
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #6
Normalement oui. T'aurais pas un autre câble usb ?
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #7
Si j'ai essayé c'est pareil
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #8
Drôle d'affaire alors et je me demande bien d'où vient le problème.
Batterie ok apparemment, câble aussi, port usb de la tablette remplacé.

Mais que dois-tu faire comme manœuvre pour que la tablette charge sous secteur (prise de courant).
Brancher et débrancher ? Rebooter plusieurs fois la tablette ?
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #9
Comme tu dit "brancher et débrancher" à plusieur reprise par contre la elle est à 5 pour cent et je n'y arrive plus c'est quand meme bizare,surtout que je vient de la metre en odin mode et j'entend l'ordi qui emet un son quand je la conecte...On dirai vraiment un probleme logiciel
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #10
par contre avant que je flash la rom j'avais le dessin de la baterie gris avec l'anneau pendant quelque seconde systematiquement à chaque branchement mais maintenant je ne l'ai plus
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #11
Tu pourrais me donner le lien de la rom que tu a flasher stp.
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #12
Désolé de la reponse tardive , voici le lien que j'ai utilisé :http://www.phonandroid.com/forum/firmware-officiel-t310xxubng1-xef-android-4-4-2-kitkat-galaxy-tab-3-8-0-wifi-sm-t310-t97318.html

merci pour ton aide...
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #13
Et pour info je n'arive plus du tout à la charger...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #14
Tu n'a pas à être désolé, on est pas sur chat et on répond selon sa disponibilité :wink:
Bon alors pour la tablette, elle est encore sous garantie ? Et pas trop de trace de démontage car
sinon je te conseil de passer chez un psm car ça ma l'air d'être un soucis hardware.

Et vu l'ensemble que tu a déjà testé, je ne sais plus trop quoi te proposer :-|
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #15
Je n'ai pas la facture d'achat , et j'ai peur que ça me coute un bras de l'envoyer chez samsung je vais essayer de la reflasher vu qu'il y a eu des evolutions depuis ,on vera bien ...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #16
Ah zut, pas gagné alors :-|
Oui essaye encore le flash mais fais les wipes avant et après l'installation de la rom.
A propos, tu a déjà essayé avec un autre chargeur ?
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #17
Oui j'ai essaye avec le chargeur de ma galaxy tab 1 (2 ampere) et c'est pareil.
Je vais essayer comme tu dis
Le probleme c'est qu'il faut que j'arrive à la charger un minimun pour le flash
j'avais vu une video ou il chargeai la baterie directement avec le chargeur je vais voir ce que je peut faire.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #18
Tu va la recharger à la manière MacGyver quoi :lol:
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #19
Bon , j'ai réussi à charger la tablette en branchant directement le chargeur sur le connecteur blanc de la baterie , 20% en 15 min,je n'ai pas osé laisser plus le chargeur etait bouillant...
Je l'ai flaché à nouveau avec les wipes mais rien de mieux...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #20
Apparemment ce serais donc un problème de connectique. Entre le slot usb et la carte mère ?
Tu pourrais me donner le lien de vidéo ?
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #21
Le lien pour la charge directe de la baterie :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #22
Merci pour le lien :super:
 
T

tinomabas

Membre
Inscrit
9 Juin 2014
Messages
13
Points
0
  • #23
hello je revient vers vous car j'ai trouvé la solution a mon probleme ,carte mere hs,je l'ai remplacé par une que j'ai trouvé d'occase et depuis nikel
voila ci ça peut servir a quelqu'un,et merci pour l'aide.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #24
Salut,

Carrément la carte mère hs :-| Merci en tout cas pour le retour :super:
 

Sujets en relation

Haut Bas