Problème de Bluetooth "Relié mais pas connecté"

  • Auteur de la discussion jepopa
  • Date de début
J

jepopa

Membre
Inscrit
1 Novembre 2012
Messages
5
Points
1
  • #1
Salut à tous,

Après un premier rootage de mon HTC Desire, jai installé Milwild 4.3 basée sur Oxygen 2.3.2.
L'opération s'est déroulé normalement via le CWM installé par Revolutionary.
Mais je découvre maintenant différents petits problèmes que j'ai bien du mal à résoudre, dont celui avec le Bluetooth :
J'ai le message récurrent "Relié mais pas connecté" qui apparait sur mon Desire, après avoir été dans :
-Paramètres
-Sans fil et réseaux
-Coché "Activer le Bluetooth"
-Paramètres Bluetooth - Gérer les connexions...
-Coché "identifiable"
-Délai au delà duquel l'appareil n'est plus identifiable
-Coché "Jamais"
- Rechercher des appareils : la recherche s'effectue...
-Appareils Bluetooth : PlayBook-DF4B - "Relié mais pas connecté".
Si je fais un essai de partage de fichier du Desire vers la tablette, (photo), il retourne au stade précédent :
-Appareils Bluetooth : PlayBook-DF4B - "Relié mais pas connecté".

J'ai appliqué le conseil de Joe dans une section où j'ai posté par erreur, en installant l'application Bluetooth file transfer.
On pense avoir gagné, puisqu'un curseur de chargement se met en marche, mais les % défilent très lentement, et à l'issue d'un long processus, j'obtiens le message : "Service non trouvé" !! "Vous ne pouvez pas vous connecter au périphérique de destination parce qu'il n'a pas les services Bluetooth "Object Push Profile" (OBEX OPP).
 
J

jepopa

Membre
Inscrit
1 Novembre 2012
Messages
5
Points
1
  • #2
Personne ne rencontre ce problème avec le HTC Desire, rooté ou non ?
Je ne vois pas trop ce que sont ces OBEX OPP !
Quelqu'un a une idée ?
 
J

jepopa

Membre
Inscrit
1 Novembre 2012
Messages
5
Points
1
  • #3
Bon.
Bah visiblement, je suis assez seul dans mon cas, et même assez seul tout court dans la section HTC Desire de ce forum.
Donc, je quitte ce sujet.
L'administrateur peut le fermer, vu l'engouement suscité!
 
K

kayzokou.M

Membre
Inscrit
19 Mars 2017
Messages
1
Points
0
  • #4
Bonjour,
Je rencontre le même problème... 5 ans après (sur un Lenovo P2)
Quelqu'un aurait une piste depuis tout ce temps? :)
 

Sujets en relation

Haut Bas