Problème d'appareil photo Galaxy S8 + lenteurs

JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
Bonjour
Suite à une réinitialisation de mon s8 via les paramètres depuis je n'ai plus accès à l'appareil photo. Je m'explique
L'application s'ouvre, sans erreurs, mais au moment de cliquer sur l'écran pour prendre une photo sa ne fonctionne pas et on ne vois que du noir. Il m'est également impossible de cliquer n'importe où sa ne fonctionne pas
J'ai essayer d'installer une autre application d'appareil photo mais tjr le même soucis.
Pensez vous que cela puisse être un soucis matériel ou alors logicielle ?
Merci



PS : J'ai également des lenteurs sur certaines applications par moment
 
Dernière édition par un modérateur:
Dernière édition par un modérateur:
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
10 421
Points
83
Bonsoir

Essaye plutôt de re flasher la rom en suivant ce tuto >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
Bonsoir

Essaye plutôt de re flasher la rom en suivant ce tuto >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Salut merci pour ta réponse,
Je vais faire sa demain et je reviendrais vers toi
Penses tu qu'il s'agit d'un problème logicielle alors? Car en plus de sa j'ai aussi par moment des latences mais sa encore sa ne me dérange pas
 
MisterEvans78

MisterEvans78

Membre
Inscrit
4 Janvier 2019
Messages
98
Points
18
Bonsoir, as-tu vérifier les mises à jours du système ? Avais tu rooter ton téléphone avant ?
 
JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
Non jamais rooter Knox à 0x0
Et oui il est à jour
 
Dernière édition par un modérateur:
MisterEvans78

MisterEvans78

Membre
Inscrit
4 Janvier 2019
Messages
98
Points
18
Ah, bas sinon oui reflash le
 
Dernière édition par un modérateur:
JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
C'est ce que je vais faire demain ou lundi et on verras bien si c'était sa le problème
Merci :)
 
Dernière édition par un modérateur:
MisterEvans78

MisterEvans78

Membre
Inscrit
4 Janvier 2019
Messages
98
Points
18
Une fois flasher dis nous si le problème est corrigé
 
Dernière édition par un modérateur:
JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
Autre question
Est ce dans la normal le nombre de Giga de mémoire vive à libérer ? Car je trouve que 1.4 dispo sur les 4giga de ram est trop peu


Ou alors ce n'est juste une impression
 
Dernière édition par un modérateur:
MisterEvans78

MisterEvans78

Membre
Inscrit
4 Janvier 2019
Messages
98
Points
18


Moi c'est pareil (enfin la c'est 1 giga car j'ai des apps qui tourne en arrière plan)
 
Dernière édition par un modérateur:
JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
D'accord merci de ta réponse
Concernant le problème de lenteur le problème est pour le moment résolu après un Wipe Cache Partition depuis le menu recovery
Et pour l'appareil photo celui ci à fonctionner en voulant tester la fonctionnalité via Samsung members mais plantage juste après
Donc lundi je fonce réinstaller la rom et on verra ce qu'il en est
 
Dernière édition par un modérateur:
JeromeAG80

JeromeAG80

Membre
Inscrit
16 Août 2013
Messages
329
Points
18
EDIT : l'appareil photo à fonctionner quelques seconde via Snapchat prise réussite et au prochain essaie plus rien retour sur ecran noir
Je croise les doigts pour que ce ne soit pas matériel ..

Tout en sachant que même la configuration d'iris et reconnaissance faciale cela ne fonctionne pas

 
Dernière édition:
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
10 421
Points
83
Bonjour

Quand vous répondez de suite après un post, vous devez utiliser 2019-01-12_104610.png et non 2019-01-12_104548.png, les doubles post sont à éviter, c'est interdit sur le forum.
 

Haut Bas