probleme, COMMENT DESACTIVER LE SON DE L'APPAREIL PHOTO SUR GALAXY S4

P

pmdos

Membre
Inscrit
20 Janvier 2014
Messages
21
Points
0
Bonjours ,
Le son de l'obturateur de l'appareil photo et la Cam qui ne se désactivent pas m'agace vraiment
Et d'après ce que j'ai lu , c'est un problème rencontré par beaucoup d'utilisateurs,
J'ai appliquer plusieurs méthodes et TUTO, mais sans résultat vraiment satisfaisant, et voici ce que j'ai fait;

J'ai commencé par le TUTO que j' ai trouvé dans ce forum, pour afficher le menu de l'obturateur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

(pour info j'ai fait deux (02) modification dans le fichier ohtetrs.xml, le précèdent que j'ai cité, et celui-ci
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

ça, c'était pour INFO)

Et en plus j'ai modifier le fichier system/csc/customer.xml, et j'ai changer >off< au lieu de >on< dans ceci:
-<Multimedia>-<Camera><ShutterSound>on</ShutterSound></Camera></Multimedia>

J'ai utiliser des Applications pour désactiver le son de l'appareil photo et de la cam, tel que "CameraMute", "Camera Sounf Off", et autres
Sans résultat;

J'ai aussi utiliser des application pour désactiver le son Via le systel, tel que : "Wanam Xposed", "Note 2 Hidden Settings Pro", ..
En vain;

J'ai même essayer de renommer, et même suprimer les fichiers des sons de l'appareil photo et de la Cam
mais comme chaque fois que je redémarre le Tel, le Son est toujours là

Je ne sais pas ce qu'il faut faire !
peut être qu'il y a des trucs que je les ai pas fait

Aidez moi Si vous avez une idée, ou vous connaissez la solution

NB : à remarquer que quand j'ai appliquer la première méthode pour afficher le menu de l'obturateur, ça s'est afficher, MAIS il reste figé sur "on", et si j'appuie sur l'option "off" ça ne fonctionne pas.

Désolé si c'est un peu long, mais je voulais essayer de bien exposer mon problème.
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 054
Points
38
Re: COMMENT DESACTIVER LE SON DE L'APPAREIL PHOTO SUR GALAXY S4

Bonjour,
J'ai essayé sur le mien, et cela fonctionne parfaitement! :vieux-smiley:
Mais sais-tu qu'il est interdit de prendre des photos en ayant couper le son? Ceci étant dit, il se peut que ton appli photo connaisse un bug. Il faudrait que tu installes une nouvelle appli: as-tu essayé celle du note 3 qui t'apportera le système panoramique comme la photosphère?
Je te mets de l'application en fichier zip, que tu peux installer avec un recovery custom! :super:
Essaie de couper le son avec wanam par la suite: ça doit fonctionner! :wink:
 
P

pmdos

Membre
Inscrit
20 Janvier 2014
Messages
21
Points
0
Merci pour le rappel, mais moi je veux couper le son pour la personnalisation : )

je pense pas que c'est bug, puisque j'ai installer une nouvelle ROM officielle (Stock)
Pour la nouvelle appli, je vous avoue que je veux garder l'appli. de l'appareil original
Et comme je l'ai cité, j'ai essayé le wanam, mais le son est toujours la

et ce qui m'agace encore plus, c'est le menu de l'obturateur qui reste figé sur "on"
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 054
Points
38
Quand tu changes de rom, tu ne changes pas d'applis, c'est le système qui bouge. Les applis sont sauvegardés par odin, et restituées au reboot du phone. Pour info, l'appli apn du note et celle du s4 sont identiques: je le sais car j'ai les deux! :mrgreen:
Celle du note se différencie par l'apport du photosphère, c'est tout! :vieux-smiley:
 
P

pmdos

Membre
Inscrit
20 Janvier 2014
Messages
21
Points
0
Si j'ai bien compris, le lien que vous m'avez donné, est une application originale du TAB, et qui est compatible avec S4, c'est ça!
 
edzamber

edzamber

Moderateur Global
Inscrit
18 Janvier 2012
Messages
22 027
Points
48
Bonjour,

As tu essayé de supprimer directement le fichier shutter.ogg dans system/media/audio/ui et redémarrer ?
 

Haut Bas