Problème bluetooth S22 Ultra "connecté pour les appels"

  • Auteur de la discussion Kateo
  • Date de début
K

Kateo

Membre
Inscrit
5 Septembre 2015
Messages
1
Points
1
  • #1
Bonjour à tous,

Récemment, je viens d'acquérir le S22 Ultra (excellent smartphone par ailleurs), et tout fonctionne nickel sauf une seule chose : lorsque je connecte mon téléphone à ma voiture (un Tiguan de 2013, autoradio RNS315), le téléphone se connecte uniquement pour les appels et non pour les médias! Sur tous les autres téléphones Android que j'ai pu tester, il n'y a pas de soucis, sauf pour mon précèdent téléphone : un Galaxy Note 9.
Je ne comprends pas du tout le problème, car j'ai pu tester avec 2 différents S10+, un Note 10 Lite, un A50 et un S7 Edge, et pas de problèmes, je peux lire ma musique sans problème. Je ne pense donc pas que le problème vienne de l'autoradio.
Pour expliquer précisément ce qui se passe : lorsque j'appaire le téléphone, la petite case "Audio" dans les paramètres bluetooth du périphérique est grisée, ou alors est désactivée et lorsque je l'active, elle se désactive automatiquement. Sur smartthings, rien de proposé non plus concernant le multimédia. Et si je me déconnecte puis je me reconnecte, je n'ai plus du tout de case "Audio", et il est donc impossible d'écouter la musique.

J'ai testé les classiques : vider le cache, les données, formater le téléphone, réinitialiser l'autoradio... rien ne marche.
Et ce qui m'étonne le plus, c'est que ce problème survient sur deux de mes téléphones Samsung! Est-ce peut-être lié à mon compte Samsung ? Des paramètres à changer ?

En tout cas, toute aide est la bienvenue!

En vous souhaitant une bonne journée/soirée,

Kateo
 
M

Membre supprimé 387025

  • #2
Salut,
Je vois que tu as tenté ce que j'aurais pu te proposer.
Si j'étais dans ton cas, ce serait, envoi en garantie, aux vues du prix et de la récente sortie de l'appareil.
C'est un dysfonctionnement qui n'a pas lieu d'être.
A plus
 
C

chowee

Membre
Inscrit
16 Juin 2014
Messages
1
Points
1
  • #3
bonjour,
j'ai également des pb avec le BT du S22 ultra ..
-pb avec la connexion au poste radio de ma corsa , appairage ok mais si je lance un appel pas de bascule sur l'audio BT ... sur appel entrant pas de pb
- et pour le boulot un casque plantronic appairé avec des pb de bascule sur le casque 1 fois sur 2

je pense qu'on a droit a un pb de jeunesse du tel .. a ce prix c'est dommage et désagréable
 
Netsky75

Netsky75

Membre VIP
Inscrit
19 Décembre 2012
Messages
15 455
Points
83
  • #4
Hello,

Les problèmes de jeunesse arrivent à tous maintenant, plus personne ne fait l'effort de tout tester, il faut sortir le phone avant le concurrent.
Perso aucun soucis BT dans ma vieille TDI 140 et ma Zoe, ni avec mes casques.
Tous ces petits soucis seront rapidement corrigés (fix GPS, BT, lags ...)
 
Haut Bas