Problème BIP et batterie sur TEOS.

  • Auteur de la discussion bouiss
  • Date de début
B

bouiss

Membre
Inscrit
28 Octobre 2012
Messages
5
Points
0
  • #1
Bonjour,

J'ai un problème vraiment étrange avec mon Samsung galaxy TEOS.

[Bug 01 fonctionne a 100%]

Lorsque j'utilise la 3G sur mon portable avec la batterie a 100% celui-ci m'affiche au bout de 1-2 minute la batterie rouge comme si elle était complétement vide.

Si je le rallume il se met a faire une série de bip sans s’arrêter et la batterie affiche généralement autour de 60-70% d'énergie restante. Si je le branche a son chargeur le bip arrête et la batterie est chargé a 100% en 5 minutes.

[bug 02 n'est arrivé qu'aujourd'hui]

Tout a l'heure il m'a fait le même coup mais sans 3G durant un conversation téléphonique, avant la conversation la batterie était a 90%, 5 minutes plus tard portable éteint sans raison, puis reboot et 60% de batterie.

Comme le problème commençait gentiment a me courir je suis passé sur un rom nu FROYO.XXJPS mais cela n'a rien changé.

Merci d'avance si quelqu'un a des idées.
 
A

Anonymous

  • #2
tu as un recovery d'installé?

Si oui, Charge à 100%, Wipe Batterie Stats, décharge à fond.
 
B

bouiss

Membre
Inscrit
28 Octobre 2012
Messages
5
Points
0
  • #3
Mon TEOS est rooté et j'ai également testé de recalibré la batterie avec Batterycalibration mais ça ne marche pas je viens de faire le test en lançant un jeux. Il restait 20h d’autonomie et après 30 seconde de jeux il s'éteint avec batterie à % et ce coup ci au reboot il m'affiche la batterie vide.

Elle l'est peut être vraiment ce coup-ci.

je vais faire le test en le laissant charger toute la nuit pour voir.

mieux vaut le laisser charger éteint ou allumé ?
 
A

Anonymous

  • #4
éteint.
 
B

bouiss

Membre
Inscrit
28 Octobre 2012
Messages
5
Points
0
  • #5
ok merci.
 
A

Anonymous

  • #6
YAPAD'KOI! ;)
 
Haut Bas