Probleme avec mon Xperia z1

  • Auteur de la discussion Arwen57
  • Date de début
A

Arwen57

Membre
Inscrit
14 Juin 2018
Messages
1
Points
0
Bonjour
j'ai un gros souci avec mon téléphone Xpéria z1 : Quand je l'allume, il est écrit :

démarrage d'android en cours
optimisation de l'application
1 sur 296

lorsqu'il arrive à 296 sur 296, il redémarre et réinscrit de nouveau la meme phrase
puis quand il arrive à 296 sur 296 il redémarre et réinscrit cette phrase à nouveau continuellement
sans que le téléphone ne s'allume véritablement (c'est-à-dire accès au menu du téléphone)...

j'ai essayé de redémarrer en appuyant sur le bouton rond + volume haut en attendant les 3 vibrations mais il redémarre et inscrit cette phrase continuellement.
j'ai essayé de le redémarrer sans carte sd, sans carte sim mais la phrase s'inscrit toujours.
j'ai essayé d'appuyer avec la pointe du stylo dans le compartiment carte sd mais pas de réaction

bien entendu, en le branchant à mon pc où est installé pc companion, le pc ne détecte pas le smartphone donc pas moyen de le réparer avec le logiciel

je suis désespérée quelqu'un a une idée svp ?

merci d'avance
amandine
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 900
Points
113
Salut,

SI tu veux qu'il soit détecté par Xperia Companion (le remplaçant de PC Companion et si tu ne l'as pas encore, je te conseille de le prendre), il va falloir jouer à un "jeu" de vitesse :

- Branche ton câble USB sur ton PC, mais pas sur ton téléphone ;
- Tu forces l'extinction de ton appareil en appuyant sur la bouton volume bas et marche/arrêt simultanément jusqu'à avoir une vibration et l'extinction de l'écran ;*
- Branche-le rapidement sur le câble USB tout en appuyant sur la touche volume haut (rapidement, parce qu'avec la manipulation du dessus, il peut se rallumer. Le "jeu" se trouve donc ici).

Si la LED est verte et que l'écran est éteint, cela signifie que ton appareil sera en flash mode. Tu pourras donc tranquillement utiliser Xperia/PC Companion.
 

Haut Bas