Problème avec ma tablette LENOVO

  • Auteur de la discussion MattLeBoss
  • Date de début
M

MattLeBoss

Membre
Inscrit
15 Juillet 2017
Messages
5
Points
1
Bonjour,

J'ai créer cette discussion car j'ai un problème avec ma tablette LENOVO TAB2 A10-30. Donc quand ma tablette fonctionnait, elle était rootée et grâce à sa, j'ai suivi le tuto d'un anglais pour avoir Fortnite sur ma tablette (je suis pas débile, je sais très bien que je n'aurait pas tenu une seule partie avec 1GB de RAM) mais je voulais quand même l'avoir pour jeter un coup d’œil dans la boutique tous les jours, ect... Bref cet anglais disait de modifié un fichier de le la tablette "prop.build" (le fichiers de propriétés de la tablette) pour faire croire à l'installateur de Fortnite que j'avais un Samsung Galaxy S9 et pouvoir installer le jeu, sauf que sa n'a pas fonctionner et du coup comme il était tard je me suis dit je verrais sa demain. Mais la tablette s'allumait et m'affichait un écran noir où l'on ne peut rien faire sauf forcer l'arrêt de la tablette. Est-ce que quelqu'un pourrait m'aider à trouver une sollution à mon problème SVP ???

Je pense qui faut réinstaller le firmware de ma tablette avec le mode sans échec mais je sais pas comment faire. Merci par avance a(ux) l(a)(es) personnes qui vont m'aider.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 284
Points
113
bonjour
en effet tu vas devoir reflasher ta ROM
Le fichier "prop.build" est un fichier important du système

Tu trouveras la ROM ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

a flasher avec QPST, tu trouveras un tuto ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

MattLeBoss

Membre
Inscrit
15 Juillet 2017
Messages
5
Points
1
Merci beaucoup d'avoir trouver une solution a mon problème , mais cependant j'ai essayer de faire tous ce qui est dit sur le site mais plisieurs choses ne sont pas pareil :
- Quand je branche ma tablette il m'affiche pas le même nom de périphérique
- Je n'ai pas les fichiers .xml qu'ils ont dans le tuto ( je n'ai que le rawprogram0.xml et le patch0.xml )
- Le logiciel QFIL ne détecte pas ma tablette lorsque j'appuie sur Select Port ...

Merci de bien revouloir m'aider même si la solution doit être devant mon nez mais je ne la voit pas
 

Haut Bas