Problème avec ma lampe torche

  • Auteur de la discussion ghostt201777
  • Date de début
G

ghostt201777

Membre
Inscrit
27 Octobre 2019
Messages
5
Points
1
  • #1
Bonjour à tous,

Depuis hier, et suite à l'installation d'une mise à jour android, je n'arrive plus à faire fonctionner la lampe torche de mon smartphone.
Je clique sur l'icone de la torche dans le menu de haut, mais rien, elle ne fonctionne pas.
Par contre, dès que je met le téléphone sous chargeur, la elle fonctionne normalement.
Autre précision, le flash de l’appareil photo marche normalement, même sous batterie, j'en conclue que ce n'est pas un problème matériel.
J'ai redémarré plusieurs fois, j'ai fait un Wipe cache partition, j'ai installé des applications torche depuis Google play, je pense avoir vérifier tous les paramètres possibles,
mais rien n'y fait, elle ne marche pas.
Si qq un a une solution je suis preneur.
Le téléphone est un Samsung Galaxy A50 sous android 9, je rajoute des captures de la version android, et la version de l amise à jour installée.
 

Fichiers joints

  • thumbnail_Screenshot_20191027-130947_Settings.jpg
    thumbnail_Screenshot_20191027-130947_Settings.jpg
    78.9 KB · Affichages: 717
  • thumbnail_Screenshot_20191027-131004_Software update.jpg
    thumbnail_Screenshot_20191027-131004_Software update.jpg
    49.7 KB · Affichages: 332
Riad-Sc

Riad-Sc

Membre
Inscrit
27 Octobre 2019
Messages
1
Points
1
  • #3
ghostt201777 a dit:
Bonjour à tous,

Depuis hier, et suite à l'installation d'une mise à jour android, je n'arrive plus à faire fonctionner la lampe torche de mon smartphone.
Je clique sur l'icone de la torche dans le menu de haut, mais rien, elle ne fonctionne pas.
Par contre, dès que je met le téléphone sous chargeur, la elle fonctionne normalement.
Autre précision, le flash de l’appareil photo marche normalement, même sous batterie, j'en conclue que ce n'est pas un problème matériel.
J'ai redémarré plusieurs fois, j'ai fait un Wipe cache partition, j'ai installé des applications torche depuis Google play, je pense avoir vérifier tous les paramètres possibles,
mais rien n'y fait, elle ne marche pas.
Si qq un a une solution je suis preneur.
Le téléphone est un Samsung Galaxy A50 sous android 9, je rajoute des captures de la version android, et la version de l amise à jour installée.

Salut ! Non c'est n'est pas un problème matériel ! Il se trouve que j'ai exactement le même problème, je ne sais pas quoi faire à part attendre la prochaine mise à jour.
 
G

ghostt201777

Membre
Inscrit
27 Octobre 2019
Messages
5
Points
1
  • #4
M

mario53

  • #5
Salut

Oui ce n'est qu'une mise à jour, tu ne perdras rien mais fais quand même une sauvegarde par sécurité.
 
G

ghostt201777

Membre
Inscrit
27 Octobre 2019
Messages
5
Points
1
  • #6
Riad-Sc a dit:
Salut ! Non c'est n'est pas un problème matériel ! Il se trouve que j'ai exactement le même problème, je ne sais pas quoi faire à part attendre la prochaine mise à jour.
mario53 a dit:
Salut

Oui ce n'est qu'une mise à jour, tu ne perdras rien mais fais quand même une sauvegarde par sécurité.

Merci a vous
 
G

ghostt201777

Membre
Inscrit
27 Octobre 2019
Messages
5
Points
1
  • #7
mario53 a dit:
Salut

Oui ce n'est qu'une mise à jour, tu ne perdras rien mais fais quand même une sauvegarde par sécurité.
Dernière petite question,

Ma mise à jour officielle (celle qui a "mal passé") a 277mo de taille, alors que le fichier zip que j'ai téléchargé avec SamFrim, est de 4 Giga !!!
Est ce normal ?

Merci
 
M

mario53

  • #8
Oui, c'est toute la rom.
 
G

ghostt201777

Membre
Inscrit
27 Octobre 2019
Messages
5
Points
1
  • #9
Merciii
 
Dernière édition par un modérateur:
G

ghostt2017

Membre
Inscrit
19 Juin 2014
Messages
3
Points
1
  • #10
Bonjour,

Je reviens dans ce topic pour donner les résultats de ma mise à jour.

Alors j'ai flashé le téléphone par deux fois, la première avec le HOME_CSC, et la 2eme avec un reset du téléphone (CSC), mais ça n'a rien donné, la torche ne marche tjrs pas sur batterie, mais uniquement sous cable et chargeur, rajouter à cela que le téléphone n'est plus detecté sur un PC (périphérique inconnu), et je sens qu'il ne se charge pas aussi rapidement qu'avant cette maudite mise à jour.

Je ne sais plus quoi faire, si qq un a une idée, ou une solution je suis plus que preneur
 
M

mario53

  • #11
Salut
Essaye de flasher une rom antérieure >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
le téléchargement y est très lent cela en attendant un correctif.
 
G

ghostt2017

Membre
Inscrit
19 Juin 2014
Messages
3
Points
1
  • #12
Merci, je crois que c'est la seule solution en attendant une nouvelle mise à jour.

Mais je vais quand même attendre cette mise à jour, et laisser cette solution pour le cas ou cette mise à jour n’arrange pas les choses.

Merci pour les réponses.
 
S

sb435

Membre
Inscrit
25 Juin 2011
Messages
2
Points
1
  • #13
Riad-Sc a dit:
Salut ! Non c'est n'est pas un problème matériel ! Il se trouve que j'ai exactement le même problème, je ne sais pas quoi faire à part attendre la prochaine mise à jour.
Même problème et malgré la dernière mise à jour du 08/11/2019, cela n'a rien résolu.
Très gênant pour moi car je me sert de la lampe tous les jours, si quelqu'un à une solution, elle est la bien venue. Merci
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 764
Points
113
  • #14
Salut,

Et bonjour à tous aussi !!!
 
J

Johnny Joe

Membre
Inscrit
18 Novembre 2019
Messages
1
Points
1
  • #15
Salut,
J'ai le même problème que vous, la torche qui ne fonctionne que sous secteur mais aussi j'ai perdu la charge rapide ou du moins partiellement depuis la dernière mise à jour,
En fait quand je branche le chargeur, le téléphone se met en mode (Charge), alors que d’habitude il est en mode (Charge Rapide), il faut que je le branche et débranche le secteur à plusieurs reprises pour qu'il se mette en Charge Rapide, j'ai même essayé avec un autre chargeur mais toujours le même problème. c'est fastidieux d'attendre 04h00 pour recharger une batterie de 4000 MAh.

Mon téléphone fonctionnait très bien avant la dernière mise à jour, je ne comprend plus rien :cry::cry::cry:,

Si vous êtes dans le même cas que moi, je vous remercie de m'en informer afin que je confirme que c'est un problème de mise à jour.

Bonne soirée
 
G

ghostt2017

Membre
Inscrit
19 Juin 2014
Messages
3
Points
1
  • #16
Bonjour,

J'ai eu ce problème depuis la mise à jour d'octobre (torche marche uniquement sur charge, la charge n'est plus ¨rapide¨, le téléphone n'est pas reconnu avec cable usb sur PC)), suite à plusieurs recherches, notamment sur la communauté Samsung Members, je confirme que le problème est logiciel et viens de la mise à jour.

J'attend aussi une solution.

Bonne journée
 
Dernière édition par un modérateur:
W

Walidbkk

Membre
Inscrit
22 Novembre 2019
Messages
2
Points
1
  • #17
Bonsoir
Je confirme depuis la mise a jour d'octobre
1-Torche ne s'allume pas ( sauf lorsque il est en charge)
2-Flash brouille les photos
3-Telephone non reconnu sur pc
4-Perte de la charge rapide
5- lorsque je mets le telephone en charge il reste pratiquement 10 seconde pour commencer la charge

J ai rdv samedi au niveau du service technique de samsung pour le deposer

Mais nous devons ecrire tous a samsung pour que notre reclamation soit prise en charge afin de recevoir un correctif car ca fait 2 mois deja que se pb persiste
 
P

Pro_Gamer_Master

Membre
Inscrit
25 Octobre 2012
Messages
30
Points
6
  • #18
Exactement le même problème ici, toujours en attente d'une solution :/
PS: Un Hard Reset n'a pas résolu le problème. J'aimerai également ajouter que lorsque le téléphone est éteint, il affiche une batterie avec un point d'exclamation et refuse parfois de s'allumer (nécessité d'insister). Je pense que tous ces problème (notamment celui de la torche) sont liés au fameux "Charging algorithm" que Samsung disait avoir amélioré avec la mise à jour d'Octobre. Vraiment décevant.
 
Dernière édition:
W

Walidbkk

Membre
Inscrit
22 Novembre 2019
Messages
2
Points
1
  • #19
Bonsoir

Svp y a t il quelqu'un qui a resolu le probleme ? Et comment svp ?? Merci
 
P

Pro_Gamer_Master

Membre
Inscrit
25 Octobre 2012
Messages
30
Points
6
  • #20
Problème résolu depuis la mise à jour d'aujourd'hui (December 1st Security Patch). Il était grand temps.
 
Texas2607

Texas2607

Administrateur
Inscrit
5 Février 2012
Messages
13 540
Points
113
  • #21
Salut,
Et bonsoir aussi, cela ne coûte rien
 
Aniu

Aniu

Membre
Inscrit
4 Janvier 2020
Messages
1
Points
1
  • #22
J'ai eu ce même problème et j'ai réussi à le régler en le mettant en charge et en allumant la lampe pendant que le téléphone était brancher puis je les débranche en laissant la lampe allumer puis après débranchement j'ai éteint puis rallumer et sa fonctionner ! voilà
 
Texas2607

Texas2607

Administrateur
Inscrit
5 Février 2012
Messages
13 540
Points
113
  • #23
Salut,
Et bonjour aussi.
 
I

imaneelh

Membre
Inscrit
13 Décembre 2020
Messages
1
Points
1
  • #24
bonsoir , moi aussi j'ai le même problème j'ai essayer de le redémarrer mais rien ne change
 
Legionnaire57

Legionnaire57

Membre
Inscrit
18 Octobre 2021
Messages
1
Points
1
  • #25
Bonjour,bonsoir.

J ai eu le meme soucis avec mon samsung a 71. Pour le resoudre, il y a 2 manieres.
• La premiere et la plus courante, un simple redémarrage du telephone
• La seconde, est d aller dans paramètre--> maintenance--> protection de l appareil et lancer l analyse du téléphone. Sur ce ✌
 
Tekken

Tekken

Samsung Galaxy S10
Administrateur
Inscrit
4 Août 2012
Messages
27 376
Points
113
  • #26
Bonjour
Merci pour ton retour (y)
 

Sujets en relation

Haut Bas