Problème avec les ping en partage de connection WiFi

  • Auteur de la discussion uno36
  • Date de début
uno36

uno36

Membre
Inscrit
15 Octobre 2015
Messages
18
Points
1
  • #1
Hello tout le monde.

Voilà le soucis, avant je jouer de mon Xperia Z en modem WiFi à la xbox 360 en live (gta) sans problème.
J'ai changer de tél pour le z2, et aussi de xbox (one).
Je n'arrive plus du tout à lancer gta online.
Quand je test ma connection en direct du tél avec speedtest, ça me met 40 de ping.
Quand je connecte ma xbox one en mode modem je me retrouve à 200 ping.

Donc je me demande si mon problème ne viens pas de la, et surtout est-ce que le mode modem du tél me ferai perdre mes ping?
Ou bien orange qui "verouille" le modem?

Je suis en galère car je suis nomade et le mode modem et ma seul option acceptable pour jouer en ligne.

Merci à vous de m'aider.

Xperia Z2 room d'origine et non rooter (pour l'instant) :razz:


Bon du coup je suis passer sur une rom custom, cyanogen 12.1, pour le plaisir.
Evidemment ça na rien changer, mais ce n'était pas le but.
maintenant que je suis rooter je vais pouvoir installer des applis performantes pour ouvrir mes port mais bon.... je suis moyen confiant :?

H.S. : En tout cas un grand merci à vous pour vos tuto, je vous aime :wink:
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 382
Points
36
  • #2
Bonjour

as tu des nouvelles a nous donner?

difficile de t'aider car vu que tu as changé deux facteurs important ( le portable et la console ) dur de savoir lequel incriminer


ca me parait dingue de jouer en reseau seulement depuis du réseau 4G ne penses tu pas qu'au bout d'un moment ton opérateur te passe en réduit ?
 
uno36

uno36

Membre
Inscrit
15 Octobre 2015
Messages
18
Points
1
  • #3
Bonjour.

Alors niveau news pas terrible, j'ai réussi à jouer au bout de 50 essaie, après avoir télécharger tout un tas d'application qui me permettait d'ouvrir les port de la xbox, des vpn, et tout le bazar. Malheureusement aucun d'eux ne m'a aider.
La seul solution et d'éteindre et rallumer le tél et au bout d'un certain temps ça marche. En 2-3 fois si on a de la chance et une quarantaine dans l'autre cas.
Il doit y avoir un soucis avec les adresses ip et dns d'après moi, mais la je n'y connais rien donc...
Je recherche une application sur Android pouvant me permettre de gérer tout ça mais je n'ai toujours pas trouver.
Pour ce qui est des data aucun soucis, je jouer avant avec un abonnement 6 giga il me semble, et je tenais le mois en faisant des grosse session live.
La je suis en H+ et la connection est nickel (quand ça arrive à ce connecter ) pas de problème si ce n'est que je suis en Nat modéré, qui m'empêche il me semble de me connecter avec d'autres joueur qui eux sont en Nat ouverte.
Et je croit aussi qu'on ne peut pas pas faire de discussion de groupe.
Mais en 4g ma Nat est ouverte sinon.
Pour en revenir au problème de connection je pense acheter un modem 4g qui me permettrai je pense de pouvoir jouer sans soucis, si jamais je ne trouve pas de solution alternative.

Ah oui est pour le problème de ping en fait ça ne viens pas de ça, la différence ce fait car quand je test avec speedtest ça me choisi un serveur tout prêt, que sur la xbox le test est effectué il me semble sur un serveur basé sur la côte ouest des États-Unis. D'où la différence de temps de réponse.
 
Flambyby

Flambyby

Membres VIP
Inscrit
12 Octobre 2012
Messages
3 382
Points
36
  • #4
merci pour le retour en tous cas!!

effectivement tu dois cherché du coté des dns et ip...
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
uno36

uno36

Membre
Inscrit
15 Octobre 2015
Messages
18
Points
1
  • #5
Pas de soucis c"est normal.

Merci pour le liens, je vais essayer ça.
 

Sujets en relation

Haut Bas