Problème avec le vrai clavier depuis la mise à jour en ICS 4.0.4

  • Auteur de la discussion Silverchris
  • Date de début
Silverchris

Silverchris

Membre
Inscrit
10 Octobre 2012
Messages
45
Points
0
  • #1
Hello the foule.

Vu que j'utilisais plus la tablette que le netbook que j'avais, j'ai lourdé (vendu plutôt) ce dernier.
Je m'étais fait offrir le vrai clavier Samsung pour ma Galaxy Tab (celui dans lequel elle vient se clipser).

Or depuis la mise à jour avec ICS, le clavier n'est pas toujours reconnu, parfois il bloque la tablette, etc .... enfin, c'est la zone quoi.
Je le colle sur les Galaxy Tab en Android 3.2 de mes clients et le clavier fonctionne sur toutes les tablettes sans soucis.

Je le teste sur deux autres P7510 en ICS 4.0.4 et là encore des problèmes de connexion, de blocage, etc....

Une idée qui traine et qui pourrait m'aider ?

J'en profite pour vous souhaiter une excellente année ! wink
 
Lucas

Lucas

Membres VIP
Inscrit
22 Avril 2012
Messages
12 047
Points
38
  • #2
Salut, as tu testé de faire une réinitialisation d'usine ?
 
Silverchris

Silverchris

Membre
Inscrit
10 Octobre 2012
Messages
45
Points
0
  • #3
Alors, j'ai fais une réinitialisation de base mais qui m'a laissé en 4.0.4 en passant par le menu "paramètre", "sauvegarder et réinitialiser" puis "rétablir les paramètres par défaut".

Et là je constate que c'est encore plus vicieux que ça :
je regarde un film sur ma tablette (connectée au clavier) avec le casque branché sur la prise arrière du clavier (je ne m'en était jamais servi). Déjà le son est vachement moins bon qu'en branchant le casque sur la tablette directement (il manque tout le grave et le volume sonore est plus faible).

Mais avec le casque branché sur le clavier, tout fonctionne très bien (clavier + tablette). Je vais sur le net, je fais tout ce que je veux avec le clavier, etc...
En continuant de regarder mon film, je débranche le casque du clavier et le branche tout doucement (pour ne pas faire bouger le connecteur clavier-tablette) et là, ça se remet à déconner.
Je rebranche le casque sur le clavier et ça continue de merder.
Je redémarre la tablette avec le casque branché sur le clavier et tout refonctionne.

Si je débranche le casque du clavier, ça se remet à déconner.

Il y a un exorciste dans la salle ? :mrgreen:
 

Sujets en relation

Haut Bas