Problème avec le system recovery.

  • Auteur de la discussion ImZake
  • Date de début
I

ImZake

Membre
Inscrit
24 Janvier 2016
Messages
5
Points
0
  • #1
Bonjour,

Hier j'ai fait la MaJ systeme de mon Highway, résultat a la fin de la MaJ ca m'a ouvert le menu de recovery avec les différentes options, après avoir reboot plusieurs fois je me suis résolu a tout wipe sauf que ca a rien fait.

Quand je reboot system ca affiche le logo WIKO une fois puis ca s'eteint puis se rallume et va dans le menu recovery

Ensuite j'ai essayé de mettre en factory mode en appuyant sur volume + - et power résultat ca reste bloqué sur l'écran WIKO share your identity.

Je sais vraiment pas quoi faire, en plus j'ai l'impression que le tel est pas reconnu par mon pc quand je le branche bien qu'il se mette en charge. :?:
En plus je ne peux pas éteindre le téléphone tout ce que je peux faire c'est le reboot.

Je viens de me rappeler que mon tel était root (kinguser je crois), est ce que le problème peut venir d'une incompatibilité avec la nouvelle version ?

Merci d'avance pour votre aide :).
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 496
Points
113
  • #2
I

ImZake

Membre
Inscrit
24 Janvier 2016
Messages
5
Points
0
  • #3
D'accord merci je vais essayer ca :)
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 496
Points
113
  • #4
I

ImZake

Membre
Inscrit
24 Janvier 2016
Messages
5
Points
0
  • #5
je pense que cette solution pourrait marché mais le gros probleme c'est que je ne peux pas eteindre le téléphone, je l'ai laissé se vider de sa batterie mais dès que je le branche a mon pc il se met en charge, avec l'icone de la batterie sur l'ecran :/

Ya t il un moyen de flasher sans éteindre son portable ?

j'ai utilisé le logiciel de wiko HIGHWAY KITKAT_V19.exe
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 496
Points
113
  • #6
Tu as bien lancé le logiciel de flash ( maj ) avant de connecter le mobile au pc ? Sinon je ne peux pas t'aider plus et je te conseil de poster sur le tuto du flash directement
 
I

ImZake

Membre
Inscrit
24 Janvier 2016
Messages
5
Points
0
  • #7
Oui j'ai bien lancé le logiciel avant mais je ne peux pas éteindre mon tel donc le logiciel ne le détecte pas ...
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 496
Points
113
  • #8
ImZake a dit:
Oui j'ai bien lancé le logiciel avant mais je ne peux pas éteindre mon tel donc le logiciel ne le détecte pas ...

Et je suppose que la batterie n'est pas amovible ?! Je ne sais pas s'il y a un moyen de forcer l'arrét , sinon il faut attendre que la batterie soit à plat pour qu'il s'éteigne ensuite le charger un-peu et faire le flash
 
I

ImZake

Membre
Inscrit
24 Janvier 2016
Messages
5
Points
0
  • #9
Malheureusement la batterie n'est pas amovible et j'ai pas trouvé de moyen de forcer l'arrêt :/

y'a plus qu'a patienter ^^

Merci pour ton aide :)
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 496
Points
113
  • #10
ImZake a dit:
Malheureusement la batterie n'est pas amovible et j'ai pas trouvé de moyen de forcer l'arrêt :/

y'a plus qu'a patienter ^^

Merci pour ton aide :)

Avec plaisir :wink:

Tiens nous au courant pour la suite :hello:
 

Sujets en relation

Haut Bas